Продукты, решения и проекты компании

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании
Содержание | Индекс | Главная
Задать вопрос?
Продукты, решения и проекты компании
Разделы
Название | Описание
Платформа Galion, базовые конфигурации | Нашей компанией была разработана платформа "Галион" на основе которой можно создавать системы автоматизации различного уровня сложности.
(c) 2009, ООО "Галион-ИТ", Севастополь
Содержание | Индекс | Главная
Возникли дополнительные вопросы? Связь с группой поддержки


Платформа Galion, базовые конфигурации

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации
Содержание | Индекс | Главная
Задать вопрос?
Платформа Galion, базовые конфигурации

Нашей компанией была разработана платформа "Галион" на основе которой можно создавать системы автоматизации различного уровня сложности.

Почему именно платформа, а не решения по направлениям бизнеса?

В решении по направлению бизнеса (статическом решении) клиент вынужден работать по правилам строго продиктованным системой учета. Изменения функционала практически невозможны или сопряжены с очень большими финансовыми затратами. Разработчики таких систем приводят два веских аргумента: 1) их опыт показывает, что схема заложенная в систему самая оптимальная; 2) в учетной системе столько функционала, что он охватывает все возможные ситуации и не требует расширения. Яркий представитель статического решения система для кафе, баров, ресторанов "R-Keeper".

Решения на базе платформ можно назвать динамическими решениями, т.е. решениями которые в любой момент времени, в том числе и когда система уже эксплуатируется, могут быть подвергнуты изменениям и расширению функционала. При этом затраты будут значительно ниже чем в случае с статическими решениями. Ярким примером динамического решения является платформа 1С Предприятие, на основе которой создано и постоянно модернизируется масса типовых конфигураций. Кроме этого, типовое решение при установке можно адаптировать под любого капризного клиента, внеся дополнительные изменения прямо на месте.

Зачем нужно было создавать свою платформу, а не воспользоваться уже готовыми?

Перед нами стояла задача создать динамическую систему, которая будет отвечать следующим параметрам:

  • Требования к вычислительной техники должны быть минимальными при оптимальной производительности системы;
  • Данные должны храниться в компактном виде;
  • На платформе должны создаваться автоматизированные рабочие места (АРМ) любой сложности;
  • Любое законченное решение для клиента представляет единую систему работающую под управлением платформы;
  • Язык разработки внутри платформы должен быть понятен большинству программистов;
  • Низкая стоимость для клиентов.

Анализ рынка платформ показал, что на данный момент нет системы полностью отвечающей указанным требованиям. В итоге, нами было принято решение создать платформу "Галион". Первый релиз платформы вышел в 2007 году.

"Галион" представляет собой инструмент, позволяющий программистам оперативно создавать любую систему. Все данные и логика работы хранятся в СУБД (Firebird). Создание конфигураций (учетных систем) внутри платформы ведется на языке PasScript (разновидность Object Pascal). Такой подбор инструментов является самым оптимальным и эффективным. За счет такого подхода нам удалось:

  • Снизить требования к компьютерам (железу). Не нужно специально выделенных серверов для работы платформы.
  • Уменьшить требования для компьютеров на рабочих местах. Достаточно мощности простой офисной машины.
  • Сократить время на разработку и доработку конфигураций, за счет использования языка Pascal и интерфейса разработчика, аналогичного RAD инструментам. (Например, типовая конфигурация Галион.Магазин разрабатывалась в течении 3 месяцев и еще 2 месяца велась отладка, в итоге за 5 месяцев была готова новая конфигурация!)
  • Создать автомеханизмы обновления конфигураций позволяющие быстро и эффективно обновлять конфигурации. (Обновления можно брать самим с сайта или получать по электронной почте.)
  • Минимизировать размер платформы и базы данных, что позволило делать удаленную установку, регистрацию и обновления без нашего участия.
  • На одном рабочем месте можно запускать различные АРМ без каких-либо дополнительных настроек. Платформа сама определяет какое АРМ запускается и какие у него есть ограничения. (Например, на одном компьютере можно запустить АРМ "Кассир супермаркета" или АРМ "Оператор по приходу".)
  • Все АРМ работают на базе платформы "Галион", в результате чего нет необходимости делать выгрузки-загрузки, синхронизации данных из различных систем.
  • Создать инструментарий платформы позволяющий быстро организовать обмен информацией с другими учетными системами через Интернет, Электронную почту и др. средства взаимодействия.
  • Оперативно производить расширение функционала платформы.
  • При установке типовых решений, делать индивидуальные доработки под требования клиента.
  • Предоставить клиенту гибкие механизмы настройки интерфейсов и прав доступа пользователей.
  • Дать возможность клиенту изменять параметры работы платформы, создавать собственные отчеты, изменять печатные формы.

Платформа "Галион" работает в многопользовательском режиме. Количество подключений не ограниченно. Существуют встроенные механизмы протоколирования деятельности пользователей. Клиент сам определяет какие действия, для каких пользователей будут контролироваться.

Платформа стабильно и быстро работает на компьютерах с процессорами Intel (Celeron), AMD (Athlon XP), под управлением операционных систем Windows Me,NT,2000,XP. Для установки платформы с типовой конфигурацией достаточно 60 Мбайт жесткого диска.

Программная платформа "Галион" предназначена для создания автоматизированных систем учета в любых сферах деятельности и различных бизнес-направлениях.

Программная платформа "Галион" это в первую очередь:

-СКОРОСТЬ - возможность быстрого создания системы ERP, CRM, DRM по индивидуальному заказу клиента.

-ОПТИМАЛЬНАЯ СТОИМОСТЬ - минимальная стоимость программы обусловлена высокой скоростью её разработки.

-НАДЕЖНОСТЬ - встроенная система распределенного резервного копирования баз данных защищает вашу информацию от сбоев и повреждений.

-ФУНКЦИОНАЛЬНОСТЬ - полный перечень функциональных возможностей под уникальные потребности Вашего бизнеса.

-ГИБКОСТЬ - изменение, дополнение и расширение функциональных возможностей системы в любой момент времени.

-РАСШИРЯЕМОСТЬ - постоянное обновление и совершенствование системы.

-АВТОНАСТРОЙКА - это автоматическая настройка автоматизированного рабочего места при регистрации пользователя в системе.

-ДОСТАТОЧНОСТЬ - отсутствие потребностей в дополнительных программах и драйверах для работоспособной системы.

-ПРОФЕССИОНАЛЬНАЯ ПОДДЕРЖКА - техническая поддержка и сопровождение клиентов 24 часа в сутки по принципу 24/7/365.

Для получения более детальной информации обращайтесь по E-mail: admin@galion-it.com

Разделы
Название | Описание
Конфигурация Галион: Торговля | Учетная система предназначена для автоматизации розничных магазинов различного формата (мини-, супермаркеты, магазины прилавочной торговли, розничные сети). Как правило, магазины работают по единому налогу, но для алкоголя и табака приходится выделять отдельный отдел и вести учет по отдельному предприятию. Например, юридическое предприятие на общей системе налогообложения для акцизного товара (алкоголь, табак) и предприниматель на едином налоге для всей остальной продукции. Наше решение позволяет вести учет сразу по нескольким субъектам предпринимательской деятельности.
Требования к ОС и ПК | Платформа "Галион" работает на ПК под управлением ОС Windows линейки NT. Минимальные требования к ПК совпадают с требованиями ОС (Pentium II 433 МГц, 256 Мб ОЗУ, размеры жесткого диска от 1 Гб, зависят от размера хранимой информации). Следует устанавливать все рекомендуемые производителем ОС критические обновления. Если поддержка ОС производителей прекращена, то рекомендуется перейти на более современную версию ОС.
Лицензионное соглашение |


Конфигурация Галион: Торговля

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля
Содержание | Индекс | Главная
Задать вопрос?
Конфигурация Галион: Торговля

Учетная система предназначена для автоматизации розничных магазинов различного формата (мини-, супермаркеты, магазины прилавочной торговли, розничные сети). Как правило, магазины работают по единому налогу, но для алкоголя и табака приходится выделять отдельный отдел и вести учет по отдельному предприятию. Например, юридическое предприятие на общей системе налогообложения для акцизного товара (алкоголь, табак) и предприниматель на едином налоге для всей остальной продукции. Наше решение позволяет вести учет сразу по нескольким субъектам предпринимательской деятельности.

В систему входят рабочие места:

* Front-office: рабочее место кассира

* Back-office: рабочие места оператора, директора и т.п.

* Справочный ларек: информационное решение для клиента (получение информации о товарах, стоимости покупок и т.п.), а так же интерфейс для менеджеров и администраторов торговых залов (печать ценников и т.п.).

На рабочем месте кассира доступны следующие функции:
  1. Поиск товара по штрих-коду (коду), по списку товаров, по части названия товара.
  2. Отображение количества товара на остатке магазина.
  3. Ввод со сканера и ручной ввод штрих-кода, кода товара.
  4. Быстрый ввод большого количества одной единицы товара.
  5. Открытие двух чеков. Необходимо, когда один покупатель отошел в торговый зал, чтоб не создавать очередь, кассир

может продолжить отпуск покупателей через "второй чек".

  6. Печать копии чека.
  7. Оплаты за наличный расчет и по безналичному расчету (пластиковые платежные карты).
  8. Автоматический ввод и отмена дисконтной карты.
  9. Удаление чека, позиции в чеке, если это разрешено администрацией магазина.
  10. Оплата с указанием и без полученной суммы и сдачи.
  11. Справочная информация по работе кассового места.
  12. Печать чеков на фискальный кассовый регистратор или принтер печати чеков (кухонный принтер).
На месте "справочный ларек" доступны следующие функции:

1. Просмотр информации о товаре при вводе штрих-кода товара;

2. Просмотр всего набранного товара покупателем на общую сумму ("Корзина покупателя");

3. Распечатка ценников по указанному товару (для быстрой установки новых ценников на витрину продавцами). Отличительные особенности учетной системы:

* Кассовые места могут работать в On-line и Off-line режимах. Основной режим On-line.

* Гибкая система автоскидок по времени суток, дням недели, на сумму чека, на конкретные товары (например, "Рыбный день") и т.д.

* Интегрированная в конфигурацию система работы с дисконтными карточками.

* Лимитные карточки для персонала (отпуск товара сотрудникам в кредит).

* Продажа составных товаров (салаты, полуфабрикаты и т.п.).

* Настройка в составных товарах на списание компонентов при производстве или при продаже.

* "Живые" отчеты. Проводится анализ сформированного отчета и распечатка только необходимой информации.

* Экспорт данных отчетов в другие форматы (xls, html, rtf, cvs и т.д.).

* Контроль взаиморасчетов с контрагентами (сотрудниками) без формирования отчетов.

* Автоконтроль приходных цен и их влияния на продажные цены (ценовая политика).

* Автоскидки на позицию в чеке, на чек по дате, времени, дню недели;

* Анализ предоставленных скидок и продаж по дисконтным картам.

* Хранение истории изменения приходных и расходных цен.

* Автоматическое заполнение заявки поставщику по правилу 1.5, по последнему приходу, по минимальному запасу и т.д.

* Взаимозаменяемость рабочих мест, рабочее место оператора может быть запущено как кассовое и на оборот; тип рабочего места определяется по пользователю входящему в программу.

* Персональная настройка интерфейсов.

* Гибкие требования к оборудованию, в т.ч. компьютерам.

Система автоматизации розничных магазинов всех форматов:

прилавочная торговля, мини-маркеты, супер и гипермаркеты, другие розничные сети.

Решения “Галион.Магазин” успешно используются в супермаркетах, товарный ассортимент которых составляет до 45-50 тысяч позиций. Работа в круглосуточном режиме. Магазины находятся в разных городах Крыма и Украины.

Готовые решения имеют следующие возможности:

  • Ведение учета холдинга с несколькими юридическими лицами и частными предпринимателями в едином учетно-информационном пространстве.
  • Полный набор отчетов и документов, необходимых для управленческого учета.
  • Учет товара в различных единицах измерения.
  • Учет продаж составных товаров, блюд, услуг.
  • Учет оплат по пластиковым картам, безналичных оплат.
  • Простой, интуитивно понятный и индивидуально настраиваемый интерфейс пользователя.
  • Встроенные «Помощники» первоначального заполнения справочников.
  • Справочники и журналы документов имеют четырехуровневую систему
  • фильтрации и сортировки по любым данным.
  • Справочники, журналы и документы имеют гибкую систему настройки форматирования и отображения данных (типы шрифтов, цвет шрифта, фона и т.п.).
  • «Живые отчеты», которые разворачиваются в глубину по одному нажатию мышки, непосредственно из отчета можно просмотреть любой документ.
  • Встроенная система работы с дисконтными картами.
  • Настраиваемая система автоматических процентных и суммовых скидок на отдельные позиции товаров и документы с учетом времени суток, дня недели и других временных факторов.
  • Полностью настраиваемая и гибкая система формирования и контроля наценок (от цены поставщика, производителя, покупателя и т.п.).
  • Учет продаж по кассирам, кассовым местам.
  • Полный контроль действий кассиров.
  • Неограниченное количество штрихкодов у одного товара.
  • Генератор внутренних штрих-кодов.
  • Работа с терминалами сбора данных, весовым и кассовым оборудованием.
  • Полная или частичная инвентаризация магазина.
  • Работа магазина в режиме он-лайн, нет необходимости делать выгрузки продаж в базу данных, вновь созданный товар или изменение цены мгновенно доступны на местах кассиров.

Для удобства клиентов осуществляем комплекс услуг по поставкам, установке и обслуживанию оборудования, организации рабочих мест на предприятиях торговли.

Всё оборудование обеспечивается гарантией и постгарантийным ремонтом и обслуживанием.

Разделы
Название | Описание
Начало работы (быстрый старт) | Для того, чтобы начать использовать конфигурацию на базе платформы "Галион", необходимо:
Константы | Константы в системе "Галион" предназначены для хранения информации общего характера, которая либо совсем не изменяется в процессе эксплуатации системы, либо изменяется достаточно редко. Например, в константе хранится формат штрих кода товаров или номер карточки администратора. Значения констант используются в типовой конфигурации при вводе документов, автоматическом формировании операций и т.п. Для вывода списка используемых в типовой конфигурации констант необходимо выбрать в основном меню "Конфигурация"--->"Настройка констант", или нажать сочетание клавиш Ctrl+Alt+C.
Справочники | Справочники в платформе "Галион" предназначены для хранения различных списков, перечней и т.п. Некоторые справочники содержат поля, значениями которых служат элементы других справочников. Например, справочник Кассы содержит реквизит "Владелец кассы", который выбирается из справочника "Контрагенты". Справочники предназначены для хранения списка некоторых простых по структуре объектов и некоторых сведений о них. В базе данных могут быть различные ссылки на элементы справочников. Обычно справочники представляют собой «первичные» наборы данных, т.е. все остальные объекты создаются с использованием ссылок на элементы справочников. Для просмотра и редактирования справочников можно воспользоваться Главным меню:
Документы | Документ — это средство для ввода в базу данных информации о каких-либо событиях, произошедших в процессе ведения учета (хозяйственных операциях). Основное назначение документа — осуществлять некоторое преобразование данных из формы, удобной для ввода данных хозяйственной операции, в форму, позволяющую быстро строить отчеты по определенным критериям за некоторый период деятельности, возможно, сводно по ряду показателей. Такое преобразование называется проведением документа. Соответственно, как правило, непроведенные документы не отражаются в отчетах. Кликнув мышью на закладку "Документы" меню типовой конфигурации платформы "Галион" в выпадающем меню Вы увидите пункты: "Все документы", "Журналы" и "Создать документ" Остановимся на них по очереди.
Отчеты | В типовую конфигурацию платформы "Галион" включен набор стандартных отчетов, предназначенных для получения данных по оперативному и бухгалтерскому учету в самых различных разрезах времени.
Рабочие места (фронты и формы) |
Настройки платформы Galion |
Импорт-Экспорт | Данные системы (справочники, документы и т.п.) могут быть импортированы и экспортированы, как с различными портативными устройствами (POS-терминалы, устройства чтения штрих-кодов, весы и т.п.), так и с внешними документами для обмена данными с другими программами (1C:Торговля, Excel и т.п.).


Начало работы (быстрый старт)

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Начало работы (быстрый старт)
Содержание | Индекс | Главная
Задать вопрос?
Начало работы (быстрый старт)

Для того, чтобы начать использовать конфигурацию на базе платформы "Галион", необходимо:

- Подготовить ПК, на котором будет установлена платформа.

Платформа "Галион" работает на ПК под управлением ОС Windows линейки NT.

Минимальные требования к ПК совпадают с требованиями ОС (Pentium II 433 МГц, 256 Мб ОЗУ, размеры жесткого диска от 1 Гб, зависят от размера хранимой информации).

Следует устанавливать все рекомендуемые производителем ОС критические обновления. Если поддержка ОС производителей прекращена, то рекомендуется перейти на более современную версию ОС.

Для установки и нормальной работы платформы требуется не менее 100 МБ свободного места на жестком диске.

Более подробно требования к ПК можно изучить в соответствующем разделе докментации.

- Установить платформу в выбранной конфигурации на ПК.

Для этого достаточно воспользоваться пакетом автомтической установки, как описано в документации.

Не рекомендуем игнорировать прочтение файла readme, т.к. в нем содержится важная информация о работе и использовании системы.

Если установка прошла правильно и без ошибок, программные модули системы можно запустить из группы Galion-IT в меню "Пуск" windows или из созданной на рабочем столе папки.

- Ввести в конфигурацию начальные данные, заполнить справочники:

- Настроить систему, как показано в разделе Настройка системы, заполнить название предприятия, выбрать кассы, склад и покупателя по умолчанию; определить префиксы документов; настроить параметры штрихкодов и т.п., отконфигурировать рабочие места.

- Заполнить справочники в соответствии с индивидуальными потребностями Вашего предприятия: внести в систему списки продукции, сотрудников и контрагентов, дисконтных карт и т.п.; настроить константы, скидки, единицы измерения, налоговые ставки и т.п.

Более подробно это описано в соответствующем разделе докментации.

- Настроить оборудование: принтеры, сканеры штрих-кодов, терминалы сбора данных, локальную сеть (если это необходимо).

В типовой конфигурации платформы "Галион" поддерживается работа со следующими типами оборудования:

  1. Весы;
  2. Принтер;
  3. Принтер этикеток;
  4. Фискальный регистратор;
  5. Электронный контрольно-кассовый аппарат;
  6. Сканер штрих кодов;
  7. Дисплей;
  8. Автономное POS место.

Более подробно этапы установки оборудования описаны здесь.

- Настроить права доступа сотрудников для фронтов (интерфейсов), документов, справочников, операций, отчетов и т.п.

Права досупа могут быть установлены как для отдельных сотрудников, так и для групп сотрудников.

Объекты конфигурации
Возможные права доступа
Основные настройки

  • Просмотр и редактирование констант
  • Настройка журнала документов
  • Редактирование печатных форм
  • Просмотр журнала событий

Справочники

  • Просмотр
  • Редактирование записей
  • Удаление записей
  • Создание записей

Документы

  • Создание документа
  • Просмотр документа
  • Редактирование документа
  • Удаление документа
  • Удаление документа из корзины
  • Проведение документа
  • Печать документа
  • Предварительный просмотр печатной формы
  • Редактирование печатной формы

Журналы документов

  • Просмотр своих документов
  • Просмотр чужих документов
  • Просмотр чужих скрытых документов

Отчеты

  • Запуск отчета

Формы

  • Запуск формы

Хранимые процедуры

  • Выполнение хранимой процедуры

Регистры

  • Чтение данных
  • Запись данных

Константы

  • Чтение
  • Изменение

Более подробно настройка прав пользователей рассмотрена здесь.

На этом начальная настройка платформы и конфигурации завершена и можно приступать к использованию конфигурации:

- Создавать различные документы:

- Формировать всевозможные отчеты:

Товарные отчеты:

Отчеты по продажам:

Отчеты по взаиморасчетам:

Отчеты по сотрудникам:

- Получать аналитическую информацию:

Аналитические отчеты:

Текущее использование конфигурации может происходить через несколько интерфейсов (в зависимости от настроек и прав доступа):

- общий стандартный интерфейс пользователя (обычно доступен администраторам, бухгалтерам, менеджерам);

- специализированные интерфейсы (фронты) - рабочие места кассира, администратора, справочный ларек и т.п.

Более подробно о использовании рабочих мест можно узнать здесь.

Загрузка обновлений платформы и конфигурации.

Разработчики постоянно совершенствуют платформу и конфигурации. Для поддержания программного обеспечения в актуальном состоянии рекомендуется проводить периодическую загрузку обновлений.

Разделы
Название
Описание
Установка платформы и конфигурации
Платформа "Галион" работает на ПК под управлением ОС Windows линейки NT.
Следует устанавливать все рекомендуемые производителем ОС критические обновления. Если поддержка ОС производителей прекращена, то рекомендуется перейти на более современную версию ОС.
Более пдробно с аппаратными требованиями платформы можно ознакомиться в разделе "Требования к ОС и ПК"
Ввод начальных данных
Перед началом использования конфигурации "Кабаре" ее необходимо настроить под нужды предприятия и ввести начальные данные.
- Настроить систему, как показано в разделе Настройка системы:
Настройка системы
Настройка оборудования
Настройка оборудования требует определенных технических знаний и навыков, и обычно выполняется специалистами. Однако, пользователи так же могут изменять параметры этих настроек.

Справочник "Оборудование" хранит информацию о подключенном к платформе оборудовании (принтеры, сканеры, весы, регистраторы ит.д.). Панель инструментов такая же, как и во всех остальных справочниках, она рассмотрена в пункте "Краткое описание". При нажатии на панели инструментов на клавишу "Добавить запись", на экране появится окно, изображенное ниже.

При выборе нужного Вам пункта установки оборудования появится соответствующее выбранному оборудованию окно, заполнив которое можно совершить подключение к платформе "Галион" нового оборудования, или изменения состояния старого.
В типовой конфигурации платформы "Галион" в справочник... больше
Настройка прав доступа
Для обеспечения безопасности информации и бизнеса в целом, в платформе реализована гибкая система управления правами доступа пользователей к объектам системы.
Права досупа могут быть установлены как для отдельных сотрудников, так и для групп сотрудников, на объекты конфигурации, приведенные в следующей таблице.
Работа с документами
Кликнув мышью на закладку "Документы" меню типовой конфигурации платформы "Галион" в выпадающем меню Вы увидите пункты: "Все документы", "Журналы" и "Создать документ":

Кликнув на пункт меню "Все документы" в открывшимся окне, Вы увидите все документы, которые присутствуют в платформе. Окно, также как и справочники, состоит из панели управления и табличной части. Как и во всех справочниках, здесь реализована система фильтрации 2-х типов, описанных в пункте "Фильтрация".
Панель управления

Панель управления представляет собой набор ярлыков, отвечающих за разные функциональные возможности. Каждый ярлык содержит всплывающую подсказку (хинт), поэтому, в случае неясности его назначения, рекомендуется навести... больше
Работа кассира
Пример формы рабочего места кассира:

Дизайн формы может быть изменен по желанию заказчика.
Обеспечивает:
-работу со сканером штрих-кода: считывание штрих-кода товара при помощи сканера, авторизация кассира-оператора по персональному штрих-коду, считывание дисконтных карт;
-поддержку большинства моделей фискальных регистраторов;
-использование обычных и специализированных программируемых клавиатур и разнообразных устройств отображения информации для кассира, включая сенсорный экран (Touch Screen) и стандартные LCD и CRT мониторы;
-отображение информации для покупателей с помощью табло покупателя;
-интеграцию с системой визуального контроля кассовых операций;
-работу с магнитными дисконтными картами.
Основные функциональные возможности:
-Гибкий доступ к прайс-листу товаров с возможностью поиска товаров по ряду признаков;
-Работа одновременно с... больше
Отчеты и аналитика
В типовую конфигурацию платформы "Галион" включен набор стандартных отчетов, предназначенных для получения данных по оперативному и бухгалтерскому учету в самых различных разрезах времени.
Товарные отчеты:

Отчеты по продажам:

Отчеты по взаиморасчетам:

Отчеты по сотрудникам:

Аналитические отчеты:

Вызов отчета
В типовой конфигурации платформы "Галион" отчеты вызываются из меню "Отчеты" главного меню платформы. При вызове отчета на экран выдаётся форма настройки параметров отчета. В ней нужно задать значения параметров, определяющих состав данных, включаемых в отчет.
Формирование отчета
После того, как необходимые параметры будут указаны, для формирования отчета следует нажать кнопку "Сформировать" или "Печать" (в зависимости от... больше
Загрузка обновлений конфигурации и платформы
Для загрузки обновлений на платформу "Галион" предусмотрена система обновления, запускаемая ярлыком "Загрузить пакет обновления" (Ярлык находится на главной панели конфигуратора, войти в конфигуратор можно нажатием сочетания кнопок Ctrl+Alt+S или выбором в главном меню программы Конфигурация - Конфигуратор).

По ярлыку, показанному на рисунке выше. откроется экранная форма "Загрузка пакета обновлений":

Для загрузки пакета обновлений следует:

  1. Прописать путь к файлу пакета обновлений, нажав на кнопку [image];

После выбора пакета обновлений, можно установить флаг "Не компилировать объекты", это существенно ускорит время загрузки пакета обновлений, но делать это не рекомендуется, т.к. могут возникнуть ситуации когда это повлияет на функционирование некоторых модулей платформы;

  2. Нажать... больше


Установка платформы и конфигурации

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Начало работы (быстрый старт) > Установка платформы и конфигурации
Содержание | Индекс | Главная
Задать вопрос?
Установка платформы и конфигурации

Платформа "Галион" работает на ПК под управлением ОС Windows линейки NT.

Следует устанавливать все рекомендуемые производителем ОС критические обновления. Если поддержка ОС производителей прекращена, то рекомендуется перейти на более современную версию ОС.

Более пдробно с аппаратными требованиями платформы можно ознакомиться в разделе "Требования к ОС и ПК"

Установка системы может быть произведена как с использованием инсталляционного пакета, так и вручную.

Установка вручную требует высокой квалификации и сводится к следующим этапам:

- копирование системных файлов в рабочую папку системы;

- установка сервера БД Firebird версии, совместимой с программой;

- копирование (установка) библиотек UDF на сервер БД;

- установка базы данных (database.ib) и служебной базы данных security2.fdb;

- регистрация в системе Windows COM-библиотек для работы с оборудованием.

В большинстве случаев рекомендуется пользоваться автоматической установкой!

Рассмотрим более подробно установку с использованием инсталляционного пакета:

- Ознакомьтесь с лицензионным соглашением:

- Выбор папки, в которую будет установлена программа.

Не рекомендуется использовать какие-либо носители, кроме жесткого диска (например, сетевые диски, флеш-карты, прочие сменные носители и т.п.). На носителе, выбранном для установки, должно быть достаточно свободного места (как правило, около 100 МБ):

Выбор компонентов программы для установки. Обратите внимание, что выбрать можно только элементы, не являющиеся обязательными.

Сервер базы данных можно установить в одном из двух вариантов:

- как службу (сервис) Windows;

- как отдельный исполняемый файл.

Оба варианта практически равнозначны, но все же имеют ряд незначительных особенностей.

В случае, если Вы уже используете сервер БД FireBird версии 2.0.5 (и выше), можно отказаться от его установки (но, во избежание системных конфликтов и сбоев в программе, мы не рекомендуем этого делать).

Отметим так же, что сервер БД FireBird устанавливается со стандартными параметрами, обеспечивая, в том числе, и сетевые подключения с удаленных компьютеров по протоколу TCP\IP с использованием порта 3050. Для обеспечения сетевого доступак БД следует обеспечить правильную (совместимую) настройку брэндмауера Windows, фаервола и антивирусного ПО.

Далее программа автоматической установки выведет несколько информационных сообщений и произведет копирование файлов и настройку программы.

Программа (платформа) поставляется с комплектом дополнительных библиотек, которые необходимы для работы доп. оборудования (считывателей штрих-кодов, электронных весов, принтеров этекеток и т.п.).

Не рекомендуем игнорировать прочтение файла readme, т.к. в нем содержится важная информация о работе и использовании системы.

Если установка прошла правильно и без ошибок, программные модули системы можно запустить из группы Galion-IT в меню "Пуск" windows или из созданной на рабочем столе папки:

После установки Вы можете полностью автоматически удалить программу с компьютера:


Ввод начальных данных

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Начало работы (быстрый старт) > Ввод начальных данных
Содержание | Индекс | Главная
Задать вопрос?
Ввод начальных данных

Перед началом использования конфигурации "Кабаре" ее необходимо настроить под нужды предприятия и ввести начальные данные.

- Настроить систему, как показано в разделе Настройка системы:

После настройки параметров системы необходимо перейти к вводу начальных данных в справочники.

Для этого рекомендуется, исходя из здравого смысла и специфики Вашего предприятия, внести (или изменить) данные в справочники, доступные в конфигурации:

Как правило, для начала работы достаточно заполнить сначала справочник продукции, затем - справочник контрагентов. Прочие справочники можно заполнять по мере необходимости, непосредственно во время создания документов


Настройка оборудования

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Начало работы (быстрый старт) > Настройка оборудования
Содержание | Индекс | Главная
Задать вопрос?
Настройка оборудования

Настройка оборудования требует определенных технических знаний и навыков, и обычно выполняется специалистами. Однако, пользователи так же могут изменять параметры этих настроек.

Справочник "Оборудование" хранит информацию о подключенном к платформе оборудовании (принтеры, сканеры, весы, регистраторы ит.д.). Панель инструментов такая же, как и во всех остальных справочниках, она рассмотрена в пункте "Краткое описание". При нажатии на панели инструментов на клавишу "Добавить запись", на экране появится окно, изображенное ниже.

При выборе нужного Вам пункта установки оборудования появится соответствующее выбранному оборудованию окно, заполнив которое можно совершить подключение к платформе "Галион" нового оборудования, или изменения состояния старого.

В типовой конфигурации платформы "Галион" в справочник можно добавить 8 видов оборудования:

  1. Весы;
  2. Принтер;
  3. Принтер этикеток;
  4. Фискальный регистратор;
  5. Электронный контрольно-кассовый аппарат;
  6. Сканер штрих кодов;
  7. Дисплей;
  8. Автономное POS место.


Настройка прав доступа

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Начало работы (быстрый старт) > Настройка прав доступа
Содержание | Индекс | Главная
Задать вопрос?
Настройка прав доступа

Для обеспечения безопасности информации и бизнеса в целом, в платформе реализована гибкая система управления правами доступа пользователей к объектам системы.

Права досупа могут быть установлены как для отдельных сотрудников, так и для групп сотрудников, на объекты конфигурации, приведенные в следующей таблице.

Объекты конфигурации
Возможные права доступа
Основные настройки
  • Просмотр и редактирование констант
  • Настройка журнала документов
  • Редактирование печатных форм
  • Просмотр журнала событий
Справочники
  • Просмотр
  • Редактирование записей
  • Удаление записей
  • Создание записей
Документы
  • Создание документа
  • Просмотр документа
  • Редактирование документа
  • Удаление документа
  • Удаление документа из корзины
  • Проведение документа
  • Печать документа
  • Предварительный просмотр печатной формы
  • Редактирование печатной формы
Журналы документов
  • Просмотр своих документов
  • Просмотр чужих документов
  • Просмотр чужих скрытых документов
Отчеты
  • Запуск отчета
Формы
  • Запуск формы
Хранимые процедуры
  • Выполнение хранимой процедуры
Регистры
  • Чтение данных
  • Запись данных
Константы
  • Чтение
  • Изменение

Для установки прав пользователей, или добавления новых пользователей, используется пункт меню конфигуратора "Права и пользователи". Рассмотрим внесение нового пользователя и установку его прав на примере установки прав администратора зала.

Для начала рассмотрим кнопки панели редактирования пользователей:

Панель содержит кнопки:

  1. Редактировать - производит редактирование пользователя и его прав;
  2. Создать новую группу - создает новую группу пользователей;
  3. Удалить группу - удаляет группу пользователей;
  4. Создать нового пользователя - создает нового пользователя;
  5. Удалить пользователя - удаляет пользователя.
Последовательность:
  1. Создадим новую группу пользователей "Админ зала", и раздадим группе все права (имеется возможность сразу же ограничить права группы, отключив пункты, к которым данной группе не следует иметь доступ);
  2. Создадим пользователя в группе "Админ зала";
  3. Наименование пользователя вводим "Иванов";
  4. Идентификатор меняем на "IVANOV";
  5. Выбираем интерфейс "По умолчанию";
  6. Вводим пароль пользователя через кнопку "Изменить пароль";
  7. Нажимаем кнопку "Настроить индивидуально". Следует заметить, что если не вводить изменения в права пользователя, то к нему применяются права группы, в которой он находится, но после нажатия "Настроить индивидуально", ему можно дать/забрать индивидуальные права на использование платформы.
  8. Допустим, было решено не давать Иванову прав на формирование всех отчетов. Выбираем пункт "Отчеты", для каждого отчета снимаем флаг "Запуск отчета".
  9. Помимо этого, Иванову было решено не давать права на правку приходных документов. Для этого выбираем приходные документы и начинаем назначать им права.

В табличной части, представленной на рисунке, имеется 4 графы:

  • Наименование прав - содержит различные права на доступ к документу;
  • Период №1 - В платформе "Галион" было решено внедрить понятия периодов. Период - это промежуток времени (в днях) с момента СОЗДАНИЯ документа, в который с ним может быть проведено или не проведено действие, соответствующие выбранному праву. То есть, если длина периода 1 стоит 10 дней и в этом периоде ему разрешено редактирование документа, то в течение 10 дней пользователь может редактировать выбранный документ, но когда с момента создания проходит более 10 дней, пользователь не сможет провести редактирование данного документа;
  • Период №2 - представляет собой то же самое, что период №1, реализован для более гибкого распределения прав между пользователями;
  • Вне периода - в любой промежуток времени;
Каждый из периодов имеет подграфы "Свой", "Чужой", эти графы означают, разрешается ли пользователю правка созданных им документом или созданных другими пользователями документами. Т.е. если у пользователя стоит флаг, просмотр только "своих" документов, то документы созданные другими пользователями отображаться у него не будут.

У пользователя Иванова снять флаги, соответствующие разрешению "Редактирования документа", "Удаления документа" и "Удаления документа из корзины".

  10. Производим переход к закладке "Протоколирование":

Права в данной закладке выставляются также как и в закладке "Права доступа", вот только в данном случае в зависимости от настроек будет или не будет вноситься информация в журнал событий. В данном случае нажимаем кнопку [image] "Дать полные права", после чего происходит назначение протоколирования всех документов.

  11. Нажимаем кнопку "Сохранить", происходит сохранение пользователя с назначенными ему правами.
После выполнения пункта 11, можно производить подключение к платформе под пользователем "Иванов".

Кроме того, права доступа можно настроить через меню настроек системы:

В данной закладке пользователям раздаются права на работу с АРМ кассира. Есть возможность отсортировать список по "формулам" Касса/Пользователь или Пользователь/Касса. Если флаг установлен на пресечении права и пользователя/кассы, то пользователь/касса имеет это право. Для сохранения настроек нужно нажать кнопку "Применить изменения".

Права официантов:

В данной закладке настраиваются права официантов в АРМ и их пароли. Следует заметить, что права официантов выставляются на каждый стол. Для сохранения настроек нужно нажать кнопку "Применить изменения".


Работа с документами

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Начало работы (быстрый старт) > Работа с документами
Содержание | Индекс | Главная
Задать вопрос?
Работа с документами

Кликнув мышью на закладку "Документы" меню типовой конфигурации платформы "Галион" в выпадающем меню Вы увидите пункты: "Все документы", "Журналы" и "Создать документ":

Кликнув на пункт меню "Все документы" в открывшимся окне, Вы увидите все документы, которые присутствуют в платформе. Окно, также как и справочники, состоит из панели управления и табличной части. Как и во всех справочниках, здесь реализована система фильтрации 2-х типов, описанных в пункте "Фильтрация".

Панель управления

Панель управления представляет собой набор ярлыков, отвечающих за разные функциональные возможности. Каждый ярлык содержит всплывающую подсказку (хинт), поэтому, в случае неясности его назначения, рекомендуется навести курсор мышки на ярлык и подождать пока появится подсказка.

Описание назначения ярлыков панели управления, слева на право:

  1. Экспорт - экспорт, отображаемого в табличной части списка документов (т.е. если допустим, включена фильтрация, то будет экспортирован не весь журнал, а только отображенная его часть);
  2. Создать - при нажатии на этот ярлык, появится меню выбора типа создаваемого документа;
  3. Открыть документ - при нажатии на этот ярлык документ, являющийся активным (выбранный), откроется для внесения изменений;
  4. Удалить документ - удаляет выбранный документ;
  5. Печать документа - распечатывает выбранный документ (возможен выбор предварительного просмотра);
  6. Сохранить документ в файл - сохраняет документ в файл в расширении .gdoc;
  7. Загрузить документ из файла - загружает документ из файла с расширением .gdoc;
  8. Копировать документ - при нажатии на этот ярлык, откроется окно редактирования документа, но под новым номером (удобно в случае, если есть необходимость создать документ, похожий по содержанию на копируемый);
  9. Создать на основании - создает документ на основании выбранного (существуют документы на основании которых можно создать другой, например, на основании приходной накладной создаётся Расходный кассовый ордер и т.д.);
  10. Поиск по таблице - совершает поиск по табличной части;
  11. Подсветка - дает возможность включать/отключать подсветка (цвета и условия подсветки устанавливаются в меню настройки, закладка "Подсветка");
  12. Настройка журнала - дает возможность получить доступ к форме настройки журнала, детально описанной здесь.
  13. Печать журнала - производит печать отображаемого в табличной части списка документов (т.е. если допустим, включена фильтрация, то будет распечатан не весь журнал, а только отображенная его часть);
  14. Корзина - при клике на данный ярлык, беде произведен переход к корзине, где содержатся удалённые документы, в случае необходимости можно восстановить удаленный документ, а также есть возможность удаления из корзины документа и ее очистки.
ВАЖНО! После удаления документа из корзины или очистки корзины, его будет невозможно восстановить;
  15. Перепровести документ - если возникает необходимость, то при клике на этом ярлыке можно перепровести документ.
Контекстное меню

Описание назначения пунктов меню (сверху вниз):

  1. Открыть документ - открывает активный документ;
  2. Пометить как "скрытый"/снять метку "скрытый" - помечает документ как скрытый (либо снимает метку скрытый). В настройках пользователя есть пункт "не показывать скрытые", т.е. если у пользователя в правах установлен этот пункт, то пользователь не увидит документов помеченных как скрытые;
  3. Зависимые документы - показывает документы, созданные на основании этого документа;
  4. Создать - при клике на этот пункт появится меню выбора типа создаваемого документа;
  5. Удалить документ - удаляет выбранный документ;
  6. Печать документа - распечатывает выбранный документ (возможен выбор предварительного просмотра);
  7. Сохранить документ в файл - сохраняет документ в файл в расширении .gdoc;
  8. Загрузить документ из файла - загружает документ из файла с расширением .gdoc;
  9. Копировать документ - при нажатии на этот ярлык, откроется окно редактирования документа, но под новым номером (удобно в случае, если есть необходимость создать документ, похожий по содержанию на копируемый);
  10. Создать на основании - создает документ на основании выбранного (существуют документы, на основании которых можно создать другой, например, на основании приходной накладной создаётся Расходный кассовый ордер и т.д.);
  11. Подсветка - дает возможность включать/отключать подсветка (цвета и условия подсветки устанавливаются в меню настройки, закладка "Подсветка");
  12. Настройка журнала - дает возможность получить доступ к настройкам Журнала, состоит из 4-х закладок: "Основные настройки"(возможность настройки фона, Линий таблицы, автовыравнивания и стиля таблицы), "Настройка колонок" (даёт возможность выбора отображающихся полей в табличной части, а также выбор их оформления), "Горячие клавиши" (установка горячих клавиш) и "Подсветка" (выбор и установка условий и цветов подсветки);
  13. Печать журнала - производит печать отображаемого в табличной части списка документов (т.е. если допустим, включена фильтрация, то будет распечатан не весь журнал, а только отображенная его часть);
  14. Корзина - при клике на данный ярлык, беде произведен переход к корзине, где содержатся удалённые документы, в случае необходимости можно восстановить удаленный документ, а также есть возможность удаления из корзины документа и ее очистки.
ВАЖНО! После удаления документа из корзины или очистки корзины, его будет невозможно восстановить;
  15. Восстановить документ - восстанавливает выбранный документ из корзины;
  16. Перепровести документ - если возникает необходимость, то при клике на этом ярлыке можно перепровести документ.

Печатные формы

Каждый документ в платформе "Галион" может содержать несколько печатных форм. При необходимости, печатные формы могут быть отредактированы (пункт меню Конфигурация - Настройка печатных форм). В целом, окно печатной формы построено по одному принципу, в верхней его части расположено меню, а ниже него располагается непосредственно печатная форма.

Меню печатной формы:

Рассмотрим пункты меню по очереди, слева направо:

  1. Печать - вызывает стандартное окно печати Windows;
  2. Сохранить - производит сохранение печатной формы по указанному пользователем пути, в формате .fp3;
  3. Экспорт - производит экспорт печатной формы в, изображенные на рисунке форматы:
  4. Отослать на e-mail - производит пересылку печатной формы на E-mail;
  5. Найти - вызывает окно поиска по печатной форме;
  6. Увеличить - увеличивает изображение печатной формы;
  7. Масштаб - масштаб отображения печатной формы на экране;
  8. Уменьшить - уменьшает изображение печатной формы;
  9. Во весь экран - разворачивает печатную форму на весь экран;
  10. Дерево отчета - отображает дерево отчета;
  11. Миниатюры - в левой части окна отображает листы печатной формы в миниатюре;
  12. Свойства страницы - вызывает стандартное окно свойств страницы;
  13. Редактирование страницы - произвести редактирование активной страницы печатной формы;
  14. Навигатор перемещения по страницам - позволяет перемещаться по страницам печатной формы, в частности, содержит кнопки перехода к первой/последней странице и на следующую/предыдущую страницы, а также имеет возможность перехода на любую указанную страницу;
  15. Закрыть - закрывает печатную форму.
Каждый пункт меню оснащен всплывающей подсказкой (хинтом), поэтому в случае неясности назначения пункта меню, следует навести на него курсор мыши и прочитать подсказку.

Разделы
Название
Описание
Ввод документов
Для ввода данных в документ используется форма создания документа. Она содержит набор реквизитов, переключателей, флажков, полей ввода, информационных полей и кнопок.
Каждый документ имеет обязательные реквизиты - номер и дату:
  • При открытии нового документа ему автоматически присваивается номер, который может быть изменен пользователем.
  • Дата документа устанавливается в соответствии с рабочей датой программы, но также может быть изменена.
Кроме номера и даты, каждый документ содержит реквизит "Комментарий", который имеет тип "Строка" (длиной до 512 символов) и служит для записи в документ произвольной дополнительной информации.
Номер и дата в совокупности с другими реквизитами - полями ввода и переключателями, а также полем... больше
Журналы документов
При наведении курсора мышки на пункт меню "Журналы" Вы увидите меню:

Каждый из пунктов выпадающего меню соответствует типу документа, при выборе любого из них откроется журнал, в котором будут только документы выбранного типа. Окно журнала состоит из 2-х частей панели управления и табличной части. Во всех журналах реализована система фильтрации 2-х типов, описанных в пункте "Фильтрация".
Панель управления

Панель управления представляет собой набор ярлыков, отвечающих за разные функциональные возможности. Каждый ярлык содержит всплывающую подсказку (хинт), поэтому, в случае не ясности его назначения рекомендуется навести курсор мышки на ярлык и подождать пока появится подсказка, которая разъяснит его назначение.
Описание назначения... больше


Ввод документов

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Начало работы (быстрый старт) > Работа с документами > Ввод документов
Содержание | Индекс | Главная
Задать вопрос?
Ввод документов

Для ввода данных в документ используется форма создания документа. Она содержит набор реквизитов, переключателей, флажков, полей ввода, информационных полей и кнопок.

Каждый документ имеет обязательные реквизиты - номер и дату:

  • При открытии нового документа ему автоматически присваивается номер, который может быть изменен пользователем.
  • Дата документа устанавливается в соответствии с рабочей датой программы, но также может быть изменена.
Кроме номера и даты, каждый документ содержит реквизит "Комментарий", который имеет тип "Строка" (длиной до 512 символов) и служит для записи в документ произвольной дополнительной информации.

Номер и дата в совокупности с другими реквизитами - полями ввода и переключателями, а также полем "Основание" - образуют так называемую шапку документа.

Некоторые документы также имеют многострочную табличную часть, или таблицу, содержащую список объектов учета, к которым данный документ применяется. Табличная часть содержит список объектов и их свойств. Например, документ ПН (приходная накладная) содержит список товаров, для которых указаны цены, кол-во и т.д.

Способ заполнения табличной части, если таковая в документе имеется, определяется для каждого документа по-своему и приводится в описании документов. Заполненные графы таблицы можно редактировать (кроме случаев, в которых информация предоставляется "только для чтения").

По данным, введенным в форму документа, формируется печатная форма документа и/или сохраняется электронная форма документа.

Создание документа

При наведении курсора мышки на пункт меню "Документы" -->"Создать документ", Вы увидите меню:

Для создания необходимого документа следует выбрать пункт меню с его названием, после чего произойдёт открытие экранной формы создания документа.

В типовой конфигурации платформы "Галион", оно практически идентично пункту меню "Журналы", единственное внешнее отличие - это отсутствие пункта "Отчет ЭККА" (его нет, потому что создать отчет ЭККА "вручную" нельзя, для этого нужен ЭККА).

Функциональные же отличия гораздо более широки, т.к. "Журналы" предоставляют возможность создания/просмотра/редактирования/удаления всех документов выбранного типа, а "Создать документ" только создаёт выбранный документ.

Создание документа на основании

Ряд документов формируется в режиме ввода "на основании" другого, введенного ранее документа. К таким документам относятся накладные, кассовый ордера и др. Ввод "на основании" (в общем случае) предполагает копирование реквизитов и элементов табличных частей существующего документа во вновь создаваемый документ.

Порядок работы в режиме ввода "на основании" следующий:

  1. Открыть журнал документов и установить курсор в строку с документом, на основании которого будет введен новый документ.
  2. Из контекстного меню "Действия" выбрать пункт "Создать на основании". Программа предложит список документов, которые можно ввести в заданном режиме:
  3. После выбора требуемого документа открывается частично заполненная экранная форма выбранного документа, в которую следует внести недостающие реквизиты и сохранить.


Журналы документов

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Начало работы (быстрый старт) > Работа с документами > Журналы документов
Содержание | Индекс | Главная
Задать вопрос?
Журналы документов

При наведении курсора мышки на пункт меню "Журналы" Вы увидите меню:

Каждый из пунктов выпадающего меню соответствует типу документа, при выборе любого из них откроется журнал, в котором будут только документы выбранного типа. Окно журнала состоит из 2-х частей панели управления и табличной части. Во всех журналах реализована система фильтрации 2-х типов, описанных в пункте "Фильтрация".

Панель управления

Панель управления представляет собой набор ярлыков, отвечающих за разные функциональные возможности. Каждый ярлык содержит всплывающую подсказку (хинт), поэтому, в случае не ясности его назначения рекомендуется навести курсор мышки на ярлык и подождать пока появится подсказка, которая разъяснит его назначение.

Описание назначения ярлыков панели управления, слева на право:

  1. Экспорт - экспорт, отображаемого в табличной части списка документов (т.е. если допустим, включена фильтрация, то будет экспортирован не весь журнал, а только отображенная его часть);
  2. Создать - при нажатии на этот ярлык, появится меню выбора типа создаваемого документа;
  3. Открыть документ - при нажатии на этот ярлык документ, являющийся активным (выбранным), откроется для внесения изменений;
  4. Удалить документ - удаляет выбранный документ (нельзя удалить проведённый документ);
  5. Печать документа - распечатывает выбранный документ (возможен выбор предварительного просмотра);
  6. Сохранить документ в файл - сохраняет документ в файл в расширении .gdoc;
  7. Загрузить документ из файла - загружает документ из файла с расширением .gdoc;
  8. Копировать документ - при нажатии на этот ярлык, откроется окно редактирования документа, но под новым номером (удобно в случае, если есть необходимость создать документ, похожий по содержанию на копируемый);
  9. Создать на основании - создает документ на основании выбранного (существуют документы, на основании которых можно создать другой, например, на основании приходной накладной создаётся Расходный кассовый ордер и т.д.);
  10. Поиск по таблице - совершает поиск по табличной части;
  11. Подсветка - дает возможность включать/отключать подсветку (цвета и условия подсветки устанавливаются в меню настройки, закладка "Подсветка");
  12. Настройка журнала - дает возможность получить доступ к форме настройки журнала, детально описанной ниже.
  13. Печать журнала - производит печать отображаемого в табличной части списка документов (т.е. если допустим, включена фильтрация, то будет распечатан не весь журнал, а только отображенная его часть);
  14. Корзина - при клике на данный ярлык, будет произведен переход к корзине, где содержатся удалённые документы, в случае необходимости можно восстановить удаленный документ, а также есть возможность удаления из корзины документа и ее очистки.
ВАЖНО! После удаления документа из корзины или очистки корзины, документы будет невозможно восстановить;
  15. Перепровести документ - если возникает необходимость, то по клику на этом ярлыке можно перепровести документ.
Настройка журнала

Экранная форма настроек журнала состоит из 4-х закладок:

  1. Основные настройки:

Данная закладка предоставляет пользователю возможность настройки фона, линий таблицы, автовыравнивания и стиля таблицы, а также вкл/откл отображения информационной панели (если она предусмотрена в данном журнале).

  2. Настройка колонок:

Закладка состоит из панели "Список колонок" (1) и панели "Настройка колонки" (2).

Панель список колонок содержит список колонок журнала и кнопки "вверх" и "вниз", с помощью которых можно перемещать столбцы (располагаются сверху вниз в том же порядке что и в журнале слева на право). Если рядом с колонкой установлен флаг [image], то она будет отображаться в таблице.

С помощью панели настройки колонки можно выбрать цвет для каждой колонки, настроить шрифт, определить формат отображения для колонки, и установить агрегатную функцию.

Формат отображения (строка форматирования)

Для каждой колонки можно выбрать формат отображения. Это удобно в случае если требуется представление информации в более привычном или удобном виде для пользователя. Рассмотрим на примере колонки "Дата". По умолчанию информация в поле дата форматируется в виде dd.mm.yy (напр. 01.01.08), допустим пользователю привычнее отображение даты в виде 01 янв 2008 (т.е. dd mmm yyyy). Для того чтобы дата отображалась в формате 01 янв 2008, следует выбрать её формат dd mmm yyyy в поле строка форматирования.

Агрегатная функция

Агрегатная функция это функция, которая используется для вычисления значения помещаемого в "подвал" таблицы:

Доступные функции:

-Сумма - в "подвал" помещается сумма значений записей;

-Среднее значение - в "подвал" помещается среднее значение записей;

-Кол-во строк - в "подвал" помещается кол-во записей;

-Значение поля - в "подвал" помещается значение из активной записи.

ВАЖНО! Агрегатная функция может быть применена только к ЧИСЛОВОМУ полю.

  3. Горячие клавиши:

В данной закладке устанавливаются "горячие" клавиши, используемые в журналах.

  4. Подсветка:

С помощью инструментов, находящихся в данной закладке, можно установить подсветку, каких либо записей (СТРОК) по определённому условию.

Для добавления новой подсветки, необходимо нажать на кнопку [image] и заполнить форму:

ВАЖНО! Форма "Настройка журнала" содержит кнопку "Применить ко всем", эта кнопка применяет данные настройки не только к журналу, на котором была открыта настройка, а и ко ВСЕМ ЖУРНАЛАМ в системе.

Контекстное меню:

Описание назначения пунктов меню (сверху вниз):

  1. Открыть документ - открывает активный документ;
  2. Пометить как "скрытый"/снять метку "скрытый" - помечает документ как скрытый (либо снимает метку скрытый). В настройках пользователя есть пункт "не показывать скрытые", т.е. если у пользователя в правах установлен этот пункт, то пользователь не увидит документов помеченных как скрытые;
  3. Зависимые документы - показывает документы, сознанные на основании этого документа;
  4. Создать - при клике на этот пункт происходит создание нового документа (открытие экранной формы);
  5. Удалить документ - удаляет выбранный документ;
  6. Печать документа - распечатывает выбранный документ (возможен выбор предварительного просмотра);
  7. Сохранить документ в файл - сохраняет документ в файл в расширении .gdoc;
  8. Загрузить документ из файла - загружает документ из файла с расширением .gdoc;
  9. Копировать документ - при нажатии на этот ярлык, откроется окно редактирования документа, но под новым номером (удобно в случае если есть необходимость создать документ похожий по содержанию на копируемый);
  10. Создать на основании - создает документ на основании выбранного (существуют документы, на основании которых можно создать другой, например, на основании приходной накладной создаётся Расходный кассовый ордер и т.д.);
  11. Подсветка - дает возможность включать/отключать подсветку (цвета и условия подсветки устанавливаются в меню настройки, закладка "Подсветка");
  12. Настройка журнала - дает возможность получить доступ к настройкам Журнала, состоит из 4-х закладок: "Основные настройки" (возможность настройки фона, Линий таблицы, автовыравнивания и стиля таблицы), "Настройка колонок" (даёт возможность выбора отображающихся полей в табличной части, а также выбор их оформления), "Горячие клавиши" (установка горячих клавиш) и "Подсветка" (выбор и установка условий и цветов подсветки);
  13. Печать журнала - производит печать отображаемого в табличной части списка документов (т.е. если допустим, включена фильтрация, то будет распечатан не весь журнал, а только отображенная его часть);
  14. Корзина - при клике на данный ярлык, будет произведен переход к корзине, где содержатся удалённые документы, в случае необходимости можно восстановить удаленный документ, а также есть возможность удаления из корзины документа и ее очистки.
ВАЖНО! После удаления документа из корзины или очистки корзины, документы будет невозможно восстановить;
  15. Восстановить документ - восстанавливает выбранный документ из корзины (активно, если активизировано отображение корзины);
  16. Перепровести документ - если возникает необходимость, то при клике на этом ярлыке можно перепровести документ.


Работа кассира

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Начало работы (быстрый старт) > Работа кассира
Содержание | Индекс | Главная
Задать вопрос?
Работа кассира

Пример формы рабочего места кассира:

Дизайн формы может быть изменен по желанию заказчика.

Обеспечивает:

-работу со сканером штрих-кода: считывание штрих-кода товара при помощи сканера, авторизация кассира-оператора по персональному штрих-коду, считывание дисконтных карт;

-поддержку большинства моделей фискальных регистраторов;

-использование обычных и специализированных программируемых клавиатур и разнообразных устройств отображения информации для кассира, включая сенсорный экран (Touch Screen) и стандартные LCD и CRT мониторы;

-отображение информации для покупателей с помощью табло покупателя;

-интеграцию с системой визуального контроля кассовых операций;

-работу с магнитными дисконтными картами.

Основные функциональные возможности:

-Гибкий доступ к прайс-листу товаров с возможностью поиска товаров по ряду признаков;

-Работа одновременно с двумя чеками;

-Гибкий механизм возврата товаров;

-Создание разветвленной системы скидок и дисконтов;

-Сервис для покупателя: комбинированная форма оплаты;

-Стандартные функции кассы: открытие смены, кассовый отчет (X-отчет), закрытие смены и Z-отчет, инкассация.

Поддерживаемое торговое оборудование:

-Фискальные регистраторы (Мария, Datecs, MiniFP и др.);

-Термопринтеры (Posiflex, Citizen, Lukhan, Samsung и др.);

-Сканеры штрих-кода (Sumbol, Opticon и др.);

-Считыватели электромагнитных карт (Posiflex и др).


Отчеты и аналитика

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Начало работы (быстрый старт) > Отчеты и аналитика
Содержание | Индекс | Главная
Задать вопрос?
Отчеты и аналитика

В типовую конфигурацию платформы "Галион" включен набор стандартных отчетов, предназначенных для получения данных по оперативному и бухгалтерскому учету в самых различных разрезах времени.

Товарные отчеты:

Отчеты по продажам:

Отчеты по взаиморасчетам:

Отчеты по сотрудникам:

Аналитические отчеты:

Вызов отчета

В типовой конфигурации платформы "Галион" отчеты вызываются из меню "Отчеты" главного меню платформы. При вызове отчета на экран выдаётся форма настройки параметров отчета. В ней нужно задать значения параметров, определяющих состав данных, включаемых в отчет.

Формирование отчета

После того, как необходимые параметры будут указаны, для формирования отчета следует нажать кнопку "Сформировать" или "Печать" (в зависимости от отчета). В случае, если отчет формируется по кнопке "Формировать", то данные отчета будут содержаться в закладке "Данные отчета", а если по кнопке "Печать" то будет вызвана печатная форма отчета устроенная также, как в документах.

Период формирования отчета

Во всех отчетах можно указать период, за который будут формироваться данные (если период не указан, то отчет будет формироваться за весь период существования базы, если не указан нижний предел, то отчет будет формироваться сначала базы до указанного конечного числа, если не указан конечный предел, то отчет будет формироваться с указанной даты до конца базы). В стандартном случае рекомендуется нажать на кнопку [image] поля ввода периода и произвести выбор периода из календаря, либо ввести период вручную с клавиатуры. В некоторых отчетах (отчет по официантам, отчет по ЗП) предусмотрен помощник выбора периода:

После нажатия на кнопку, будет открыто окно выбора периода, в котором следует выбрать необходимый период и нажать кнопку "Ок", после чего выбранный период будет автоматически применен к отчету.

Сохранение настроек отчета

Экранная форма каждого отчета имеет панель настроек отчета:

Панель создана для формирования отчетов с похожими настройками. Если отчет с похожими или такими же настройками формируется достаточно часто, то следует с помощью панели, изображенной на рисунке, сохранить его настройки.

Панель имеет 3 ярлыка:

  1. Загрузить настройки - загружает выбранные настройки;
  2. Сохранить настройки - сохраняет настоящие настройки отчета под именем, находящимся в поле ввода панели;
  3. Удалить настройки - удаляет настройки, находящиеся в поле ввода панели.
Обратите внимание на то, что инструментарий платформы позволяет разработать и использовать любой нестандартный отчет по Вашему заказу.


Загрузка обновлений конфигурации и платформы

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Начало работы (быстрый старт) > Загрузка обновлений конфигурации и платформы
Содержание | Индекс | Главная
Задать вопрос?
Загрузка обновлений конфигурации и платформы

Для загрузки обновлений на платформу "Галион" предусмотрена система обновления, запускаемая ярлыком "Загрузить пакет обновления" (Ярлык находится на главной панели конфигуратора, войти в конфигуратор можно нажатием сочетания кнопок Ctrl+Alt+S или выбором в главном меню программы Конфигурация - Конфигуратор).

По ярлыку, показанному на рисунке выше. откроется экранная форма "Загрузка пакета обновлений":

Для загрузки пакета обновлений следует:

  1. Прописать путь к файлу пакета обновлений, нажав на кнопку [image];
После выбора пакета обновлений, можно установить флаг "Не компилировать объекты", это существенно ускорит время загрузки пакета обновлений, но делать это не рекомендуется, т.к. могут возникнуть ситуации когда это повлияет на функционирование некоторых модулей платформы;
  2. Нажать кнопку "Загрузить";
  3. В закладке "Список объектов" в случае необходимости устанавливаются настройки ("Не останавливать загрузку при ошибки", "При ошибки перемещать объект в конец списка"), в общем случае рекомендуется оставлять их без изменения;
  4. Нажать кнопку "Начать загрузку пакета обновлений":
  5. После успешного окончания загрузки появится информационное окно, изображенное ниже:

Это означает, что процесс загрузки обновлений успешно завершен.


Константы

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Константы
Содержание | Индекс | Главная
Задать вопрос?
Константы

Константы в системе "Галион" предназначены для хранения информации общего характера, которая либо совсем не изменяется в процессе эксплуатации системы, либо изменяется достаточно редко. Например, в константе хранится формат штрих кода товаров или номер карточки администратора.

Значения констант используются в типовой конфигурации при вводе документов, автоматическом формировании операций и т.п.

Для вывода списка используемых в типовой конфигурации констант необходимо выбрать в основном меню "Конфигурация"--->"Настройка констант", или нажать сочетание клавиш Ctrl+Alt+C.

Разделы
Название | Описание
Список констант | В окне "Редактирование констант" для удобства нахождения необходимых констант предусмотрена фильтрация по группам.


Список констант

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Константы > Список констант
Содержание | Индекс | Главная
Задать вопрос?
Список констант

В окне "Редактирование констант" для удобства нахождения необходимых констант предусмотрена фильтрация по группам.

Список констант представлен в виде таблицы, состоящей из 4-х полей:

  1. "ГЛ"
  2. "Наименование"
  3. "Тип данных"
  4. "Значение"
Поле "ГЛ" означает глобальность константы (т.е. если на поле ГЛ установлен флаг, то эта константа будет доступна всем пользователям, а если не установлен, то только тем пользователям, которые установлены в таблице находящейся ниже списка констант)

Соответственно, если в поле "значение" установлено "Да", то пользователю доступно значение константы, если "Нет", то не доступно.

Поле "Наименование" содержит название константы, поле "Тип данных" содержит тип данных значения константы, а поле "Значение", соответственно, значение константы, которое может выбирается из справочников, вводится с помощью сканера штрих кодов, считывателя магнитных карт, а также вручную с клавиатуры.


Справочники

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Справочники
Содержание | Индекс | Главная
Задать вопрос?
Справочники

Справочники в платформе "Галион" предназначены для хранения различных списков, перечней и т.п.

Некоторые справочники содержат поля, значениями которых служат элементы других справочников. Например, справочник Кассы содержит реквизит "Владелец кассы", который выбирается из справочника "Контрагенты".

Справочники предназначены для хранения списка некоторых простых по структуре объектов и некоторых сведений о них. В базе данных могут быть различные ссылки на элементы справочников. Обычно справочники представляют собой «первичные» наборы данных, т.е. все остальные объекты создаются с использованием ссылок на элементы справочников.

Для просмотра и редактирования справочников можно воспользоваться Главным меню:

Панель инструментов

Панель инструментов - стандартная для всех справочников, все ярлыки имеют всплывающие подсказки (так называемые хинты), следует навести на него курсор и подождать в течение нескольких секунд для появления подсказки.

Описание ярлыков справа налево(в скобках "горячие" клавиши):

  1. Экспорт - выполняет экспорт отображаемой в справочнике информации в документы Excel, HTML, RTF, а также в форматы .csv и .txt;
  2. Показать группы - скрыть или отобразить панель дерева групп;
  3. Перейти на уровень выше (Ctrl+up);
  4. Перейти на уровень ниже (Ctrl+Down);
  5. Добавить запись (Ins);
  6. Редактировать запись (F2);
  7. Удалить запись (Del);
  8. Копировать запись (Ctrl+C) - копирует активную в данный момент запись в буфер обмена;
  9. Поиск по таблице (Ctrl+G)- открывает окно поиска по таблице;
  10. Печать справочника - распечатывает активную часть справочника;
  11. Настройки - открывает окно настроек;
  12. Панели - предоставляет возможность выбора отображения дерева групп, текущей группы и информационной панели;
  13. Поиск по штрих-коду (Ctrl+F) (присутствует только в справочнике "Продукция")- выполняет поиск по штрих-коду;
  14. Создать - создаёт новую запись в справочнике;
  15. Печать ценников (присутствует только в справочнике "Продукция")- распечатывает ценники на выделенные записи (только в справочнике "Продукция");
  16. Закрыть (Esc) - закрывает справочник.
Точно такие же ярлыки расположены в контекстном меню (меню появляется при щелчке правой клавишей мышки на табличной части справочника).

Последовательность заполнения

Справочники можно заполнять как предварительно, так и в процессе ввода документов.

Рассмотрим основные принципы заполнения справочников на примере внесения нового товара.

Итак, заходим в справочник "Продукция", щелкая в главном меню (в типовой конфигурации), пункт "Справочники", далее выбираем справочник "Продукция". Появится окно справочника "Продукция" оно состоит из панели дерева групп, таблицы справочника и панели инструментов. Дерево групп при необходимости можно закрыть.

Для начала, перед внесением товара, следует определиться, к какой группе товаров будет относиться товар, в случае если товар не будет относиться ни к одной из существующих групп, следует либо создать для него новую группу, либо положить товар в корень дерева без группы (это делать не рекомендуется, так как усложняет последующую работу).

Для создания, редактирования, удаления, сворачивания-разворачивания дерева и его сортировки, в верхней части панели дерева групп присутствует меню, каждый ярлык содержит всплывающую подсказку (так что в случае неясности назначения ярлыка можно навести на него курсор, после чего появится подсказка). Итак, создадим для нашего товара новую группу, по умолчанию создаётся группа "Новая группа", оставляем такое название. Группа создана, теперь переходим непосредственно к созданию товара, это можно сделать двумя способами, либо выбрать в панели инструментов ярлык "Добавить запись", либо щелкнуть левой клавишей мышки на табличной части справочника и в контекстном меню выбрать "Добавить запись".

Вследствие чего должна появиться форма выбора типа создаваемого товара. В данном случае выберем "товар", остальные пункты будут более детально рассмотрены в соответствующем разделе. После выполнения выше указанных манипуляций, у Вас должно отобразиться окно "Сознание нового товара".

В данном окне необходимо заполнить поля "Имя", "Полное имя" и "Цена", остальные поля не являются обязательными для заполнения.

Описание полей окна "Создание нового товара":

  1. Имя - название товара;
  2. Полное имя - полное название товара;
  3. Единица измерения - единицы измерения товара (берется из справочника "Единицы измерения")
  4. Минимальная единица измерения - минимальные единицы измерения товара (т.е. если, например, товар измеряется в кг, то, если его продают наразвес различными кол-вами, для него мин. единицей измерения могут быть граммы, берется из справочника "Единицы измерения");
  5. Группа - это поле используется для группировки товаров, по какому либо общему для них признаку, например, Алкоголь и т.д.;
  6. Цена - розничная цена товара;
  7. Ценовая политика - наценка на товаре (берется из справочника "Ценовая политика");
  8. Налоговая ставка - какой налог взимается из данного товара (берется из справочника "Налоговые ставки");
  9. Штрих код - штрих код товара, может вводиться вручную или генерироваться автоматически (9-ти или 13-ти значный), для генерации необходимо нажать на клавишу с, изображением шестеренки и выбрать соотв. код;
  10. ПЛУ - код товара используемый в электронных весах;
  11. Минимальный запас - минимальный запас данного товара, который может оставаться на складе. Например, на складе не может оставаться меньше чем 100 бутылок воды, если их становится меньше, то автоматизированные средства платформы могут оформить заказ этого товара.
После ввода соответствующей информации нажимаем клавишу "Сохранить изменения". Всё, с этого момента в справочнике товары, появится группа товаров "Новая группа", которая содержит только что добавленный нами товар.

Следует подчеркнуть, что ВСЕ справочники в платформе "Галион" работают по такому же принципу.

Редактирование записи товара, производится по схеме, похожей на указанную выше. Только для редактирования выбирается соответствующий пункт в панели инструментов - "Редактирование записи", либо курсор наводится на запись, которая будет подвергнута изменению и кликом правой клавиши мыши на ней выбирается - "Редактирование записи" (или нажимается кнопка F2). После чего произойдёт открытие записи товара (услуги или составного товара) в которой следует провести необходимые изменения и сохранить их (если это необходимо).

Также может быть осуществлена операция удаления товара, экспорта, печати ценника для товара, печати справочника, поиска товаров, поиска по штрих коду и копирования записей.

Помимо этого, во всех справочниках реализован механизм экспорта файла в документы Excel, HTML, RTF, а также в форматы .csv и .txt

Системы фильтрации описаны в соответствующем пункте "Фильтрация".

Разделы
Название
Описание
Фильтрация
Все описанные ниже способы фильтрации доступны во всех справочниках и журналах платформы "Галион"!
Платформа Галион содержит две системы фильтрации, которые могут использоваться как по отдельности, так и вместе, что дает возможность отфильтровать записи в справочниках/журналах максимально удобно и гибко.
Рассмотрим их по очереди:
  1. Первая система фильтрации предоставляет возможность упорядочивания по алфавиту (если поле цифровое, то по старшинству цифр), для этого достаточно нажать на заголовок поля таблицы и упорядочить необходимый столбец, если есть необходимость упорядочить сразу несколько полей, то надо выбрать 1-й, а после этого, удерживая клавишу Ctrl, выбрать нужный столбец и кликнуть левой клавишей мышки на его заголовке (такую... больше
Контрагенты
Справочник "Контрагенты" содержит информацию о контрагентах (физ. и юр. лицах), сотрудниках, складах (точках продажи) и кассах. Внесение и изменения данных в справочниках описано на примере в разделе "Краткое описание".
В платформе "Галион" контрагентами могут быть физ. лица, юр. лица, склады, кассы и сотрудники предприятия. При создании контрагента появляется окно, позволяющее выбрать, какой тип контрагента создается. В зависимости от выбранного типа контрагента, будет открыто окно с соответствующим типу набором атрибутов.

Рассмотрим их все по очереди:
  1. Физ. лицо
Форма "Создание физ. лица":

Для внесения нового контрагента, или изменения старого, заполняем форму и нажимаем кнопку "Сохранить изменения". Обязательными полями для заполнения является:... больше
Продукция
Справочник "Продукция" содержит перечень выпускаемой продукции, товаров и оказываемых услуг. Он используется для ведения аналитического и оперативного учета. Пример внесения нового товара или его изменения представлен в разделе "Краткое описание".
Налоговые ставки
Справочник "Налоговые ставки" содержит информацию о налоговых ставках, используемую в других справочниках. (Например, справочник "Продукция") Панель инструментов такая же, как и во всех остальных справочниках, она рассмотрена в пункте "Краткое описание".
Валюты
Справочник "Валюты" хранит информацию об используемых в платформе денежных единицах, применяется для использования их в других справочниках и документах (Например, в справочнике "Контрагенты").
Таблица справочника состоит из 3-х полей: "Имя", "Полное имя" и "Курс относительно основной валюты" - это кол-во раз, в которое данная валюта больше, чем базовая (базовая выставляется в "Константах"). Панель инструментов такая же, как и во всех остальных справочниках, она рассмотрена в разделе "Краткое описание".
Скидки
Справочник "Скидки" хранит информацию об активных и не активных на данный момент скидках, применяется в документах и на рабочих местах. Панель инструментов такая же, как и во всех остальных справочниках, она рассмотрена в пункте "Краткое описание".
Дисконтные карты
Справочник "Дисконтные карты" хранит информацию об используемых в платформе дисконтных картах, применяется для использования в документах и на рабочих местах. Панель инструментов такая же, как и во всех остальных справочниках, она рассмотрена в пункте "Краткое описание".
Оборудование
Справочник "Оборудование" хранит информацию о подключенном к платформе оборудовании (принтеры, сканеры, весы, регистраторы ит.д.). Панель инструментов такая же, как и во всех остальных справочниках, она рассмотрена в пункте "Краткое описание". При нажатии на панели инструментов на клавишу "Добавить запись", на экране появится окно, изображенное ниже.

При выборе нужного Вам пункта установки оборудования появится соответствующее выбранному оборудованию окно, заполнив которое можно совершить подключение к платформе "Галион" нового оборудования, или изменения состояния старого.
Перечисления
В справочнике "Перечисления" хранятся различные сгруппированные значения, которые впоследствии используются в платформе.
ВАЖНО! Без знаний конфигурации платформы НЕ РЕКОМЕНДУЕТСЯ вносить изменения в этот справочник.


Фильтрация

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Справочники > Фильтрация
Содержание | Индекс | Главная
Задать вопрос?
Фильтрация

Все описанные ниже способы фильтрации доступны во всех справочниках и журналах платформы "Галион"!

Платформа Галион содержит две системы фильтрации, которые могут использоваться как по отдельности, так и вместе, что дает возможность отфильтровать записи в справочниках/журналах максимально удобно и гибко.

Рассмотрим их по очереди:

  1. Первая система фильтрации предоставляет возможность упорядочивания по алфавиту (если поле цифровое, то по старшинству цифр), для этого достаточно нажать на заголовок поля таблицы и упорядочить необходимый столбец, если есть необходимость упорядочить сразу несколько полей, то надо выбрать 1-й, а после этого, удерживая клавишу Ctrl, выбрать нужный столбец и кликнуть левой клавишей мышки на его заголовке (такую операцию можно проделывать с любым количеством полей).
  2. Вторая система фильтрации многоуровневая. Для её активации необходимо нажать на кнопку [image], как показано ниже, находится она в левом верхнем углу табличной части формы.

После нажатия на эту кнопку, над полями таблицы появляются кнопки, изображенные на рисунке:

Далее следует выбрать необходимый для фильтрации столбец или группу столбцов, после чего в открывшихся панелях выбрать условия фильтрации.

Панелей в платформе "Галион" бывает 2 вида:

  1. Панель условия, в ней следует выбрать условие фильтрации ("Равно", "Не равно", "Входит", "Не входит"), написать значение, с которым будет происходить сравнение и нажать на кнопку [image] " вкл фильтрацию";
  2. Древовидная панель, в ней методом установки флага на пунктах, выбирается условие фильтрации, а по окончанию выбора следует нажать на кнопку [image] "вкл фильтрацию".

(Древовидная панель или панель условия будут появляться в зависимости от того, является ли поле ссылкой на другой справочник (древовидная) или внутренней информацией справочника (панель условия).)

После включения фильтрации, в табличной части справочника будут отображены только те элементы, которые отвечают всем условиям фильтров.


Контрагенты

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Справочники > Контрагенты
Содержание | Индекс | Главная
Задать вопрос?
Контрагенты

Справочник "Контрагенты" содержит информацию о контрагентах (физ. и юр. лицах), сотрудниках, складах (точках продажи) и кассах. Внесение и изменения данных в справочниках описано на примере в разделе "Краткое описание".

В платформе "Галион" контрагентами могут быть физ. лица, юр. лица, склады, кассы и сотрудники предприятия. При создании контрагента появляется окно, позволяющее выбрать, какой тип контрагента создается. В зависимости от выбранного типа контрагента, будет открыто окно с соответствующим типу набором атрибутов.

Рассмотрим их все по очереди:

  1. Физ. лицо
Форма "Создание физ. лица":

Для внесения нового контрагента, или изменения старого, заполняем форму и нажимаем кнопку "Сохранить изменения". Обязательными полями для заполнения является: "Имя" и "Полное имя". В форме содержатся реквизиты "Банк: МФО:" и "Банк: Наименование", которые выбираются из справочника "Банковские учреждения", или сразу же вносятся в него. Есть возможность загрузить фото контрагента. Поле «срок оплаты» следует заполнять для контрагентов-поставщиков, т.к. значение из этого поля будет подставляться по умолчанию в поле срок оплаты в ПН. В форме физ. лица есть закладка документы, при нажатии на которую можно получить информацию обо всех документах, в которых фигурировал данный контрагент, отфильтровать их относительно дат и касс, распечатать результат:

  2. Юр. лицо
Форма "Создание юр. лица" имеет практически те же поля (кроме ОКПО, у физ. лиц его нет) и устроено по тому же принципу.
  3. Сотрудник предприятия
Форма "Сотрудник предприятия":

Для внесения нового сотрудника, или изменения старого, заполняем форму и нажимаем кнопку "Сохранить изменения". Как и в предыдущих типах, есть закладка "документы", в которых фигурировал данный сотрудник. Флаги на панели "Настройка официанта" в конфигурации "Торговля" не функциональны.

В конфигурации "Кабаре":

Панель "Настройка официанта" содержит флаги:

-Пользователь является официантом - если вкл., то появляется закладка "Заказы" (описана ниже), флаги расположенные ниже, становятся работоспособными;

-Печать "встречек" - если вкл., то официант может печатать встречки из рабочего места официанта;

-Редактирование чужих заказов - если вкл., то официант имеет возможность редактирования заказов созданных другим официантом;

-Доступ к занятым столам - если вкл., то разрешает официанту доступ к занятым столам (т.е. к столам на которых другой официант создал хотя бы один заказ).

Закладка "Заказы" - содержит заказы созданные данным официантом, имеет возможность фильтрации их относительно дат и типов заказов (закрытые, открытые, удаленные, все), осуществляет печать это списка.

  4. Склад
Форма "Создание склада":

Для внесения нового склада, или изменения старого, заполняем форму и нажимаем кнопку "Сохранить изменения".

Форма содержит табличную часть "Доступные на складе принтеры для печати заявок", в неё из справочника "Оборудование" производится выбор доступных на складе (точке учета) принтеров. Поле "материально ответственное лицо" выбирается из справочника "Контрагенты". Флаг "Разрешить принудительную печать из заказа" в конфигурации "Торговля" не функционален.

В конфигурации "Кабаре":

На добавленные в табличную часть, доступные на складе принтеры для печати заявок, будет производиться печать "встречек". Флаг "Разрешить принудительную печать из заказа" - если вкл., то на эту точку учета можно будет производить принудительную печать (печать с помощью кнопки "печать на принтер") из рабочего места официанта.

  5. Касса
Форма "Создание кассы":

Для внесения новой кассы, или изменения старой, заполняем форму и нажимаем кнопку "Сохранить изменения". Обязательными для заполнения полями являются "Имя" и "Полное имя", хотя без внесения реквизитов банка и склада запись может оказаться бесполезной. Вносятся из других справочников: склад, последний КО (номер последнего отчета ЭККА), валюта кассы и владелец кассы. Последний номер РКО и ПКО можно изменить, однако значения подставляются автоматически.

ВАЖНО! В полях последний номер РКО и ПКО содержится не номер последних соответствующих документов, а номер последних ПЕЧАТНЫХ форм этих документов! (Т.е. ПКО № 23, может иметь номер печатной формы 123). Следует отметить, что печатные форты с одним номером могут встречаться на разных кассах (т.к. нумерация ведётся для каждой кассы отдельно), либо на одной кассе, если в данные поля вносились изменения.

В конфигурации "Торговля":

Возможно разрешить работу с этой кассы на рабочем месте кассира (для этого в поле "№ РМК" нужно ввести номер кассового места, с которого будет осуществляться работа этой кассы). Конфигурация "Торговля", предоставляет пользователю возможность ограничить проводку товаров списком выбранных. Для активации последней возможности следует установить соответствующий флаг, а затем, нажав кнопку "+" добавить необходимые товары из справочника "Продукция". Товары, которые содержатся в списке, будут напечатаны фискальным регистратором - фискально, а те которые не содержатся, будут напечатаны чеком комментариев (не фискально). Т.е. если в списке содержится алкоголь, то покупатель, купивший бутылку водки и 2 пирожка получит 2 чека, фискальный - на водку и не фискальный - (чек комментариев) на 2 пирожка. Если флаг "Печатать чеки на рабочем месте кассира" не установлен, то чеки на РМК печататься не будут.

В конфигурации "Кабаре":

Флаг "Печатать чеки на рабочем месте кассира" не функционален. Флаг "Ограничить проводку товаров по данной кассе" следует использовать в случае акцизной кассы (константа акцизная касса). Товары, содержащиеся в списке, будут напечатаны фискальным регистратором, остальные товары будут проведены по кассе, выбранной из рабочего места официанта (по умолчанию - касса по умолчанию).

Разделы
Название | Описание
Банковские учреждения | Справочник "Банковские учреждения" предусмотрен для хранения информации о различных банковских учреждениях, для использования их в других справочниках. (Например, в справочнике "Контрагенты".) Форма создания нового банка: Заполнив поля формы, нажимаем кнопку "ОК", и записанный нами банк вносится в список банков. Обязательными для заполнения являются поля: "МФО Банка" и "Наименование".


Банковские учреждения

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Справочники > Контрагенты > Банковские учреждения
Содержание | Индекс | Главная
Задать вопрос?
Банковские учреждения

Справочник "Банковские учреждения" предусмотрен для хранения информации о различных банковских учреждениях, для использования их в других справочниках. (Например, в справочнике "Контрагенты".)

Форма создания нового банка:

Заполнив поля формы, нажимаем кнопку "ОК", и записанный нами банк вносится в список банков. Обязательными для заполнения являются поля: "МФО Банка" и "Наименование".


Продукция

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Справочники > Продукция
Содержание | Индекс | Главная
Задать вопрос?
Продукция

Справочник "Продукция" содержит перечень выпускаемой продукции, товаров и оказываемых услуг. Он используется для ведения аналитического и оперативного учета. Пример внесения нового товара или его изменения представлен в разделе "Краткое описание".

Рассмотрим отдельно типы продукции:

В платформе "Галион" предусмотрено 3 типа продукции: товар, составной товар и услуга.

Самым распространенным типом является товар, его внесение и изменений описано в разделе "Краткое описание".

Рассмотрим добавление и изменение составного товара.

Кликаем левой клавишей мышки на ярлык "Добавить запись" в панели инструментов справочника (или правой клавишей кликаем в табличной части и выбираем пункт "Добавить запись"). В появившемся меню выбираем составной товар.

На экране высвечивается окно создания нового составного товара.

Закладка "Параметры" в составном товаре, отличается от закладки в товаре только полем "Выход товара", в нем пишется выходная масса товара.

Закладка "Состав товара":

Закладка состоит из 2-х частей: 1-я - табличная часть, 2-я - панель инструментов.

Для внесения составных частей товара необходимо нажать клавишу [image] и выбрать необходимые товары, после чего заполнить поля "нетто" и "кол-во", по необходимости - изменить значения остальных полей. После проведения описанных манипуляций, можно назначить товару розничную цену, нажав на соответствующий ярлык на панели инструментов [image].

Цена будет назначена по формуле (СУММА цен всех товаров)*НАЦЕНКА

Возможно изменение печатной формы составного товара (калькуляционная и технологическая карты), а также его печать. Возможно вывести на печать калькуляционную и технологическую карту составного товара, а также изменить их печатные формы.

Изменение составного товара происходит по той же схеме, только вместо "Добавить запись" следует выбирать "Редактировать запись", либо нажимать F2 (в справочнике) на записи, которую нужно редактировать.

Помимо товара и составного товара, возможно создавать, хранить и изменять "услуги".

Форма создания услуги:

Форма Создания/Редактирования услуги отличается от формы Создания/Редактирования товара отсутствием поля "Группа". При создании/редактирование услуги, важно правильно выставить единицы измерения, которые выбираются из справочника "Единицы измерения", для этого их следует предварительно (либо во время создания услуги) ввести. В остальном, отличий от создания/редактирования товара в создании/редактировании услуги нет.

Разделы
Название | Описание
Единицы измерения | Справочник "Единицы измерения" хранит информацию об используемых в платформе единицах измерения, для использования их в других справочниках и документах (например, в справочнике "Продукция"). Панель инструментов такая же, как и во всех остальных справочниках, она рассмотрена в разделе "Краткое описание"
Ценовая политика | Справочник "Ценовая политика" хранит информацию о ценовой политике предприятия, т.е. наценках и скидках различных типов. Используется в других справочниках (Например, справочнике "Продукция"), а также в документах, например в ПН. Панель инструментов такая же, как и во всех остальных справочниках, она рассмотрена разделе "Краткое описание".


Единицы измерения

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Справочники > Продукция > Единицы измерения
Содержание | Индекс | Главная
Задать вопрос?
Единицы измерения

Справочник "Единицы измерения" хранит информацию об используемых в платформе единицах измерения, для использования их в других справочниках и документах (например, в справочнике "Продукция"). Панель инструментов такая же, как и во всех остальных справочниках, она рассмотрена в разделе "Краткое описание"

Форма ввода новой единицы измерения:

Форма содержит поля для ввода информации:

  1. Наименование - название единицы измерения;
  2. Полное наименование - полное название единицы измерения;
  3. Базовая единица - в случае, если единица измерения связана с другой единицей измерения (например, кг. и г.), в этом поле устанавливается основная единица измерения, по которой платформа будет производить пересчет в данную;
  4. Коэффициент пересчета - коэффициент, в соответствии с которым будет проводиться пересчет из базовой единицы (например, в случае если базовая единица - г., а вводимая единица - кг., то коэффициент будет 1000);
"Дробная единица измерения" - если флаг установлен, возможна продажа дробного кол-ва товара с такой единицей измерения, если не установлен, то товар с такой единицей измерения будет продаваться только целочисленными кол-вами. Например, пиво в бутылках не может быть продано 1.4 штуки (если с фронта будет введено такое кол-во, то оно будет округленно до целого, т.е. до 1).


Ценовая политика

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Справочники > Продукция > Ценовая политика
Содержание | Индекс | Главная
Задать вопрос?
Ценовая политика

Справочник "Ценовая политика" хранит информацию о ценовой политике предприятия, т.е. наценках и скидках различных типов. Используется в других справочниках (Например, справочнике "Продукция"), а также в документах, например в ПН. Панель инструментов такая же, как и во всех остальных справочниках, она рассмотрена разделе "Краткое описание".

Форма ввода новой ценовой политики:

Форма содержит поля для ввода информации:

  1. Наименование - название ценовой политики;
  2. Тип - в платформе "Галион" тип наценки может быть 4-х типов:
  • от цены поставщика - наценка проводится от цены поставщика;
  • от цены производителя - наценка производится от цены производителя
- текущая цена - наценка производится от текущей цены (т.е. "Цена расч." будет подставляться из справочника "Продукция", а все манипуляции по переоценке, если они нужны, следует проводить в ручную);

- от цены продажи - наценка вычисляется от цены продажи.

  3. Процент - процент наценки;
  4. Дельта - разница между продажной расчетной ценой и ценой из справочника, взятая по модулю. В это поле вносится максимально возможная величина дельты, при которой не будет создаваться "Акт переоценки". (Пример: Допустим товар в справочнике имеет стоимость 3.50, а его "Цена расч." равна 3,75. В этом случае дельта будет равна |3.75-3.50|=0.25. Это означает, что если в данном поле стоит величина, превышающая 0.25, то будет создан акт переоценки.)
  5. Тип округления - в какую сторону будет происходить округление (в большую или в меньшую);
  6. Кол-во знаков поле запятой для округления - до скольки знаков после запятой округлять (т.е. если 2, то расчетная цена 3,741 будет округленно до 3,75 (ели округление, пункт 5, стоит в большую сторону) или 3,74 (если округление установлено в меньшую сторону)).


Налоговые ставки

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Справочники > Налоговые ставки
Содержание | Индекс | Главная
Задать вопрос?
Налоговые ставки

Справочник "Налоговые ставки" содержит информацию о налоговых ставках, используемую в других справочниках. (Например, справочник "Продукция") Панель инструментов такая же, как и во всех остальных справочниках, она рассмотрена в пункте "Краткое описание".

Форма ввода новой налоговой ставки представляет собой 2 поля ввода:

  1. Наименование - вводится название налоговой ставки (например, НДС);
  2. Ставка - вводится процент налога (например, 20%).
ВАЖНО! Следует обратить внимание на то, что название налоговой ставки может не зависеть от процента ставки (например, налог может иметь название НДС, но иметь ставку 30%, а при выборе данной ставки в справочнике "Продукция" можно получить неправильные цены). Поэтому следует внимательно вводить названия и проценты, во избежание путаницы.


Валюты

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Справочники > Валюты
Содержание | Индекс | Главная
Задать вопрос?
Валюты

Справочник "Валюты" хранит информацию об используемых в платформе денежных единицах, применяется для использования их в других справочниках и документах (Например, в справочнике "Контрагенты").

Таблица справочника состоит из 3-х полей: "Имя", "Полное имя" и "Курс относительно основной валюты" - это кол-во раз, в которое данная валюта больше, чем базовая (базовая выставляется в "Константах"). Панель инструментов такая же, как и во всех остальных справочниках, она рассмотрена в разделе "Краткое описание".

Создание новой валюты / редактирование уже созданной

Окно создания новой валюты:

Форма имеет 3 поля, и таблицу: "Соотношение курсов валют".

Назначение первого и второго поля понятны, а вот назначение третьего - это установка курса создаваемой/редактируемой валюты относительно основной валюты. То есть, если создаваемая валюта - доллар США, а основная валюта - гривна, то, при курсе 1:4.86, коэффициент составит 4.86.

Таблица "Соотношение курсов валют" показывает курс остальных присутствующих в платформе валют, относительно данной.

Изменение курса какой любой из валют можно отследить по закладке "Динамика изменения курса" в окне создания/изменения валюты:

Как видно по рисунку, закладка состоит из 2-х частей, первая отображает дату изменения курса и новый курс в табличном виде, вторая отображает график изменения курса валюты, с возможностью его распечатки и изменения масштаба отображения.


Скидки

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Справочники > Скидки
Содержание | Индекс | Главная
Задать вопрос?
Скидки

Справочник "Скидки" хранит информацию об активных и не активных на данный момент скидках, применяется в документах и на рабочих местах. Панель инструментов такая же, как и во всех остальных справочниках, она рассмотрена в пункте "Краткое описание".

Окно создания/изменения скидки:

Скидка может быть процентной или суммовой. Процентная означает, что скидка составит указанный процент от стоимости товара по справочнику ("Продукция"), а суммовая означает, что стоимость товара составит разницу между его стоимостью по справочнику и размером скидки.

В платформе "Галион" предусмотрено 2 типа скидок:

  1. Скидка на документ, т.е. скидка, которая будет действительна на все чеки ЭККА, удовлетворяющие заданным условиям.
Условиями являются: Дата начала и дата конца, использования скидки (период действия), дни недели, в которые скидка будет действительна, а также максимальная и минимальная сумма чека для того, чтобы начислялась скидка.
  2. Скидка на товар, т.е. скидка, будет начисляться только на те товары, которые предусмотрены скидкой. Внизу окна располагается панель "Товары", которая содержит товары, на которые будет, начисляться скидка. Добавляются они туда, с помощью иконки "+", соответственно удаляются с помощью "-".
ВАЖНО! Для активации скидки в первый раз, необходимо кликнуть на флаге "Активирована". В остальных случаях активность или неактивность скидки завит от того, установлен флаг или нет.


Дисконтные карты

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Справочники > Дисконтные карты
Содержание | Индекс | Главная
Задать вопрос?
Дисконтные карты

Справочник "Дисконтные карты" хранит информацию об используемых в платформе дисконтных картах, применяется для использования в документах и на рабочих местах. Панель инструментов такая же, как и во всех остальных справочниках, она рассмотрена в пункте "Краткое описание".

Окно создания/редактирования дисконтной карты:

Как видно по рисунку, окно имеет 6 полей ввода:

  1. Код карты - вносится код карты. Он может быть введен вручную с клавиатуры, а также напрямую с кард-ридера или со считывателя штрих кодов (следует заметить, что в "Константы" устанавливается "Префикс дисконтной карты", из чего следует, что содержание этого поля должно начинаться с этого префикса, иначе дисконтная карта не будет распознаваться);
  2. Ф.И.О. Владельца;
  3. Ставка - вводится процентная ставка скидки по дисконтной карте;
  4. Период действия: Начало;
  5. Период действия: Конец;
  6. Закреплена за контрагентом - в этом поле может выбираться контрагент (из справочника "Контрагенты".), которому принадлежит это дисконтная карта. Если надобность в этом отсутствует, то можно оставить поле пустым.
ВАЖНО! Для активации дисконтной карты в первый раз необходимо кликнуть на флаге "Дисконтная карта активирована". В остальных случаях активность или неактивность дисконтной карты завит от того, установлен флаг или нет.


Оборудование

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Справочники > Оборудование
Содержание | Индекс | Главная
Задать вопрос?
Оборудование

Справочник "Оборудование" хранит информацию о подключенном к платформе оборудовании (принтеры, сканеры, весы, регистраторы ит.д.). Панель инструментов такая же, как и во всех остальных справочниках, она рассмотрена в пункте "Краткое описание". При нажатии на панели инструментов на клавишу "Добавить запись", на экране появится окно, изображенное ниже.

При выборе нужного Вам пункта установки оборудования появится соответствующее выбранному оборудованию окно, заполнив которое можно совершить подключение к платформе "Галион" нового оборудования, или изменения состояния старого.

В типовой конфигурации платформы "Галион" в справочник можно добавить 8 видов оборудования:

  1. Весы;
  2. Принтер;
  3. Принтер этикеток;
  4. Фискальный регистратор;
  5. Электронный контрольно-кассовый аппарат;
  6. Сканер штрих кодов;
  7. Дисплей;
  8. Автономное POS место.

Весы

Для внесения оборудования в справочник необходимо заполнить поля ввода на экранной форме "Создать оборудование "Весы"":

Принтер

Для внесения оборудования в справочник необходимо заполнить поля ввода на экранной форме "Создать оборудование "Принтер""

В поле "Номер РМК" вносится номер кассового места, к которому будет подключен принтер.

Принтер этикеток

Для внесения оборудования в справочник необходимо заполнить поля ввода на экранной форме "Создать оборудование "Принтер этикеток"":

Фискальный регистратор

Для внесения оборудования в справочник необходимо заполнить поля ввода на экранной форме "Создать оборудование "Фискальный регистратор"":

В поле "Номер РМК" вносится номер кассового места к которому будет подключен фискальный регистратор.

Электронный контрольно-кассовый аппарат

Для внесения оборудования в справочник необходимо заполнить поля ввода на экранной форме "Создать оборудование "ЭККА""

В поле "Номер РМК" вносится номер кассового места, к которому будет подключен ЭККА.

Сканер штрих кодов

Для внесения оборудования в справочник необходимо заполнить поля ввода на экранной форме "Создать оборудование "Сканер штрих кодов"":

Дисплей

Для внесения оборудования в справочник необходимо заполнить поля ввода на экранной форме "Создать оборудование "Дисплей""

Автономное POS место

Для внесения оборудования в справочник необходимо заполнить поля ввода на экранной форме "Создать оборудование "Автономное POS место"":


Перечисления

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Справочники > Перечисления
Содержание | Индекс | Главная
Задать вопрос?
Перечисления

В справочнике "Перечисления" хранятся различные сгруппированные значения, которые впоследствии используются в платформе.

ВАЖНО! Без знаний конфигурации платформы НЕ РЕКОМЕНДУЕТСЯ вносить изменения в этот справочник.


Документы

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Документы
Содержание | Индекс | Главная
Задать вопрос?
Документы

Документ — это средство для ввода в базу данных информации о каких-либо событиях, произошедших в процессе ведения учета (хозяйственных операциях). Основное назначение документа — осуществлять некоторое преобразование данных из формы, удобной для ввода данных хозяйственной операции, в форму, позволяющую быстро строить отчеты по определенным критериям за некоторый период деятельности, возможно, сводно по ряду показателей. Такое преобразование называется проведением документа. Соответственно, как правило, непроведенные документы не отражаются в отчетах.

Кликнув мышью на закладку "Документы" меню типовой конфигурации платформы "Галион" в выпадающем меню Вы увидите пункты: "Все документы", "Журналы" и "Создать документ"

Остановимся на них по очереди.

Все документы

Кликнув на этот пункт меню, в открывшемся окне Вы увидите все документы, которые присутствуют в платформе. Окно также, как и справочники, состоит из панели управления и табличной части. Как и во всех справочниках, здесь реализована фильтрация 2-х типов, описанных в "Кратком описании".

Панель управления представляет собой набор ярлыков, отвечающих за разные функциональные возможности. Каждый ярлык имеет всплывающую подсказку, поэтому, в случае неясности его назначения, рекомендуется навести курсор мышки на ярлык и подождать, пока появится подсказка, которая разъяснит его назначение.

Описание назначения ярлыков панели управления, слева на право:

  1. Экспорт - экспорт отображаемого в табличной части списка документов (т.е. если допустим, включена фильтрация, то будет экспортирован не весь журнал, а только отображенная его часть);
  2. Создать - при нажатии на этот ярлык появится меню выбора типа создаваемого документа;
  3. Открыть документ - при нажатии на этот ярлык документ, являющийся активным (выбранный), откроется для внесения изменений;
  4. Удалить документ - удаляет выбранный документ;
  5. Печать документа - распечатывает выбранный документ (возможен выбор предварительного просмотра);
  6. Сохранить документ в файл - сохраняет документ в файл в расширении .gdoc;
  7. Загрузить документ из файла - загружает документ из файла с расширением .gdoc;
  8. Копировать документ - при нажатии на этот ярлык откроется окно редактирования документа, но под новым номером (удобно в случае, если есть необходимость создать документ, похожий по содержанию на копируемый);
  9. Создать на основании - создает документ на основании выбранного (существуют документы, на основании которых можно создать другой. Например, на основании приходной накладной создаётся Расходный кассовый ордер и т.д.);
  10. Поиск по таблице - поиск по табличной части;
  11. Подсветка - дает возможность включать/отключать подсветку (цвета и условия подсветки устанавливаются в меню настройки, закладка "Подсветка");
  12. Настройка журнала - дает возможность получить доступ к настройкам Журнала, состоит из 4-х закладок: "Основные настройки"(возможность настройки фона, линий таблицы, автовыравнивания и стиля таблицы), "Настройка колонок" (даёт возможность выбора отображающихся полей в табличной части, а также выбор их оформления), "Горячие клавиши" (установка горячих клавиш) и "Подсветка" (выбор и установка условий и цветов подсветки);
  14. Печать журнала - производит печать отображаемого в табличной части списка документов (т.е. если допустим, включена фильтрация, то будет распечатан не весь журнал, а только отображенная его часть);
  15. Корзина - при клике на данный ярлык будет произведен переход к корзине, где содержатся удалённые документы. В случае необходимости, можно восстановить удаленный документ, а также есть возможность удаления из корзины документа и ее очистки.
ВАЖНО! После удаления документа из корзины или очистки корзины, его будет невозможно восстановить!
  16. Перепровести документ - если возникает необходимость, то при клике на этом ярлыке можно перепровести документ.

Контекстное меню

Описание назначения пунктов меню (сверху вниз):

  1. Открыть документ - открывает активный документ;
  2. Пометить как "скрытый"/снять метку "скрытый" - помечает документ как скрытый (либо снимает метку скрытый). В настройках пользователя есть пункт "не показывать скрытые", т.е. если у пользователя в правах установлен этот пункт, то пользователь не увидит документов помеченных как скрытые;
  3. Зависимые документы - показывает документы, созданные на основании этого документа;
  4. Создать - при клике на этот пункт появится меню выбора типа создаваемого документа;
  5. Удалить документ - удаляет выбранный документ;
  6. Печать документа - распечатывает выбранный документ (возможен выбор предварительного просмотра);
  7. Сохранить документ в файл - сохраняет документ в файл в расширении .gdoc;
  8. Загрузить документ из файла - загружает документ из файла с расширением .gdoc;
  9. Копировать документ - при нажатии на этот ярлык, откроется окно редактирования документа, но под новым номером (удобно в случае, если есть необходимость создать документ, похожий по содержанию на копируемый);
  10. Создать на основании - создает документ на основании выбранного (существуют документы, на основании которых можно создать другой, например, на основании приходной накладной создаётся Расходный кассовый ордер и т.д.);
  11. Подсветка - дает возможность включать/отключать подсветку (цвета и условия подсветки устанавливаются в меню настройки, закладка "Подсветка");
  12. Настройка журнала - дает возможность получить доступ к настройкам Журнала, состоит из 4-х закладок: "Основные настройки"(возможность настройки фона, Линий таблицы, автовыравнивания и стиля таблицы), "Настройка колонок" (даёт возможность выбора отображающихся полей в табличной части, а также выбор их оформления), "Горячие клавиши" (установка горячих клавиш) и "Подсветка" (выбор и установка условий и цветов подсветки);
  13. Печать журнала - производит печать отображаемого в табличной части списка документов (т.е. если допустим, включена фильтрация, то будет распечатан не весь журнал, а только отображенная его часть);
  14. Корзина - при клике на данный ярлык, будет произведен переход к корзине, где содержатся удалённые документы, в случае необходимости можно восстановить удаленный документ, а также есть возможность удаления из корзины документа и ее очистки.
ВАЖНО! После удаления документа из корзины или очистки корзины, его будет невозможно восстановить!
  15. Восстановить документ - восстанавливает выбранный документ из корзины;
  16. Перепровести документ - если возникает необходимость, то при клике на этом ярлыке можно перепровести документ.

Журналы

При наведении курсора мышки на пункт меню "Журналы" Вы увидите меню:

Каждый из пунктов выпадающего меню соответствует типу документа, при выборе любого из них откроется журнал, в котором будут только документы выбранного типа. Панель управления такая же, как и описанная выше, фильтрация тоже идентична описанной.

Создать документ

При наведении курсора мышки на пункт меню "Создать документ" Вы увидите меню:

В типовой конфигурации платформы "Галион" это меню практически идентично пункту меню "Журналы", единственное внешнее отличие - это отсутствие пункта "Отчет ЭККА" (его нет, потому что создать отчет ЭККА "вручную" нельзя, для этого нужен ЭККА).

Функциональные же отличия гораздо более широки, т.к. "Журналы" предоставляют возможность просмотра/редактирования/удаления всех документов выбранного типа, а "Создать документ" создаёт его.

Разделы
Название | Описание
Общие методы работы с документами |
Денежные |
Товарные |
Товарно-денежные |


Общие методы работы с документами

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Документы > Общие методы работы с документами
Содержание | Индекс | Главная
Задать вопрос?
Общие методы работы с документами
Разделы
Название
Описание
Формы ввода документа
Для ввода данных в документ используется форма создания документа. Она содержит набор реквизитов, переключателей, флажков, полей ввода, информационных полей и кнопок.
Каждый документ имеет обязательные реквизиты - номер и дату:
  • При открытии нового документа ему автоматически присваивается номер, который может быть изменен пользователем.
  • Дата документа устанавливается в соответствии с рабочей датой программы, но также может быть изменена.
Кроме номера и даты, каждый документ содержит реквизит "Комментарий", который имеет тип "Строка" (длиной до 512 символов) и служит для записи в документ произвольной дополнительной информации.
Номер и дата в совокупности с другими реквизитами - полями ввода и переключателями, а также полем... больше
Журналы
При наведении курсора мышки на пункт меню "Журналы" Вы увидите меню (см. так же раздел "Все документы"):

Каждый из пунктов выпадающего меню соответствует типу документа, при выборе любого из них откроется журнал, в котором будут только документы выбранного типа. Окно журнала состоит из 2-х частей панели управления и табличной части. Во всех журналах реализована система фильтрации 2-х типов, описанных в пункте "Фильтрация".
Печатные формы
Каждый документ в платформе "Галион" может содержать несколько печатных форм. При необходимости, печатные формы могут быть отредактированы (пункт меню Конфигурация - Настройка печатных форм). В целом, окно печатной формы построено по одному принципу, в верхней его части расположено меню, а ниже него располагается непосредственно печатная форма.


Формы ввода документа

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Документы > Общие методы работы с документами > Формы ввода документа
Содержание | Индекс | Главная
Задать вопрос?
Формы ввода документа

Для ввода данных в документ используется форма создания документа. Она содержит набор реквизитов, переключателей, флажков, полей ввода, информационных полей и кнопок.

Каждый документ имеет обязательные реквизиты - номер и дату:

  • При открытии нового документа ему автоматически присваивается номер, который может быть изменен пользователем.
  • Дата документа устанавливается в соответствии с рабочей датой программы, но также может быть изменена.
Кроме номера и даты, каждый документ содержит реквизит "Комментарий", который имеет тип "Строка" (длиной до 512 символов) и служит для записи в документ произвольной дополнительной информации.

Номер и дата в совокупности с другими реквизитами - полями ввода и переключателями, а также полем "Основание" - образуют так называемую шапку документа.

Некоторые документы также имеют многострочную табличную часть, или таблицу, содержащую список объектов учета, к которым данный документ применяется. Табличная часть содержит список объектов и их свойств. Например, документ ПН (приходная накладная) содержит список товаров, для которых указаны цены, кол-во и т.д.

Способ заполнения табличной части, если таковая в документе имеется, определяется для каждого документа по-своему и приводится в описании документов. Заполненные графы таблицы можно редактировать (кроме случаев, в которых информация предоставляется "только для чтения").

По данным, введенным в форму документа, формируется печатная форма документа и/или сохраняется электронная форма документа.

Разделы
Название | Описание
Создание документа | При наведении курсора мышки на пункт меню "Документы" -->"Создать документ", Вы увидите меню: Для создания необходимого документа следует выбрать пункт меню с его названием, после чего произойдёт открытие экранной формы создания документа. В типовой конфигурации платформы "Галион", оно практически идентично пункту меню "Журналы", единственное внешнее отличие - это отсутствие пункта "Отчет ЭККА" (его нет, потому что создать отчет ЭККА "вручную" нельзя, для этого нужен ЭККА). Функциональные же отличия гораздо более широки, т.к. "Журналы" предоставляют возможность создания/просмотра/редактирования/удаления всех документов выбранного типа, а "Создать документ" только создаёт выбранный документ.
Создание документа на основании | Ряд документов формируется в режиме ввода "на основании" другого, введенного ранее документа. К таким документам относятся накладные, кассовый ордера и др. Ввод "на основании" (в общем случае) предполагает копирование реквизитов и элементов табличных частей существующего документа во вновь создаваемый документ.


Создание документа

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Документы > Общие методы работы с документами > Формы ввода документа > Создание документа
Содержание | Индекс | Главная
Задать вопрос?
Создание документа

При наведении курсора мышки на пункт меню "Документы" -->"Создать документ", Вы увидите меню:

Для создания необходимого документа следует выбрать пункт меню с его названием, после чего произойдёт открытие экранной формы создания документа.

В типовой конфигурации платформы "Галион", оно практически идентично пункту меню "Журналы", единственное внешнее отличие - это отсутствие пункта "Отчет ЭККА" (его нет, потому что создать отчет ЭККА "вручную" нельзя, для этого нужен ЭККА).

Функциональные же отличия гораздо более широки, т.к. "Журналы" предоставляют возможность создания/просмотра/редактирования/удаления всех документов выбранного типа, а "Создать документ" только создаёт выбранный документ.


Создание документа на основании

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Документы > Общие методы работы с документами > Формы ввода документа > Создание документа на основании
Содержание | Индекс | Главная
Задать вопрос?
Создание документа на основании

Ряд документов формируется в режиме ввода "на основании" другого, введенного ранее документа. К таким документам относятся накладные, кассовый ордера и др. Ввод "на основании" (в общем случае) предполагает копирование реквизитов и элементов табличных частей существующего документа во вновь создаваемый документ.

Порядок работы в режиме ввода "на основании" следующий:

  1. Открыть журнал документов и установить курсор в строку с документом, на основании которого будет введен новый документ.
  2. Из контекстного меню "Действия" выбрать пункт "Создать на основании". Программа предложит список документов, которые можно ввести в заданном режиме:
  3. После выбора требуемого документа открывается частично заполненная экранная форма выбранного документа, в которую следует внести недостающие реквизиты и сохранить.


Журналы

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Документы > Общие методы работы с документами > Журналы
Содержание | Индекс | Главная
Задать вопрос?
Журналы

При наведении курсора мышки на пункт меню "Журналы" Вы увидите меню (см. так же раздел "Все документы"):

Каждый из пунктов выпадающего меню соответствует типу документа, при выборе любого из них откроется журнал, в котором будут только документы выбранного типа. Окно журнала состоит из 2-х частей панели управления и табличной части. Во всех журналах реализована система фильтрации 2-х типов, описанных в пункте "Фильтрация".

Панель управления

Панель управления представляет собой набор ярлыков, отвечающих за разные функциональные возможности. Каждый ярлык содержит всплывающую подсказку (хинт), поэтому, в случае не ясности его назначения рекомендуется навести курсор мышки на ярлык и подождать пока появится подсказка, которая разъяснит его назначение.

Описание назначения ярлыков панели управления, слева на право:

  1. Экспорт - экспорт, отображаемого в табличной части списка документов (т.е. если допустим, включена фильтрация, то будет экспортирован не весь журнал, а только отображенная его часть);
  2. Создать - при нажатии на этот ярлык, появится меню выбора типа создаваемого документа;
  3. Открыть документ - при нажатии на этот ярлык документ, являющийся активным (выбранным), откроется для внесения изменений;
  4. Удалить документ - удаляет выбранный документ (нельзя удалить проведённый документ);
  5. Печать документа - распечатывает выбранный документ (возможен выбор предварительного просмотра);
  6. Сохранить документ в файл - сохраняет документ в файл в расширении .gdoc;
  7. Загрузить документ из файла - загружает документ из файла с расширением .gdoc;
  8. Копировать документ - при нажатии на этот ярлык, откроется окно редактирования документа, но под новым номером (удобно в случае, если есть необходимость создать документ, похожий по содержанию на копируемый);
  9. Создать на основании - создает документ на основании выбранного (существуют документы, на основании которых можно создать другой, например, на основании приходной накладной создаётся Расходный кассовый ордер и т.д.);
  10. Поиск по таблице - совершает поиск по табличной части;
  11. Подсветка - дает возможность включать/отключать подсветку (цвета и условия подсветки устанавливаются в меню настройки, закладка "Подсветка");
  12. Настройка журнала - дает возможность получить доступ к форме настройки журнала, детально описанной ниже.
  13. Печать журнала - производит печать отображаемого в табличной части списка документов (т.е. если допустим, включена фильтрация, то будет распечатан не весь журнал, а только отображенная его часть);
  14. Корзина - при клике на данный ярлык, будет произведен переход к корзине, где содержатся удалённые документы, в случае необходимости можно восстановить удаленный документ, а также есть возможность удаления из корзины документа и ее очистки.
ВАЖНО! После удаления документа из корзины или очистки корзины, документы будет невозможно восстановить;
  15. Перепровести документ - если возникает необходимость, то по клику на этом ярлыке можно перепровести документ.

Настройка журнала

Экранная форма настроек журнала состоит из 4-х закладок:

  1. Основные настройки:

Данная закладка предоставляет пользователю возможность настройки фона, линий таблицы, автовыравнивания и стиля таблицы, а также вкл/откл отображения информационной панели (если она предусмотрена в данном журнале).

  2. Настройка колонок:

Закладка состоит из панели "Список колонок" (1) и панели "Настройка колонки" (2).

Панель список колонок содержит список колонок журнала и кнопки "вверх" и "вниз", с помощью которых можно перемещать столбцы (располагаются сверху вниз в том же порядке что и в журнале слева на право). Если рядом с колонкой установлен флаг [image], то она будет отображаться в таблице.

С помощью панели настройки колонки можно выбрать цвет для каждой колонки, настроить шрифт, определить формат отображения для колонки, и установить агрегатную функцию.

Формат отображения (строка форматирования)

Для каждой колонки можно выбрать формат отображения. Это удобно в случае если требуется представление информации в более привычном или удобном виде для пользователя. Рассмотрим на примере колонки "Дата". По умолчанию информация в поле дата форматируется в виде dd.mm.yy (напр. 01.01.08), допустим пользователю привычнее отображение даты в виде 01 янв 2008 (т.е. dd mmm yyyy). Для того чтобы дата отображалась в формате 01 янв 2008, следует выбрать её формат dd mmm yyyy в поле строка форматирования.

Агрегатная функция

Агрегатная функция это функция, которая используется для вычисления значения помещаемого в "подвал" таблицы:

Доступные функции:

-Сумма - в "подвал" помещается сумма значений записей;

-Среднее значение - в "подвал" помещается среднее значение записей;

-Кол-во строк - в "подвал" помещается кол-во записей;

-Значение поля - в "подвал" помещается значение из активной записи.

ВАЖНО! Агрегатная функция может быть применена только к ЧИСЛОВОМУ полю.

  3. Горячие клавиши:

В данной закладке устанавливаются "горячие" клавиши, используемые в журналах.

  4. Подсветка:

С помощью инструментов, находящихся в данной закладке, можно установить подсветку, каких либо записей (СТРОК) по определённому условию.

Для добавления новой подсветки, необходимо нажать на кнопку [image] и заполнить форму:

ВАЖНО! Форма "Настройка журнала" содержит кнопку "Применить ко всем", эта кнопка применяет данные настройки не только к журналу, на котором была открыта настройка, а и ко ВСЕМ ЖУРНАЛАМ в системе.

Контекстное меню:

Описание назначения пунктов меню (сверху вниз):

  1. Открыть документ - открывает активный документ;
  2. Пометить как "скрытый"/снять метку "скрытый" - помечает документ как скрытый (либо снимает метку скрытый). В настройках пользователя есть пункт "не показывать скрытые", т.е. если у пользователя в правах установлен этот пункт, то пользователь не увидит документов помеченных как скрытые;
  3. Зависимые документы - показывает документы, сознанные на основании этого документа;
  4. Создать - при клике на этот пункт происходит создание нового документа (открытие экранной формы);
  5. Удалить документ - удаляет выбранный документ;
  6. Печать документа - распечатывает выбранный документ (возможен выбор предварительного просмотра);
  7. Сохранить документ в файл - сохраняет документ в файл в расширении .gdoc;
  8. Загрузить документ из файла - загружает документ из файла с расширением .gdoc;
  9. Копировать документ - при нажатии на этот ярлык, откроется окно редактирования документа, но под новым номером (удобно в случае если есть необходимость создать документ похожий по содержанию на копируемый);
  10. Создать на основании - создает документ на основании выбранного (существуют документы, на основании которых можно создать другой, например, на основании приходной накладной создаётся Расходный кассовый ордер и т.д.);
  11. Подсветка - дает возможность включать/отключать подсветку (цвета и условия подсветки устанавливаются в меню настройки, закладка "Подсветка");
  12. Настройка журнала - дает возможность получить доступ к настройкам Журнала, состоит из 4-х закладок: "Основные настройки" (возможность настройки фона, Линий таблицы, автовыравнивания и стиля таблицы), "Настройка колонок" (даёт возможность выбора отображающихся полей в табличной части, а также выбор их оформления), "Горячие клавиши" (установка горячих клавиш) и "Подсветка" (выбор и установка условий и цветов подсветки);
  13. Печать журнала - производит печать отображаемого в табличной части списка документов (т.е. если допустим, включена фильтрация, то будет распечатан не весь журнал, а только отображенная его часть);
  14. Корзина - при клике на данный ярлык, будет произведен переход к корзине, где содержатся удалённые документы, в случае необходимости можно восстановить удаленный документ, а также есть возможность удаления из корзины документа и ее очистки.
ВАЖНО! После удаления документа из корзины или очистки корзины, документы будет невозможно восстановить;
  15. Восстановить документ - восстанавливает выбранный документ из корзины (активно, если активизировано отображение корзины);
  16. Перепровести документ - если возникает необходимость, то при клике на этом ярлыке можно перепровести документ.

Разделы
Название | Описание
Все документы | Кликнув мышью на закладку "Документы" меню типовой конфигурации платформы "Галион" в выпадающем меню Вы увидите пункты: "Все документы", "Журналы" и "Создать документ": Кликнув на пункт меню "Все документы" в открывшимся окне, Вы увидите все документы, которые присутствуют в платформе. Окно, также как и справочники, состоит из панели управления и табличной части. Как и во всех справочниках, здесь реализована система фильтрации 2-х типов, описанных в пункте "Фильтрация".


Все документы

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Документы > Общие методы работы с документами > Журналы > Все документы
Содержание | Индекс | Главная
Задать вопрос?
Все документы

Кликнув мышью на закладку "Документы" меню типовой конфигурации платформы "Галион" в выпадающем меню Вы увидите пункты: "Все документы", "Журналы" и "Создать документ":

Кликнув на пункт меню "Все документы" в открывшимся окне, Вы увидите все документы, которые присутствуют в платформе. Окно, также как и справочники, состоит из панели управления и табличной части. Как и во всех справочниках, здесь реализована система фильтрации 2-х типов, описанных в пункте "Фильтрация".

Панель управления

Панель управления представляет собой набор ярлыков, отвечающих за разные функциональные возможности. Каждый ярлык содержит всплывающую подсказку (хинт), поэтому, в случае неясности его назначения, рекомендуется навести курсор мышки на ярлык и подождать пока появится подсказка.

Описание назначения ярлыков панели управления, слева на право:

  1. Экспорт - экспорт, отображаемого в табличной части списка документов (т.е. если допустим, включена фильтрация, то будет экспортирован не весь журнал, а только отображенная его часть);
  2. Создать - при нажатии на этот ярлык, появится меню выбора типа создаваемого документа;
  3. Открыть документ - при нажатии на этот ярлык документ, являющийся активным (выбранный), откроется для внесения изменений;
  4. Удалить документ - удаляет выбранный документ;
  5. Печать документа - распечатывает выбранный документ (возможен выбор предварительного просмотра);
  6. Сохранить документ в файл - сохраняет документ в файл в расширении .gdoc;
  7. Загрузить документ из файла - загружает документ из файла с расширением .gdoc;
  8. Копировать документ - при нажатии на этот ярлык, откроется окно редактирования документа, но под новым номером (удобно в случае, если есть необходимость создать документ, похожий по содержанию на копируемый);
  9. Создать на основании - создает документ на основании выбранного (существуют документы на основании которых можно создать другой, например, на основании приходной накладной создаётся Расходный кассовый ордер и т.д.);
  10. Поиск по таблице - совершает поиск по табличной части;
  11. Подсветка - дает возможность включать/отключать подсветка (цвета и условия подсветки устанавливаются в меню настройки, закладка "Подсветка");
  12. Настройка журнала - дает возможность получить доступ к форме настройки журнала, детально описанной здесь.
  13. Печать журнала - производит печать отображаемого в табличной части списка документов (т.е. если допустим, включена фильтрация, то будет распечатан не весь журнал, а только отображенная его часть);
  14. Корзина - при клике на данный ярлык, беде произведен переход к корзине, где содержатся удалённые документы, в случае необходимости можно восстановить удаленный документ, а также есть возможность удаления из корзины документа и ее очистки.
ВАЖНО! После удаления документа из корзины или очистки корзины, его будет невозможно восстановить;
  15. Перепровести документ - если возникает необходимость, то при клике на этом ярлыке можно перепровести документ.

Контекстное меню

Описание назначения пунктов меню (сверху вниз):

  1. Открыть документ - открывает активный документ;
  2. Пометить как "скрытый"/снять метку "скрытый" - помечает документ как скрытый (либо снимает метку скрытый). В настройках пользователя есть пункт "не показывать скрытые", т.е. если у пользователя в правах установлен этот пункт, то пользователь не увидит документов помеченных как скрытые;
  3. Зависимые документы - показывает документы, созданные на основании этого документа;
  4. Создать - при клике на этот пункт появится меню выбора типа создаваемого документа;
  5. Удалить документ - удаляет выбранный документ;
  6. Печать документа - распечатывает выбранный документ (возможен выбор предварительного просмотра);
  7. Сохранить документ в файл - сохраняет документ в файл в расширении .gdoc;
  8. Загрузить документ из файла - загружает документ из файла с расширением .gdoc;
  9. Копировать документ - при нажатии на этот ярлык, откроется окно редактирования документа, но под новым номером (удобно в случае, если есть необходимость создать документ, похожий по содержанию на копируемый);
  10. Создать на основании - создает документ на основании выбранного (существуют документы, на основании которых можно создать другой, например, на основании приходной накладной создаётся Расходный кассовый ордер и т.д.);
  11. Подсветка - дает возможность включать/отключать подсветка (цвета и условия подсветки устанавливаются в меню настройки, закладка "Подсветка");
  12. Настройка журнала - дает возможность получить доступ к настройкам Журнала, состоит из 4-х закладок: "Основные настройки"(возможность настройки фона, Линий таблицы, автовыравнивания и стиля таблицы), "Настройка колонок" (даёт возможность выбора отображающихся полей в табличной части, а также выбор их оформления), "Горячие клавиши" (установка горячих клавиш) и "Подсветка" (выбор и установка условий и цветов подсветки);
  13. Печать журнала - производит печать отображаемого в табличной части списка документов (т.е. если допустим, включена фильтрация, то будет распечатан не весь журнал, а только отображенная его часть);
  14. Корзина - при клике на данный ярлык, беде произведен переход к корзине, где содержатся удалённые документы, в случае необходимости можно восстановить удаленный документ, а также есть возможность удаления из корзины документа и ее очистки.
ВАЖНО! После удаления документа из корзины или очистки корзины, его будет невозможно восстановить;
  15. Восстановить документ - восстанавливает выбранный документ из корзины;
  16. Перепровести документ - если возникает необходимость, то при клике на этом ярлыке можно перепровести документ.


Печатные формы

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Документы > Общие методы работы с документами > Печатные формы
Содержание | Индекс | Главная
Задать вопрос?
Печатные формы

Каждый документ в платформе "Галион" может содержать несколько печатных форм. При необходимости, печатные формы могут быть отредактированы (пункт меню Конфигурация - Настройка печатных форм). В целом, окно печатной формы построено по одному принципу, в верхней его части расположено меню, а ниже него располагается непосредственно печатная форма.

Меню печатной формы:

Рассмотрим пункты меню по очереди, слева направо:

  1. Печать - вызывает стандартное окно печати Windows;
  2. Сохранить - производит сохранение печатной формы по указанному пользователем пути, в формате .fp3;
  3. Экспорт - производит экспорт печатной формы в, изображенные на рисунке форматы:
  4. Отослать на e-mail - производит пересылку печатной формы на E-mail;
  5. Найти - вызывает окно поиска по печатной форме;
  6. Увеличить - увеличивает изображение печатной формы;
  7. Масштаб - масштаб отображения печатной формы на экране;
  8. Уменьшить - уменьшает изображение печатной формы;
  9. Во весь экран - разворачивает печатную форму на весь экран;
  10. Дерево отчета - отображает дерево отчета;
  11. Миниатюры - в левой части окна отображает листы печатной формы в миниатюре;
  12. Свойства страницы - вызывает стандартное окно свойств страницы;
  13. Редактирование страницы - произвести редактирование активной страницы печатной формы;
  14. Навигатор перемещения по страницам - позволяет перемещаться по страницам печатной формы, в частности, содержит кнопки перехода к первой/последней странице и на следующую/предыдущую страницы, а также имеет возможность перехода на любую указанную страницу;
  15. Закрыть - закрывает печатную форму.
Каждый пункт меню оснащен всплывающей подсказкой (хинтом), поэтому в случае неясности назначения пункта меню, следует навести на него курсор мыши и прочитать подсказку.

Разделы
Название | Описание
Редактирование печатных форм | В платформе "Галион" для удобства пользователей предусмотрено редактирование печатных форм. Вызывается из пункта главного меню "Конфигурация": После клика по ярлыку "Настройка печатных форм" появится форма выбора, в которой следует выбрать форму, которая будет подвергаться редактированию. Выбрав необходимый документ, нажимаем кнопку "Редактировать", открывается окно редактирования: Редактирование печатных форм в платформе "Галион" реализовано таким образом, чтобы обыкновенный пользователь мог провести эту операцию. Но все же оно требует небольших знаний о структуре документа и опыта по редактированию печатных форм.


Редактирование печатных форм

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Документы > Общие методы работы с документами > Печатные формы > Редактирование печатных форм
Содержание | Индекс | Главная
Задать вопрос?
Редактирование печатных форм

В платформе "Галион" для удобства пользователей предусмотрено редактирование печатных форм. Вызывается из пункта главного меню "Конфигурация":

После клика по ярлыку "Настройка печатных форм" появится форма выбора, в которой следует выбрать форму, которая будет подвергаться редактированию.

Выбрав необходимый документ, нажимаем кнопку "Редактировать", открывается окно редактирования:

Редактирование печатных форм в платформе "Галион" реализовано таким образом, чтобы обыкновенный пользователь мог провести эту операцию. Но все же оно требует небольших знаний о структуре документа и опыта по редактированию печатных форм.

На рисунке различные части экранной формы отмечены цифрами, рассмотрим их назначение:

  1. Печатная форма - та часть формы, которая будет выводиться на печать;
  2. Дерево объектов документа - объекты, расположенные в документе, изображаются иерархически;
  3. Инспектор объектов - в нем выставляются, различны функции и настройки объектов;
  4. Палитра объектов - объекты, которые методом Drag and Drop переносятся в печатную форму и при задании им необходимых настроек выполняю различные функции;
  5. Поля БД - поля БД ссылки, на которые можно проводить в документе;
  6. Панель стандартных инструментов - стандартная панель инструментов, выполняющая различные функции (Размер шрифта, цвет, контур и т.д.).


Денежные

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Документы > Денежные
Содержание | Индекс | Главная
Задать вопрос?
Денежные
Разделы
Название | Описание
Приходный кассовый ордер | Для автоматического оформления операций по поступлению наличных денежных средств в кассы предназначен документ приходный кассовый ордер (далее ПКО). В соответствии с Порядком ведения кассовых операций, приходный кассовой ордер оформляется в бухгалтерии и передается в кассу для принятия наличных денежных средств. В этой связи, с документом ПКО работают дважды: сначала его заполняют, сохраняют и распечатывают, а затем, после получения от кассира отчета, документ проводят.
Расходный кассовый ордер | Для автоматического оформления операций по расходу наличных денежных средств из касс предназначен документ расходный кассовый ордер (далее РКО). В соответствии с Порядком ведения кассовых операций, расходный кассовый ордер оформляется в бухгалтерии и передается в кассу для принятия наличных денежных средств. В этой связи с документом РКО работают дважды: сначала его заполняют, сохраняют и распечатывают, а затем, после получения от кассира отчета, документ проводят.
Банковская выписка | Документ банковская выписка (далее БВ) предназначен для оформления операций приходу/расходу без наличных денежных средств из кассы. Для оформления банковской выписки заполняется экранная форма, изображенная ниже. Она состоит из полей ввода информации, панели редактирования и табличной части.
Счёт | Документ "Счет" предназначен для выписки счетов на оплату. В торговой деятельности счета не являются обязательными для исполнения документами. Основное назначение документа "Счет" в данной конфигурации - формирование печатной формы документа и выписки на его основании расходной накладной. Для оформления счёта заполняется экранная форма, изображенная ниже. Экранная форма состоит из 4-х панелей: основные данные, дисконтная карта, скидка на документ, информация, а также табличной части и кнопок редактирования.


Приходный кассовый ордер

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Документы > Денежные > Приходный кассовый ордер
Содержание | Индекс | Главная
Задать вопрос?
Приходный кассовый ордер

Для автоматического оформления операций по поступлению наличных денежных средств в кассы предназначен документ приходный кассовый ордер (далее ПКО). В соответствии с Порядком ведения кассовых операций, приходный кассовой ордер оформляется в бухгалтерии и передается в кассу для принятия наличных денежных средств. В этой связи, с документом ПКО работают дважды: сначала его заполняют, сохраняют и распечатывают, а затем, после получения от кассира отчета, документ проводят.

Для выписки ПКО заполняется экранная форма:

Прежде всего, следует заполнить реквизиты:

  1. "Плательщик" - лицо, выполняющее платеж, выбор производится из справочника "Контрагенты";
  2. "Торг. точка" - выбор производится из справочника "Контрагенты" (например, в случае покупки плательщиком с торг. точки "Новый склад" продукции);
  3. "Касса" - касса, на которую производится платеж, выбор производится из справочника "Контрагенты";
В текстовом реквизите "Основание" указывается основание для внесения денежных средств в кассу, например "оплата за товары".

В реквизите "Сумма" указывается сумма вносимых в кассу денежных средств.

Как видно из рисунка, рядом с реквизитом касса пишется долг выбранного плательщика, либо наоборот, долг кассы перед плательщиком (В случае если долгов нет, будет написано "Долгов нет"). В шапке экранной формы имеется номер документа, дата и время создания, после выбора соответствующих реквизитов есть возможность их изменения.

В нижней части экранной формы имеется панель, содержащая ярлыки (в скобках описаны горячие клавиши):

  1. Проведен (Alt+A) - провести документ;
  2. Удален (Alt+D) - если этот пункт активирован, это означает, что документ либо открыт из корзины, либо после сохранения попадет туда;
  3. История печати - история печати данного документа;
  4. Печать (Ctrl+P) - открыть печатную форму документа;
  5. Сохранить (Ctrl+S) - сохранить документ;
  6. Закрыть (Esc) - закрыть документ.

Образец вывода на печать:


Расходный кассовый ордер

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Документы > Денежные > Расходный кассовый ордер
Содержание | Индекс | Главная
Задать вопрос?
Расходный кассовый ордер

Для автоматического оформления операций по расходу наличных денежных средств из касс предназначен документ расходный кассовый ордер (далее РКО). В соответствии с Порядком ведения кассовых операций, расходный кассовый ордер оформляется в бухгалтерии и передается в кассу для принятия наличных денежных средств. В этой связи с документом РКО работают дважды: сначала его заполняют, сохраняют и распечатывают, а затем, после получения от кассира отчета, документ проводят.

Для выписки РКО заполняется экранная форма:

Прежде всего, следует заполнить реквизиты:

  1. "Контрагент" - лицо, получающее денежные средства, выбор производится из справочника "Контрагенты";
  2. "Торг. точка" - выбор производится из справочника "Контрагенты" (например в случае продажи контрагенту с торг. точки "Новый склад" продукции);
  3. "Касса" - касса, с которой производится платеж, выбор производится из справочника "Контрагенты";
В текстовом реквизите "Основание" указывается основание для расхода денежных средств из кассы, например "з/п".

В реквизите "Сумма" указывается сумма вносимых в кассу денежных средств.

Рядом с реквизитом касса пишется долг, выбранного контрагента перед кассой, либо наоборот долг кассы перед контрагентом (В случае если долгов нет, будет написано "Долгов нет"). В шапке экранной формы имеется номер документа, дата и время создания, после выбора соответствующих реквизитов есть возможность их изменения.

В нижней части экранной формы имеется панель, содержащая ярлыки (в скобках описаны горячие клавиши):

  1. Проведен (Alt+A) - провести документ;
  2. Удален (Alt+D) - если этот пункт активирован, это означает, что документ либо открыт из корзины, либо после сохранения попадет туда;
  3. История печати - история печати данного документа;
  4. Печать (Ctrl+P) - открыть печатную форму документа (отметим, что на печать выводится не только РКО, но и сопутствующие документы: товарный чек, денежное перемещение);
  5. Сохранить (Ctrl+S) - сохранить документ;
  6. Закрыть (Esc) - закрыть документ.

Образец вывода на печать:


Банковская выписка

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Документы > Денежные > Банковская выписка
Содержание | Индекс | Главная
Задать вопрос?
Банковская выписка

Документ банковская выписка (далее БВ) предназначен для оформления операций приходу/расходу без наличных денежных средств из кассы.

Для оформления банковской выписки заполняется экранная форма, изображенная ниже. Она состоит из полей ввода информации, панели редактирования и табличной части.

Табличная часть документа имеет следующие графы:

  1. Тип движения денег - выбирает расход или приход;
  2. № пл-го поруч-я - номер платежного поручения, заполняется автоматически (будет присутствовать, только если в типе движения денег выбран расход);
  3. Контрагент - производится выбор контрагента из справочника "Контрагенты";
  4. Торговая точка - выбирает из справочника "Контрагенты";
  5. Суммы - сумма расхода/прихода;
  6. Основание - документ основание выбирается из документов;
  7. Долг по контракту - если имеется документ основание, то в случае если сумма документа основания отличается от суммы в БВ, в эту графу вписывается разница.
  8. Назначение платежа - текстовое поле имеет информационный характер.
Панель редактирования, содержит ярлыки (в скобках описаны горячие клавиши):
  1. Проведена (Alt+A) - провести документ, если флаг стоит, то документ уже проведён;
  2. Удаление (Alt+D) - провести операцию удаления активной записи из табличной части;
  3. Настройка интерфейса - включает/отключает переключение автоматического фокуса;
  4. Печать (Ctrl+P) - открывает печатную форму документа;
  5. Сохранить (Ctrl+S) - сохранить документ;
  6. Закрыть (Esc) - закрыть документ.

Последовательность заполнения:

  1. В первую очередь следует заполнить реквизит "Касса", - эта касса, по которой будут оформляется операции по приходу/расходу безналичных денежных средств;
  2. Реквизит «Основание» указывает на документ, на основании которого будет оформляется банковская выписка. Например, на основании ПН оформляется БВ, в этом случае в реквизите «Основание» следует выбрать соответствующий документ ПН. Следует заметить, что в приведенном выше случае, гораздо удобнее создать БВ на основании необходимой ПН из журнала, в этом случае в реквизите "Основание" уже будет записано ПН, на основании которой был создан документ);
  3. Реквизит "Комментарий" может содержать любую информацию, которую пользователь считает необходимым туда записать (до 512 символов);
  4. В нижней части экранной формы содержится табличная часть БВ, кликом правой клавишей мыши на этой части будет вызвано меню, изображенное ниже. С помощью этого меню будет производиться добавка, удаление и очистка табличной части БВ. Добавляем запись:
  5. После клика на пункте меню "Добавить" в табличной части БВ появится запись, в которой следует произвести выбор контрагента из справочника "Контрагенты";
  6. Ввести тип перемещения денег (приход, расход);
  7. Выбрать торговую точку из справочника "Контрагенты" (например в случае продажи контрагенту с торг. точки "Новый склад" продукции);
  8. Внести в соответствующие поле необходимую сумму;
  9. Повторить с пункта 4 необходимое количество раз;
  10. Нажать кнопку "Сохранить".
Также, в нижней части экранной формы содержится закладка "история печати", кликнув по которой, можно получить информацию об истории печати документа.

Образец вывода на печать:


Счёт

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Документы > Денежные > Счёт
Содержание | Индекс | Главная
Задать вопрос?
Счёт

Документ "Счет" предназначен для выписки счетов на оплату. В торговой деятельности счета не являются обязательными для исполнения документами. Основное назначение документа "Счет" в данной конфигурации - формирование печатной формы документа и выписки на его основании расходной накладной.

Для оформления счёта заполняется экранная форма, изображенная ниже. Экранная форма состоит из 4-х панелей: основные данные, дисконтная карта, скидка на документ, информация, а также табличной части и кнопок редактирования.

Рассмотрим панели по очереди:

  1. Основные данные - содержит поля ввода информации, из них 2 обязательные для заполнения: поставщик (по умолчанию подставляется константа "Наша фирма"), получатель, документ основание (автоматически подставляется документ, на основании которого был создан счёт);
  2. Дисконтная карта - содержит поле ввода номера дисконтной карты, а также информационное поле "Владелец" и кнопку "Отменить" (отменяет дисконт);
  3. Скидка на документ - содержит поле ввода "Ставка", поле выбора "Тип" (суммовая, процентная), а также информационное поле "Действующая скидка" и кнопку "Удалить" (удаляет активную скидку);
  4. Информация - содержит информацию о товаре, на котором установлен фокус в табличной части.

Табличная часть документа имеет следующие графы:

  1. № - порядковый номер записи;
  2. Штрих код - штрих код товара;
  3. Наименование - название товара;
  4. Ед. изм. - единица измерения продукции;
  5. Кол-во - отпускаемое количество товара;
  6. Цена розн. - цена товара по справочнику "Продукция";
  7. Скидка:
  • Тип - скидка может быть суммовая (скидка на n грн.) и процентная (скидка на n процентов);
  • Значение - процент или сумма скидки (в зависимости от выбранного типа);
  8. Сумма:
  • Без скидки - вычисляется по формуле кол-во* цена розн;
  • Со скидкой - вычисляется по формуле кол-во* [цена розн -скидка].
ВАЖНО! Табличная часть документа содержит кнопку [image]. По нажатию на которую появляется меню, позволяющие выбрать поля для отображения в таблице. (Если флаг установлен, то поле будет отображаться)

Кнопки редактирования (в скобках описаны горячие клавиши):

  1. Печать документа:
  • Печать документа (Ctrl+P) - открывает печатную форму документа;
  • История печати - хранит историю печати документа;
  2. Поиск (Ctrl+F) - открывает окно поиска с возможностью выбора граф для поиска;
  3. Сохранить (Ctrl+S) - сохраняет документ;
  4. Закрыть (Esc) - закрывает документ.

Последовательность заполнения:

  1. В первую очередь следует заполнить реквизит "Номер" и "Время" (по умолчанию вписываются текущие);
  2. Заполняем реквизит "Поставщик" (выбираем нужную запись из справочника "Контрагенты", по умолчанию константа "Наша фирма");
  3. Вносим реквизит "Получатель" (выбираем нужную запись из справочника "Контрагенты") - это контрагент, которому выписывается счёт;
  4. При необходимости заполняем реквизит "Комментарий".
Реквизит "Документ-основание" заполняется автоматически, если счёт был создан на основании (но, в случае необходимости, реквизит "Документ-основание" можно удалить нажатием на кнопку [image]).
  5. В реквизит "Дисконтная карта" вводится дисконтная карта контрагента, если таковая имеется. Ввод может проводиться как вручную, так и с помощью кард-ридера или сканера штрих кодов;
  6. Если документ оформляется со скидкой, то вводим тип скидки (процентная, суммовая), после этого вводим ставку;
  7. Далее следует заполнять табличную часть экранной формы (в ручном режиме, либо с помощью кард-ридера), вводя данные в соответствующие графы (описанные выше). Внесение/удаление данных в табличную часть происходит при помощи контекстного меню, изображенного ниже:
  8. Сохранить и распечатать документ;
ВАЖНО!
  1. Если документ попадает под какие либо автоскидки, то эта скидка будет автоматически установлена в панели "Скидка на документ";
  2. К документу может быть применена либо скидка на документ (в т.ч. автоскидка), либо дисконтная карта, а не ОДНОВРЕМЕННО.
  3. Если на документ действует "Автоскидка", а её требуется снять, то снимать необходимо после заполнения табличной части (т.е после пункта 7).

Образец вывода на печать:


Товарные

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Документы > Товарные
Содержание | Индекс | Главная
Задать вопрос?
Товарные
Разделы
Название | Описание
С внутренними контрагентами |
С внешними контрагентами |


С внутренними контрагентами

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Документы > Товарные > С внутренними контрагентами
Содержание | Индекс | Главная
Задать вопрос?
С внутренними контрагентами
Разделы
Название
Описание
Внутреннее перемещение
Для учета перемещений продукции по складам предприятий в платформе "Галион" предусмотрен документ "Внутреннее перемещение" (далее ВП).
Экранная форма документа:

Как видно по рисунку, экранная форма документа состоит из полей ввода информации, табличной части и кнопок управления.
Табличная часть документа имеет следующие графы:
  1. Код - штрих код товара;
  2. Наименование - название товара;
  3. Баз. ед. - единицы измерения товара;
  4. Количество - кол-во перемещаемого товара;
  5. Розн. цена - цена по справочнику "Продукция"
  6. Сумма - вычисляется по формуле Розн. цена* Кол-во;
  7. Остаток - остаток товара на складе, с которого будет производиться перемещение.

Описание назначения кнопок экранной формы документа ВП:
  1. Добавить - при... больше
Акт списания - оприходования
Документ акт списания - оприходования (далее АСО) предназначен для облегчения учета товаров на складах.
Экранная форма документа:

Как видно по рисунку, экранная форма документа состоит из полей ввода информации, табличной части и кнопок управления.

Табличная часть документа имеет следующие графы:
  1. Код - штрих код товара;
  2. Наименование - название товара (выбирается из справочника "Продукция");
  3. Ед. изм. - единицы измерения товара;
  4. Количество - кол-во товара предназначенного для списания/оприходования;
  5. Цена - стоимость товара;
  6. Сумма - вычисляется по формуле: цена* кол-во;
  7. Остаток - кол-во оставшегося товара на складе по которому проводится списание/приходование.

Описание назначения кнопок экранной формы документа АСО:
  1. Автопереход - если... больше
Акт инвентаризации
Документ акт инвентаризации (далее АИ) предназначен для автоматизации процессов инвентаризации предприятия.
Экранная форма АИ:

Как видно по рисунку, экранная форма документа состоит из полей ввода информации, табличной части с закладками и кнопок управления.

Поля ввода информации:
  1. Основание на инвентаризацию - в данное поле может быть введено основание на проведение инвентаризации;
  2. Точка учета - данное поле указывает на точку учета, на которой будет производиться инвентаризация (выбирается из справочника "Контрагенты"). Справа от этого поля ввода находится информационное поле "Ответственное лицо", которое заполняется автоматически в случае, если у точки учета имеется ответственное лицо;
  3. Комментарий - может вводиться любая необходимая информация (до... больше


Внутреннее перемещение

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Документы > Товарные > С внутренними контрагентами > Внутреннее перемещение
Содержание | Индекс | Главная
Задать вопрос?
Внутреннее перемещение

Для учета перемещений продукции по складам предприятий в платформе "Галион" предусмотрен документ "Внутреннее перемещение" (далее ВП).

Экранная форма документа:

Как видно по рисунку, экранная форма документа состоит из полей ввода информации, табличной части и кнопок управления.

Табличная часть документа имеет следующие графы:

  1. Код - штрих код товара;
  2. Наименование - название товара;
  3. Баз. ед. - единицы измерения товара;
  4. Количество - кол-во перемещаемого товара;
  5. Розн. цена - цена по справочнику "Продукция"
  6. Сумма - вычисляется по формуле Розн. цена* Кол-во;
  7. Остаток - остаток товара на складе, с которого будет производиться перемещение.

Описание назначения кнопок экранной формы документа ВП:

  1. Добавить - при нажатии на кнопку добавить, появится меню выбора, состоящее из пунктов:
-Товары - выборе этого пункта меню, будет открыто окно выбора товаров из справочника "Продукция" (где поле "Остаток" обозначает количество данного товара на складе, с которого будет осуществляться перемещение);

-Все товары - при выборе этого пункта меню в табличную часть экранной формы будут добавлены все товары из справочника;

-Все на остатке - при выборе этого пункта меню будет произведена добавка всех товаров, имеющихся на данном складе, с остатком более 0;

  2. Удалить - при нажатии на кнопку появится меню выбора, состоящее из пунктов:
-Позицию - производит удаление активной записи в табличной части;

-Все товары - удаляет все товары из табличной части.

  3. Проведен - производить проводку документа;
  4. Помечен на удаление - после сохранения документ с такой пометкой окажется в корзине;
  5. Печать - открывает печатную форму документа;
  6. Сохранить - производит сохранение документа;
  7. Отменить - производит закрытие документа.

Последовательность заполнения:

  1. В первую очередь, следует заполнить реквизит "От кого" - в него вводится склад, с которого будет производиться перемещение (выбирается из справочника "Контрагенты");
  2. Далее следует заполнить реквизит "Кому" - в него вводится склад, на который будет производиться перемещение (выбирается из справочника "Контрагенты");
  3. Если есть необходимость, можно вписать в реквизит "Комментарий" какую либо информацию (до 512 символов);
  4. Далее следует заполнять табличную части экранной формы, вводя данные в соответствующие графы (описанные выше). Внесение/удаление данных в табличную часть происходит при помощи кнопок, описанных выше;
  5. Сохранить и распечатать документ.
Также возможна установка цвета, которым будут выделяться товары, в которых графа "кол-во" больше, чем остаток на складе. Помимо этого, рядом с реквизитами "От кого" и "Кому" указываются ответственные за соответствующие склады.

Образец вывода на печать:


Акт списания - оприходования

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Документы > Товарные > С внутренними контрагентами > Акт списания - оприходования
Содержание | Индекс | Главная
Задать вопрос?
Акт списания - оприходования

Документ акт списания - оприходования (далее АСО) предназначен для облегчения учета товаров на складах.

Экранная форма документа:

Как видно по рисунку, экранная форма документа состоит из полей ввода информации, табличной части и кнопок управления.

Табличная часть документа имеет следующие графы:

  1. Код - штрих код товара;
  2. Наименование - название товара (выбирается из справочника "Продукция");
  3. Ед. изм. - единицы измерения товара;
  4. Количество - кол-во товара предназначенного для списания/оприходования;
  5. Цена - стоимость товара;
  6. Сумма - вычисляется по формуле: цена* кол-во;
  7. Остаток - кол-во оставшегося товара на складе по которому проводится списание/приходование.

Описание назначения кнопок экранной формы документа АСО:

  1. Автопереход - если кнопка нажата, то по клавише "Enter" будет производиться переход к следующему полю;
  2. Добавить - добавить товар в табличную часть (товар выбирается из справочника "Продукция");
  3. Удалить - удалить товар из табличной части;
  4. Очистить - удалить все товары из табличной части;
  5. Проведение - провести документ;
  6. Помечен на удаление - после сохранения документ с такой пометкой окажется в корзине;
  7. Печать ценников - производит печать ценников товаров, находящихся в табличной части экранной формы;
  8. Печать - вызывает печатную форму документа;
  9. Сохранить - сохраняет документ;
  10. Выход - производит выход из экранной формы.

Последовательность заполнения:

  1. В первую очередь следует заполнить реквизит "Тип" - в нем производится выбор типа документа (списание/оприходование);
  2. Далее следует заполнить реквизит "Точка учета" - выбирается точка учета, по которой будет проводиться списание/оприходование (из справочника "Контрагенты"). Следует обратить внимание: правее поля ввода "Точка учета" находится информационная поле "Отв. лицо" - в него автоматически вписывается ответственное лицо точки учета (если таковое имеется);
  3. Если есть необходимость, можно вписать в реквизит "Комментарий" какую либо информацию (до 512 символов);
  4. Далее следует заполнять табличную часть экранной формы, вводя данные в соответствующие графы (описанные выше). Внесение/удаление данных в табличную часть происходит при помощи кнопок описанных выше;
  5. Сохранить и распечатать документ.
Табличная часть документа имеет две закладки:

- товары (действия с которой описаны выше);

- история печати, перейдя к которой можно увидеть историю печати (время, пользователя, форму распечатки и количество копий напечатанных документов).

Образец вывода на печать:


Акт инвентаризации

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Документы > Товарные > С внутренними контрагентами > Акт инвентаризации
Содержание | Индекс | Главная
Задать вопрос?
Акт инвентаризации

Документ акт инвентаризации (далее АИ) предназначен для автоматизации процессов инвентаризации предприятия.

Экранная форма АИ:

Как видно по рисунку, экранная форма документа состоит из полей ввода информации, табличной части с закладками и кнопок управления.

Поля ввода информации:

  1. Основание на инвентаризацию - в данное поле может быть введено основание на проведение инвентаризации;
  2. Точка учета - данное поле указывает на точку учета, на которой будет производиться инвентаризация (выбирается из справочника "Контрагенты"). Справа от этого поля ввода находится информационное поле "Ответственное лицо", которое заполняется автоматически в случае, если у точки учета имеется ответственное лицо;
  3. Комментарий - может вводиться любая необходимая информация (до 512 символов).
Табличная часть документа имеет следующие графы (закладка товары):
  1. № - номер пункта товара;
  2. Код - штрих код товара;
  3. Товары - наименование товара (выбирается из справочника "Продукция");
  4. Ед. изм. - единицы измерения товара;
  5. Факт. кол-во - фактическое количество товара, присутствующего на складе;
  6. Цена - стоимость товара (из справочника "Продукция");
  7. Количество - кол-во товара, которое должно находиться на складе по документам;
  8. Разница (грн) - вычисляется как [Количество*Цена - Факт. кол-во*Цена].

Описание назначения кнопок экранной формы документа АСО:

  1. Сохранить список товаров в файл - сохраняет список товаров содержащихся в табличной части экранной формы в файл с расширением .invt;
  2. Загрузить список товаров из файла - загружает список товаров из файла с расширением .invt;
  3. Добавить: при нажатии появляется меню с пунктами:
  • Добавить товары - добавляет товары в табличную часть путем предоставления выбора их из справочника "Продукция";
  • Все товары - добавляет в табличную часть все товары из справочника "Продукция";
  4. Удалить: при нажатии появляется меню с пунктами:
  • Удалить товар - удаляет выделенный товар из табличной части;
  • Удалить все - удаляет все товары из табличной части;
  5. Пересчитать: при нажатии появляется меню с пунктами:
  • По текущим ценам - производит пересчет цен товаров, находящихся в табличной части, по текущим ценам;
  • Отрицательные в ноль - переводит в ноль значение поля "Количество" в пунктах, в которых значение поля "Количество" отрицательное;
  • Все в ноль - переводит значение графы "Количество" в ноль;
  • Остатки - производит пересчет остатков по складу;
  6. Терминал сбора данных: при нажатии появляется меню с пунктами:
  • Выгрузить накладную из терминала - вызывает окно выгрузки накладной;
  • Выгрузить товары из накладной в терминал - вызывает окно выгрузки товаров в терминал;
  7. Настройки: при нажатии появляется меню с пунктами:
  • Автопереход - если кнопка нажата, то по клавише "Enter" будет производиться переход к следующему полю;
  • Не добавлять повторяющиеся - если флажок стоит, то повторяющиеся записи не будут добавляться;
  8. Проведение - провести документ;
  9. Помечен на удаление - после сохранения документ с такой пометкой окажется в корзине;
  10. Печать ценников - производит печать ценников товаров находящихся в табличной части экранной формы;
  11. Печать - вызывает печатную форму документа;
  12. Сохранить - сохраняет документ;
  13. Выход - производит выход из экранной формы.
Следует обратить внимание на то, что табличная часть документа содержит фильтры, реализованные в виде закладок с вписанными в них условиями (например, Факт.кол-во <> Количество, т.е. после нажатия на эту клавишу в табличной части будут отображаться только те товары, у которых значения графы "Факт.кол-во" равно значению "Количество").

Помимо этого экранная форма имеет 3 закладки "Комиссия", "Товары" и "История печати". Выше описанные графы табличной части относятся к закладке "Товары".

Кликнув по закладке "История печати", Вы получите информацию об истории печати документа, время печати, имя пользователя, форму распечатки и количество копий напечатанных документов).

Вкладка "Комиссия" содержит информацию о комиссии, которая проводит инвентаризацию:

Как видно по рисунку, данная закладка имеет кнопки: "Добавить", "Удалить" и "Удалить все", с помощью которых происходит редактирование табличной части закладки (Сотрудники выбираются из справочника "Контрагенты"). А также имеется поле ввода "Председатель комиссии", в которое, выбором из справочника "Контрагенты", вводится имя председателя комиссии.

Образец вывода на печать:


С внешними контрагентами

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Документы > Товарные > С внешними контрагентами
Содержание | Индекс | Главная
Задать вопрос?
С внешними контрагентами
Разделы
Название | Описание
Приходная накладная | Получение продукции, как правило, проводится по накладным. Для оформления операций, связанных с получением продукции предприятием, в типовой конфигурации предназначен документ "Приходная накладная" (далее ПН). Для создания ПН заполняется экранная форма, изображенная ниже. Она состоит из полей ввода информации, информационной панели, панели цветов, кнопок редактирования и табличной части:
Расходная накладная | Отпуск товаров и готовой продукции, как правило, проводится по накладным. Для оформления операций, связанных с отпуском товаров и отгрузкой продукции собственного производства покупателям, в типовой конфигурации предназначен документ "Расходная накладная" (далее РН).
Возвратная накладная | Документ возвратная накладная (ВН) предназначен для оформления возврата товара контрагенту.
Заявка | Документ заявка (далее ЗВК) предназначен для автоматизирования оформления заявок поставщикам.


Приходная накладная

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Документы > Товарные > С внешними контрагентами > Приходная накладная
Содержание | Индекс | Главная
Задать вопрос?
Приходная накладная

Получение продукции, как правило, проводится по накладным. Для оформления операций, связанных с получением продукции предприятием, в типовой конфигурации предназначен документ "Приходная накладная" (далее ПН). Для создания ПН заполняется экранная форма, изображенная ниже. Она состоит из полей ввода информации, информационной панели, панели цветов, кнопок редактирования и табличной части:

Табличная часть документа состоит из 3-х закладок:

  1. Номенклатура - содержит список товаров с описывающими их полями, необходимыми для оприходования товара (цены, кол-во, сумма, ед-цы оприходования и т.д.);
  2. Управление ценой - содержит список
товаров с описывающими его полями, необходимыми для ценообразования (Старая цена, новая цена, наценка и т.д.);
  3. Контроль - содержит список товаров, с
необходимыми для ведения точного учета полями.

ВАЖНО! Любая табличная часть документа содержит кнопку [image], вызывающую меню, позволяющие выбрать поля для отображения в таблице. (Если флаг установлен, то поле будет отображаться в данной закладке):

Рассмотрим по очереди закладки табличной части:

Номенклатура:

Табличная часть имеет следующие графы:

  1. № - порядковый номер записи;
  2. Штрих код - штрих код товара;
  3. Наименование - название товара из справочника "Продукция";
  4. Ед. оприходования - единица оприходования товара;
  5. Кол-во - количество приходуемого товара;
  6. Цена текущая - текущая продажная цена товара с учетом едины оприходования (т.е. значение поля "Цена текущая" будет отличаться от значения поля "Цена прод. за баз. ед." настолько же, насколько значение "Ед. оприходования" отличается от значения "Базовая единица измерения");
  7. Цена приходная (с НДС, без НДС) - цена по которой оприходован товар;
  8. Сумма (с НДС, без НДС)- вычисляется по формуле Кол-во*Цена приходная;
  9. За базовую единицу оприходования:
- Базовая единица измерения - единица измерения товара из карточки товара (на момент создания РН);

- Цена прод. за баз. ед. - цена из карточки товара (из справочника "Продукция");

- Наценка в карточке - ценовая политика на данный товар (из карточки товара);

- Цена прих. за баз. ед. -цена приходная за базовую единицу;

10. Текущая наценка - реальная наценка на товаре (т.е. разница в процентах между "Цена прод. за баз. ед." и "Цена прих. за баз. ед");

11. Расч. цена прод. - расчетная цена продажи, т.е. "Цена прих. за баз. ед. " + процент из "Ценовая политика"

12. Новая цена прод. - в это поле ВВОДИТСЯ новая цена.

Помимо табличной части, закладка содержит кнопки:

  1. Терминал сбора данных:
  • Загрузить накладную из терминала - открывает окно загрузки накладной из терминала. Для загрузки накладной следует выбрать терминал, из которого будет проводится загрузка, произвести настройку, если это необходимо (установка разделителей, названий полей), выбрать один из возможных вариантов загрузки (добавить в текущую накладную, либо создать новую) и нажать кнопку "загрузить".
  • Выгрузить товары из накладной в терминал - открывает окно выгрузки ПН в терминал сбора данных. Для выгрузки ПН, следует выбрать терминал, по необходимости провести дополнительные настройки и нажать кнопку "Выгрузить список товаров"
  2. Загрузить из файла - загрузить накладную из файла, по нажатию следует найти файл с накладной и выбрать его, после чего произойдёт автоматическая его загрузка (для того чтобы узнать формат файла, следует связаться по контактам указанным здесь).

Управление ценой:

Табличная часть имеет следующие графы:

  1. № - порядковый номер записи;
  2. Штрих код - штрих код товара;
  3. Наименование - название товара;
  4. За базовую единицу оприходования:
  • Базовая единица измерения - единица измерения товара из карточки товара (на момент создания РН);
  • Цена прод. за баз. ед. - цена из карточки товара (из справочника "Продукция");
  • Наценка в карточке - ценовая политика на данный товар (из карточки товара);
  • Цена прих. за баз. ед. -цена приходная за базовую единицу;
  5. Текущая наценка - реальная наценка на товаре (т.е. разница в процентах между "Цена прод. за баз. ед." и "Цена прих. за баз. ед");
  6. Расч. цена прод. - расчетная цена продажи, т.е. "Цена прих. за баз. ед. " + процент из "Ценовая политика"
  7. Новая цена прод. - в это поле ВВОДИТСЯ новая цена.

Помимо табличной части, закладка содержит кнопки:

  1. Запрограммировать в весы - открывает окно программирования весов, описано отдельно;
  2. Пересчитать расчетные цены - производит пересчет расчетных цен у товаров, находящихся в табличной части;
  3. Очистить новые цены - очищает новые цены у товаров, находящихся в табличной части;
  4. Установить все расчетные цены - устанавливает в графу "Новая цена прод." цены из графы "Расчетная цена прод.".

Контроль:

Табличная часть имеет следующие графы:

  1. № - порядковый номер записи;
  2. Штрих код - штрих код товара;
  3. Наименование - название товара;
  4. Фактическое количество - фактическое кол-во товара. Поле заполняется по вводу штрих-кода товара (сколько раз введён штрих-код, такое значение и принимает графа "Фактическое количество").

Помимо табличной части, закладка содержит кнопки:

  1. Сброс фактического количества кол-ва - сбрасывает в нуль поле "Фактическое количество" у выбранного товара;
  2. Сбросить всё - сбрасывает в нуль поле "Фактическое количество" у всех товаров.

Экранная форма документа ПН содержит 2 флага и 4 кнопки редактирования (в скобках указаны "горячие" клавиши):

Флаги:

  1. Проведен (Alt+A) - провести документ. Если флаг установлен, то документ проведён (либо будет проведён после сохранения документа);
  2. Удален (Alt+D) - если флаг установлен, то после сохранения документ попадёт в корзину;

Кнопки:

  1. Печать документа:
  • Печать документа (Ctrl+P) - открывает печатную форму документа;
  • История печати - хранит историю печати документа;
  2. Поиск (Ctrl+F) - открывает окно поиска с возможностью выбора граф для поиска;
  3. Сохранить (Ctrl+S) - сохраняет документ;
  4. Закрыть (Esc) - закрывает документ.
Настройка цветов:

В экранной форме документа содержится панель "Цвета", в ней можно выбрать цвет подсветки товаров, соответствующих условиям, написанным на панели. Следует заметить, что при переходе по закладкам табличной части (номенклатура, управление ценой, контроль), на панели "Цвета", будут появляться другие условия, соответствующие выбранной закладке.

Последовательность заполнения документа:

  1. В первую очередь следует заполнить реквизит "Поставщик" - он выбирается из справочника "Контрагенты";
  2. Далее заполняем реквизит "Склад" (выбирается нужная запись из справочника "Контрагенты") - это склад на котором будут оприходованы товары;
  3. Выбираем требуемую запись в реквизите касса (выбирается из справочника "Контрагенты") - это касса с которой будет проводиться расчет с поставщиком;
  4. Вносим номер РН поставщика и дату;
  5. Вписываем дату, до которой должен быть оплачен документ (вводится автоматически, если у поставщика в карточке заполнено соответствующее поле). Заполняется либо дата, либо кол-во дней, второе значение будет выбрано автоматически (отталкиваясь от даты в шапке документа).
  6. Если есть необходимость, то можно вписать в реквизит "Комментарий" какую либо информацию (до 512 символов);
  7. Далее следует заполнять табличную часть экранной формы, вводя данные в соответствующие графы (описанные выше). Внесение/удаление данных в табличную часть происходит при помощи клавиатуры или контекстного меню:
  8. Если приходные цены товаров изменились, планируется изменение цен, либо какой-то из товаров приходуется в первый раз, то следует перейти в закладку "Управление ценой". Если нет, то пропускаем этот пункт. На основании отображаемых данных в закладке принимается решение о цене приходуемых товаров. Если принято решение поменять цену, то следует внести новую цену в поле "Новая цена прод.".
ВАЖНО! Если цена товара изменена, то при сохранении документа ПН, автоматически будет создан акт переоценки , причем открыт он будет "только для чтения" (редактирование невозможно).

9. Если приходуется дорогой либо штучный товар, то можно воспользоваться закладкой "Контроль". Для учета товара в этой закладке необходимо сканером штрих-кодов (либо с клавиатуры) вводить штрих-коды с КАЖДОГО товара поштучно, т.о. по окончанию этой процедуры будет представление о точном кол-ве приходуемого товара.

  10. Сохранить и распечатать документ;

Образец вывода на печать:


Расходная накладная

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Документы > Товарные > С внешними контрагентами > Расходная накладная
Содержание | Индекс | Главная
Задать вопрос?
Расходная накладная

Отпуск товаров и готовой продукции, как правило, проводится по накладным. Для оформления операций, связанных с отпуском товаров и отгрузкой продукции собственного производства покупателям, в типовой конфигурации предназначен документ "Расходная накладная" (далее РН).

Для оформления РН заполняется экранная форма:

Экранная форма состоит из 4-х панелей: основные данные, дисконтная карта, скидка на документ, информация, а также табличной части и кнопок редактирования.

Рассмотрим панели по очереди:

  1. Основные данные - содержит поля ввода информации, из них 3 обязательные для заполнения: покупатель, склад, касса;
  2. Дисконтная карта - содержит поле ввода номера дисконтной карты, а также информационное поле "Владелец" и кнопку "Отменить" (отменяет дисконт);
  3. Скидка на документ - содержит поле ввода "Ставка", поле выбора "Тип" (суммовая, процентная), а также информационное поле "Действующая скидка" и кнопку "Удалить" (удаляет активную скидку);
  4. Информация - содержит информацию о товаре, на котором установлен фокус в табличной части.

Табличная часть документа имеет следующие графы:

  1. № - порядковый номер записи;
  2. Штрих код - штрих код товара;
  3. Наименование - название товара;
  4. Ед. прод. - единица продукции;
  5. Остаток - остаток данного товара на выбранном складе;
  6. Кол-во - отпускаемое количество товара;
  7. Цена розн. - цена товара по справочнику "Продукция";
  8. Скидка:
  • Тип - скидка может быть суммовая (скидка на n грн.) и процентная (скидка на n процентов);
  • Значение - процент или сумма скидки (в зависимости от выбранного типа);
  9. Сумма:
  • Без скидки - вычисляется по формуле кол-во* цена розн;
  • Со скидкой - вычисляется по формуле кол-во* [цена розн - скидка].
ВАЖНО! Любая табличная часть документа содержит кнопку [image], вызывающую меню, позволяющие выбрать поля для отображения в таблице. (Если флаг установлен, то поле будет отображаться в данной закладке.)

Кнопки редактирования (в скобках указаны "горячие" клавиши):

  1. Восстановить скидки - устанавливает скидки по умолчанию на позиции в табличной части;
  2. Обнулить скидки - устанавливает скидки на позиции в табличной части в ноль;
  3. Автосоздание ПКО - если вкл., то после сохранения документа будет создан ПКО (на основании данной РН);
  4. Проведен (Alt+A) - Если флаг установлен, то документ проведён (либо будет проведён после сохранения документа);
  5. Удален (Alt+D) - если пункт активирован, то после сохранения документ попадёт в корзину;
  6. Печать документа:
  • Печать документа (Ctrl+P) - открывает печатную форму документа;
  • История печати - хранит историю печати документа;
  7. Поиск (Ctrl+F) - открывает окно поиска с возможностью выбора граф для поиска;
  8. Сохранить (Ctrl+S) - сохраняет документ;
  9. Закрыть (Esc) - закрывает документ.

Последовательность заполнения:

  1. В первую очередь следует заполнить реквизит "Номер" и "Время" (по умолчанию вписываются текущие);
  2. Заполняем реквизит "Покупатель" (выбираем нужную запись из справочника "Контрагенты");
  3. Вносим реквизит "Склад" (выбираем нужную запись из справочника "Контрагенты") - это склад с которого будут отпускаться товары;
  4. Выбираем необходимую запись в реквизите "Касса" (из справочника "Контрагенты") - кассу, на которую будут перечислена сумма документа;
  5. При необходимости заполняем реквизиты "Основание" и "Комментарий". В данном типе документа основанием может быть, например, БВ;
  6. В реквизит "Дисконтная карта" вводится дисконтная карта контрагента, если таковая имеется. Ввод может проводиться как вручную, так и с помощью кард-ридера или сканера штрих кодов;
  7. Если документ со скидкой, то вводим тип скидки (процентная, суммовая), после этого вводим ставку;
  8. Далее следует заполнять табличную часть экранной формы (в ручном режиме, либо с помощью кард-ридера), вводя данные в соответствующие графы (описанные выше). Внесение/удаление данных в табличную часть происходит при помощи контекстного меню:
  9. Сохранить и распечатать документ;
ВАЖНО!
  1. Если документ попадает под какие либо автоскидки, то эта скидка будет автоматически установлена в панели "Скидка на документ";
  2. К документу может быть применена либо скидка на документ (в т.ч. автоскидка), либо дисконтная карта, а не ОДНОВРЕМЕННО.
  3. Рядом с полем ввода "Касса" отображается информационное поле долг. Указанное в нем число - это долг выбранного покупателя пред выбранной кассой.

Образец вывода на печать:


Возвратная накладная

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Документы > Товарные > С внешними контрагентами > Возвратная накладная
Содержание | Индекс | Главная
Задать вопрос?
Возвратная накладная

Документ возвратная накладная (ВН) предназначен для оформления возврата товара контрагенту.

Для оформления ВН заполняется экранная форма:

Экранная форма состоит из полей ввода информации, кнопок управления и табличной части.

Поля ввода информации:

  1. Тип возврата - вводится тип возврата, путем выбора в выпадающем меню из 2-х возможных вариаций: "Поставщику" и "Покупателю";
  2. Касса - производится выбор кассы, по которой будет проводиться возврат (выбирается из справочника "Контрагенты");
  3. Склад - производится выбор склада, по которому будет проводиться возврат (выбирается из справочника "Контрагенты"), правее его находится информационное поле "Ответственное лицо" заполняется автоматически, в случае если у точки учета имеется ответственное лицо;
  4. Контрагент - производится выбор контрагента, которому будет производиться возврат (выбирается из справочника "Контрагенты"), правее него находится информационное поле "Телефон", в него автоматически вписывается телефон контрагента, если таковой внесён в справочник "Контрагенты";
  5. Комментарий - может вводиться любая необходимая информация (до 512 символов).

Табличная часть документа имеет следующие графы:

  1. Код - штрих код товара;
  2. Товар - наименование товара (выбирается из справочника "Продукция");
  3. Ед. изм - единицы измерения товара;
  4. Количество - количество возвращаемого товара;
  5. Цена - стоимость товара (по справочнику "Продукция");
  6. Сумма - вычисляется по формуле "Цена"* "Количество".

Описание назначения кнопок экранной формы документа ВН:

  1. Автопереход - если кнопка нажата, то по клавише "Enter" будет производиться переход к следующему полю;
  2. Проведение - провести документ;
  3. Помечен на удаление - после сохранения документ с такой пометкой окажется в корзине;
  4. Печать (Ctrl+P) - вызывает печатную форму документа;
  5. Сохранить (Ctrl+S) - сохраняет документ;
  6. Выход (Esc) - производит выход из экранной формы.
Табличная часть документа имеет закладку "История печати", перейдя к которой можно увидеть историю печати (время, пользователя, форму распечатки и количество копий напечатанных документов).

Порядок заполнения:

  1. Ввести информацию в поля ввода;
  2. Заполнить табличную часть документа. Заполняется кликом на поле товар, а далее производится выбор из справочника "Продукция".
  3. Ввести количество возвращаемого товара;
  4. Сохранить и распечатать документ.

Образец вывода на печать:


Заявка

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Документы > Товарные > С внешними контрагентами > Заявка
Содержание | Индекс | Главная
Задать вопрос?
Заявка

Документ заявка (далее ЗВК) предназначен для автоматизирования оформления заявок поставщикам.

Для оформления ЗВК заполняется экранная форма:

Экранная форма состоит из полей ввода информации, кнопок управления и табличной части.

Поля ввода информации:

  1. Поставщик - в поле вводится поставщик, которому будет отправляться заявка (выбирается из справочника "Контрагенты"). Правее поля ввода находится информационное поле "Тел.:", в него автоматически вводится телефон контрагента, если он имеется в справочнике;
  2. Склад - в поле ввода вводится склад, на который будет оформляться заявка (выбирается из справочника "Контрагенты"), правее поля находится информационное поле "Отв. лицо: " в него автоматически вводится ответственный за склад, если он имеется в справочнике;
  3. Вид оплаты - из выпадающего меню, выбирается вид оплаты заявки (нал., безнал., отсрочка платежа);
  4. Опции выборки - производится выбор из выпадающего меню опций выборки автоматического заполнения заявки. Рассмотрим пункты меню:
  • Весь товар (без учета минимального запаса) - при нажатии кнопки "Заполнить" в табличную часть экранной формы будут внесены все товары, доставляемые поставщиком без учета мин. кол-ва товаров;
  • Весь товар (с учетом минимального запаса) - при нажатии кнопки "Заполнить", в табличную часть экранной формы будут внесены все товары, доставляемые поставщиком с учетом мин. кол-ва товаров. То есть, если остаток товара больше или равен мин. запасу товара, то этот товар не попадет в табличную часть экранной формы, а поле "Количество" будет заполняться по формуле "Количество"="Мин. запас"-"Остаток");
  • По правилу 1,5 - производится заполнение табличной части документа по правилу 1,5. Заказывается в полтора раза (на 50%) больше товара, чем было продано за период
  • По приходным накладным - табличная часть будет заполнена товарами, приходившими от данного контрагента за определённый период (период вносится в поля ввода находящиеся на панели "Движение товара за период", (эта панель активна только при выборе данного пункта)). Если период не выбран, то будет произведена выборка за весь период существования базы;
  5. Комментарий - может вводиться любая необходимая информация (до 512 символов).

Табличная часть документа имеет следующие графы:

  1. № - номер товара по списку в заявке;
  2. Код - штрих код товара;
  3. Наименование - наименование товара (вносится из справочника "Продукция");
  4. Мин. запас - минимальный запас товара (вносится из справочника "Продукция");
  5. Цена - стоимость товара из последних прайсов по данному контрагенту;
  6. Сумма - вычисляется по формуле Цена* Количество;
  7. Ед. изм - единицы измерения товара;
  8. Кол-во - количество заказываемого товара;
  9. Остаток - остаток данного товара на складе.

Описание назначения кнопок экранной формы документа ЗВК:

  1. Добавить - при нажатии на данную кнопку появляется меню с пунктами:
  • Выборочный товар - открывает окно выбора товара из справочника "Продукция";
  • Весь товар - добавляет в табличную часть экранной формы все товары из справочника "Продукция";
  2. Удалить - при нажатии на данную кнопку появляется меню с пунктами:
  • Текущий товар - удаляет из табличной части экранной формы тот товар, который активен;
  • Весь товар - очищает табличную часть экранной формы;
  3. Скрыть товар с нулевым количеством - если этот пункт активен, товары, у которых графа "Кол-во" равно 0, не будут, отображается в табличной части документа;
  4. Показать (скрыть) информационную панель - если пункт активен, то на экране будет, отображается информационная панель:

В панели, изображенной на рисунке, выводятся данные по ПН (и поставщике), в которых присутствовал товар, который является активным в табличной части формы;

  5. Заполнить - производит заполнение заявки автоматически в соответствии с условиями выборки;
  6. Пересчитать - при нажатии на данную кнопку появляется меню с пунктами:
  • Обнулить количество - у всех товаров, находящихся в экранной форме, количество меняется на 0;
  • Количество с предыдущей заявки - вносит кол-ва товаров с предыдущей заявки;
  7. Печать - при нажатии на данную кнопку появляется меню с пунктами:
  • Печать ценников - производит вызов печатной формы ценников товаров находящихся в табличной части экранной формы;
  • История печати - показывает историю печати документа;
  • Печать документа - вызывает печатную форму документа;
  8. Экспорт - производит экспорт заявки в .csv файл;
  9. Сохранить - сохраняет документ;
  10. Закрыть - закрывает экранную форму документа.
Помимо этого, табличная часть заявки имеет контекстное меню. Пункты его дублированы с кнопками, кроме пункта "Карточка товара", при выборе этого пункта будет показана карточка выбранного товара.

Порядок заполнения:

  1. Ввести информацию в поля ввода;
  2. Произвести выбор опций выборки товаров(в случае, если заполнение будет производиться автоматически);
  3. Нажать кнопку "Заполнить", если требуется редактирование - провести его при помощи средств формы "Заявка" или вручную. (В случае, если заполнение заявки будет производиться вручную, провести добавку товаров в табличную часть при помощи соответствующих кнопок и редактировать поля "Кол-во" табличной части экранной формы документа ЗВК)
  4. Сохранить и распечатать документ.

Образец вывода на печать:


Товарно-денежные

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Документы > Товарно-денежные
Содержание | Индекс | Главная
Задать вопрос?
Товарно-денежные
Разделы
Название | Описание
Отчет ЭККА | Документ "Отчет ЭККА" (далее ОЭККА) предназначен для облегчения оперативного учета по ЭККА на предприятии. Документ создаётся автоматически во время работы подключенного к платформе ЭККА. Экранная форма документа ОЭККА: Экранная форма документа состоит из полей ввода информации, 5 закладок табличной части, 2 флажков и 3-х кнопок. Если у пользователя достаточно прав доступа, то все поля экранной формы табличной части доступны к изменениям, но менять их не рекомендуется, т.к. эти изменения могут повлечь за собой серьёзные нарушения отчетности.
Акт переоценки | Документ "Акт переоценки" (далее АП) служит для переоценки товаров, находящихся в справочнике "Продукция". Экранная форма документа состоит из полей ввода, информационной панели, табличной части и кнопок управления:


Отчет ЭККА

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Документы > Товарно-денежные > Отчет ЭККА
Содержание | Индекс | Главная
Задать вопрос?
Отчет ЭККА

Документ "Отчет ЭККА" (далее ОЭККА) предназначен для облегчения оперативного учета по ЭККА на предприятии.

Документ создаётся автоматически во время работы подключенного к платформе ЭККА. Экранная форма документа ОЭККА:

Экранная форма документа состоит из полей ввода информации, 5 закладок табличной части, 2 флажков и 3-х кнопок.

Если у пользователя достаточно прав доступа, то все поля экранной формы табличной части доступны к изменениям, но менять их не рекомендуется, т.к. эти изменения могут повлечь за собой серьёзные нарушения отчетности.

Остановимся подробнее на закладках:

  1. По чекам - на этой закладке отображаются 2 таблицы. Левая содержит чеки, а правая - состав (товары) выбранного чека;
  2. Общая - на этой закладке отображаются все товары;
  3. Возврат товара - содержит информацию о возвращенных товарах;
  4. Деньги - эта закладка тоже состоит из 2-х таблиц. Левая отображает информацию о приходе (вводе) денег на кассу, правая - о расходе (выводе) денег из кассы;
  5. Кредит - содержит информацию о чеках, оплата которых проводилась кредитной картой.

Образец вывода на печать:


Акт переоценки

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Документы > Товарно-денежные > Акт переоценки
Содержание | Индекс | Главная
Задать вопрос?
Акт переоценки

Документ "Акт переоценки" (далее АП) служит для переоценки товаров, находящихся в справочнике "Продукция". Экранная форма документа состоит из полей ввода, информационной панели, табличной части и кнопок управления:

Поля ввода информации:

  1. Основание - основание на переоценку;
  2. Показать остатки по складу - значение графы "Остаток" в табличной части будет считаться по выбранному складу (если склад не выбран, то считаются остатки по всем складам);
  3. Документ-основание - в случае если документ создан на основании ПН, то в поле автоматически вводится документ, на основании которого был создан АП;
  4. Комментарий - любой комментарий (до 512 символов).
Экранная форма содержит панель "Информация", она отображает информацию о товаре, на котором установлен фокус в табличной части документа.

Табличная часть документа имеет следующие графы:

  1. Штрих-код - штрих код товара;
  2. Наименование - наименование товара(вносится из справочника "Продукция");
  3. Ед. изм - единицы измерения товара;
  4. Остаток - остаток данного товара на складе, установленном в поле ввода "Показать остатки по складу";
  5. Цена:
  • Текущая - стоимость товара по справочнику "Продукция";
  • Новая - стоимость товара, на которую будет производиться переоценка;
  6. Сумма:
  • Текущая - вычисляется по формуле Цена Текущая* Остаток;
  • Новая - вычисляется по формуле Цена Новая* Остаток;
  7. Разность сумм - выч. по формуле Сумма Новая - Сумма Текущая.

Экранная форма документа АП содержит 6 кнопок редактирования (в скобках описаны горячие клавиши):

  1. Удалить документ - удаляет АП;
  2. Запрограммировать весы - вызывает окно программирования весов:
Программирование весов

С помощью инструментов представленных в данном окне проводится переоценка товаров в весах. Описание в пункте "Программирование весов";

  3. Печать документа:
  • Печать документа (Ctrl+P) - открывает печатную форму документа;
  • История печати - хранит историю печати документа;
  4. Поиск (Ctrl+F) - открывает окно поиска с возможностью выбора граф для поиска;
  5. Сохранить (Ctrl+S) - сохраняет документ;
  6. Закрыть (Esc) - закрывает документ.

Порядок заполнения:

  1. Ввести информацию в поля ввода;
  2. Заполнить табличную часть документа. При помощи контекстного меню рис. 60, или нажатия кнопки Enter на графе "Наименование", добавить товары, далее заполнить у всех товаров графу "Цена Новая";
  3. Сохранить и распечатать документ.
ВАЖНО!

АП может быть удален при соблюдении следующих условий (должны быть соблюдены ОБА!):

  1. Если по товарам, включенным в него, не было продаж (т.е. если продажи были хотя бы по одному товару, то АП удалить не удастся);
  2. АП является последним (по времени и дате), т.е. после него другие АП не создавались.
В остальных случаях АП удалить нельзя.

АП создаётся только текущим числом (создание задним числом НЕВОЗМОЖНО!).

Образец вывода на печать:


Отчеты

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Отчеты
Содержание | Индекс | Главная
Задать вопрос?
Отчеты

В типовую конфигурацию платформы "Галион" включен набор стандартных отчетов, предназначенных для получения данных по оперативному и бухгалтерскому учету в самых различных разрезах времени.

Вызов отчета

В типовой конфигурации платформы "Галион" отчеты вызываются из меню "Отчеты" главного меню платформы. При вызове отчета на экран выдаётся форма настройки параметров отчета. В ней нужно задать значения параметров, определяющих состав данных, включаемых в отчет.

Формирование отчета

После того, как необходимые параметры будут указаны, для формирования отчета следует нажать кнопку "Сформировать" или "Печать" (в зависимости от отчета). В случае, если отчет формируется по кнопке "Формировать", то данные отчета будут содержаться в закладке "Данные отчета", а если по кнопке "Печать" то будет вызвана печатная форма отчета устроенная также, как в документах.

Период формирования отчета

Во всех отчетах можно указать период, за который будут формироваться данные (если период не указан, то отчет будет формироваться за весь период существования базы, если не указан нижний предел, то отчет будет формироваться сначала базы до указанного конечного числа, если не указан конечный предел, то отчет будет формироваться с указанной даты до конца базы). В стандартном случае рекомендуется нажать на кнопку [image] поля ввода периода и произвести выбор периода из календаря, либо ввести период вручную с клавиатуры. В некоторых отчетах (отчет по официантам, отчет по ЗП) предусмотрен помощник выбора периода:

После нажатия на кнопку, будет открыто окно выбора периода, в котором следует выбрать необходимый период и нажать кнопку "Ок", после чего выбранный период будет автоматически применен к отчету.

Сохранение настроек отчета

Экранная форма каждого отчета имеет панель настроек отчета:

Панель создана для формирования отчетов с похожими настройками. Если отчет с похожими или такими же настройками формируется достаточно часто, то следует с помощью панели, изображенной на рисунке, сохранить его настройки.

Панель имеет 3 ярлыка:

  1. Загрузить настройки - загружает выбранные настройки;
  2. Сохранить настройки - сохраняет настоящие настройки отчета под именем, находящимся в поле ввода панели;
  3. Удалить настройки - удаляет настройки, находящиеся в поле ввода панели.

Разделы
Название | Описание
Товарные отчеты |
По продажам |
Взаиморасчеты |
По сотрудникам |
Аналитика |


Товарные отчеты

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Отчеты > Товарные отчеты
Содержание | Индекс | Главная
Задать вопрос?
Товарные отчеты
Разделы
Название | Описание
Отчет по движению товаров | Отчет по движению товаров служит для отслеживания передвижений товаров на предприятии. Пример экранной формы отчета: Экранная форма отчета состоит из панели период, кнопок управления, и двух закладок - "Данные", "Параметры". Рассмотрим их по очереди.
Отчет по остаткам товаров | Отчет по остаткам товаров предназначен для учета остатков товаров на складах предприятия. Пример экранной формы отчета: Экранная форма отчета состоит из панели "Дата-время", кнопок управления, и двух закладок - "Фильтры", "Остатки". Рассмотрим их по очереди.
Отчёт по группам товаров | Отчет по категориям товаров позволяет анализировать движение товаров по: - временному периоду; - по кассам, точкам учета и категориям товаров; - по типам документов.
Остатки | Дополнительная форма "Остатки" в типовой конфигурации может быть вызвана из главного меню программы: В ней отображаются остатки товаров на складах.
Печать товара | Форма Печать товара позволяет настраивать и производить печать перечней (списков) товаров. - возможно выбирать товары как по их номеру, так и по ПЛУ. - возможно выбирать товары из справочника товаров. ПЛУ код товара - это порядковый номер весового товара, под которым он числится в данных электронных весах. (PLU - Price Lookup Code)


Отчет по движению товаров

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Отчеты > Товарные отчеты > Отчет по движению товаров
Содержание | Индекс | Главная
Задать вопрос?
Отчет по движению товаров

Отчет по движению товаров служит для отслеживания передвижений товаров на предприятии.

Пример экранной формы отчета:

Экранная форма отчета состоит из панели период, кнопок управления, и двух закладок - "Данные", "Параметры".

Рассмотрим их по очереди.

Закладка "Параметры".

Закладка содержит фильтры, необходимые для предоставления пользователю возможности персональной настройки отчета.

Рассмотрим назначения фильтров по очереди:

  1. Панель "Настройки" описана в кратком описании отчетов;
  2. Панель "Товары" - даёт возможность построения отчета только по выбранным товарам. Если установлен флаг "Выбрать всё", то формирование отчета происходит по всем товарам, присутствующим в БД. Кнопки редактирования:
  • Выбрать - открывает окно выбора записей из справочника;
  • Убрать - убирает позицию, на которой установлен фокус из списка;
  • Убрать всё - очищает список;
  3. Панель "Точка учета" - предоставляет выбор точек учета, по которым будет построен отчет. Точки учета, рядом с которыми установлен флаг, участвуют в построении отчета;
  4. Панель "Кассы" - даёт возможность построения отчета только по выбранным кассам. Кассы, рядом с которыми установлен флаг, участвуют в построении отчета;
  5. Панель "Типы документов" - даёт возможность построения отчета только по определённым типам документов. Типы документов, рядом с которыми установлен флаг, участвуют в построении отчета;
  6. Флаг "Сформировать в текущих расходных ценах" - весь отчет будет построен в тех ценах, в которых каждый товар продавался в последний (по времени) раз.
ВАЖНО! Если флаг не установлен, то отчет строится в ценах документов, т.е. в тех ценах, в которых каждый товар совершал "движения".

Закладка "Данные".

Закладка содержит табличную часть, в которой отображается построенный отчет, и кнопки редактирования табличной части.

Кнопки редактирования табличной части:

  1. Открыть выбранный элемент - открывает элемент, на котором установлен фокус в табличной части;
  2. Найти в справочнике или журнале - находит в справочнике или журнале элемент, на котором установлен фокус в табличной части.

Кнопки управления (в скобках описаны горячие клавиши):

  1. Сформировать (Ctrl+N) - производит построение отчета;
  2. Печать (Ctrl+P) - производит переход к печатной форме отчета (описание работы печ. форм);
  3. Выход (Esc) - производит выход из экранной формы отчета.

Настройки отчета по умолчанию:

  1. Товары - все;
  2. Точка учета - все;
  3. Кассы - все;
  4. Типы документов - все;
  5. Сформировать в текущих ценах - нет.

Образец вывода на печать:


Отчет по остаткам товаров

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Отчеты > Товарные отчеты > Отчет по остаткам товаров
Содержание | Индекс | Главная
Задать вопрос?
Отчет по остаткам товаров

Отчет по остаткам товаров предназначен для учета остатков товаров на складах предприятия.

Пример экранной формы отчета:

Экранная форма отчета состоит из панели "Дата-время", кнопок управления, и двух закладок - "Фильтры", "Остатки". Рассмотрим их по очереди.

Закладка "Фильтры".

Закладка содержит фильтры, необходимые для предоставления пользователю возможности персональной настройки отчета.

Рассмотрим назначения фильтров по очереди:

  1. Панель "Настройки" описана в кратком описании отчетов;
  2. Панель "Точка учета" - производит выбор точки учета, по которой будет построен отчет. Если ничего не выбрано, отчет строится по всем точкам учета.
  3. Панель "Цены" - даёт возможность построения отчета в разных ценах:
  • Последние приходные - весь отчет будет построен в тех ценах, в которых каждый товар приходил в последний раз (т.е. в ценах, которые указанны в последней по времени ПН);
  • Текущие расходные - весь отчет будет построен в тех ценах, в которых каждый товар продавался в последний (по времени) раз;
  • Документов - отчет будет построен в тех ценах, в которых каждый товар совершал "движения";
  4. Флаг "Выводить нулевые позиции" - если установлен, то нулевые позиции будут добавлены в построенный отчет;
  5. Панель "Товары" - даёт возможность построения отчета только по выбранным товарам. Если установлен флаг "Все товары", то формирование отчета происходит по всем товарам, присутствующим в БД.

Закладка "Остатки".

Закладка содержит табличную часть, в которой отображается построенный отчет и кнопки редактирования табличной части.

Кнопки редактирования табличной части:

  1. Найти в справочнике - находит в справочнике товар, на котором установлен фокус в табличной части;
  2. Экспортировать - производит экспорт сформированного отчета в Excel, RTF, HTML, CSV, TXT файлы;
Табличная часть имеет контекстное меню, назначение его пунктов соответствует назначению описанных выше кнопок.

Кнопки управления (в скобках описаны горячие клавиши):

  1. Сформировать - производит построение отчета;
  2. Печать - производит переход к печатной форме отчета (описание работы печ. форм);
  3. Выход (Esc) - производит выход из экранной формы отчета.

Настройки отчета по умолчанию:

  1. Точка учета - все;
  2. Цены - документов;
  3. Выводить нулевые позиции - да;
  4. Товары - все;

Образец вывода на печать:


Отчёт по группам товаров

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Отчеты > Товарные отчеты > Отчёт по группам товаров
Содержание | Индекс | Главная
Задать вопрос?
Отчёт по группам товаров

Отчет по категориям товаров позволяет анализировать движение товаров по:

- временному периоду;

- по кассам, точкам учета и категориям товаров;

- по типам документов.

Вызов отчета:

Параметры отчета:

Результат выполнения отчета:

Образец вывода на печать:


Остатки

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Отчеты > Товарные отчеты > Остатки
Содержание | Индекс | Главная
Задать вопрос?
Остатки

Дополнительная форма "Остатки" в типовой конфигурации может быть вызвана из главного меню программы:

В ней отображаются остатки товаров на складах.

Экранная форма:

Экранная форма "Остатки" состоит из подокна групп, табличной части формы, панели управления и подокна документов (с фильтрацией их по датам).

Подокно групп можно закрыть, нажав на соответствующую кнопку панели управления, после этого в окне будут отображаться все товары (без фильтрации по группам).

Панель управления:

Она состоит из 6 кнопок и 1-го поля выбора (Склад):

  1. Группы - открывает/закрывает окно групп;
  2. Перейти на группу выше - в случае, если окно групп открыто, переходит на группу вверх;
  3. Обновить (F5) - обновляет список товаров;
  4. Найти по штрих коду (Ctrl+G) - производит поиск товара по штрих коду;
  5. Отображать дополнительную информацию - открывает/закрывает подокно документов;
  6. Закрыть - производит закрытие формы.
В поле выбора "Склад" производится выбор склада, относительно которого будут отображаться остатки.

Табличная часть формы состоит из граф:

  1. Штрих код - штрих код указанного товара;
  2. Наименование - наименование товара;
  3. Ед. изм. - единицы измерения товара;
  4. Цена - цена товара;
  5. Мин. запас - минимальный запас товара;
  6. Остаток - остаток товара на данном складе.
При выборе товара, в подокне документов будут отображаться документы, по которым проводился данный товар, клиенты и история цен товара. Помимо этого, возможно с помощью панели, установить временной промежуток отображения документов. А также, в этой панели можно провести настройку печатной формы и произвести распечатку списка документов, располагающегося в окне документов.

В табличной части формы содержится контекстное меню. Выбрав его соответствующие пункты, можно совершить поиск в справочнике, а также увидеть карточку выбранного товара.

Окно документов

Окно документов состоит из 3-х закладок:

  1. Документы - отображаются документы, по которым проводился выбранный товар, а также отмечается кол-во именно этого товара проводившегося по документу и его общая стоимость (сумма). Если кликнуть на выбранном документе 2 раза произойдёт открытие самого документа;
  2. Клиенты - отображаются контрагенты, по которым проводился товар (покупатели, поставщики и т.д.), а также количество проведённого товара и его стоимость;
  3. История цен - отображается изменение цен на товар (выводится новая цена), а также документ, на основании которого изменилась цена и дата документа. Если кликнуть на выбранном документе 2 раза произойдёт открытие самого документа.

Образец вывода на печать:


Печать товара

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Отчеты > Товарные отчеты > Печать товара
Содержание | Индекс | Главная
Задать вопрос?
Печать товара

Форма Печать товара позволяет настраивать и производить печать перечней (списков) товаров.

- возможно выбирать товары как по их номеру, так и по ПЛУ.

- возможно выбирать товары из справочника товаров.

ПЛУ код товара - это порядковый номер весового товара, под которым он числится в данных электронных весах. (PLU - Price Lookup Code)

Вызов формы:

Параметры печати товара:

Результаты выполнения печати:

- Стандартная печать:

- Широкая печать:

- Печать ценников:

Печатная форма:


По продажам

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Отчеты > По продажам
Содержание | Индекс | Главная
Задать вопрос?
По продажам
Разделы
Название | Описание
Отчет по заложенной и полученной прибыли | Отчет по заложенной и полученной прибыли служит для анализа эффективности работы предприятия при помощи информации о размерах полученной (валовой) и заложенной прибыли. Полученная (валовая) прибыль (англ. Gross Profit/Gross Margin) - разница между выручкой от реализации товара и себестоимостью реализованной продукции. Исчисляется до вычета расходов, начисления заработной платы, налогов и процентных платежей. Заложенная прибыль – прибыль, которая заложена в виде наценки в товарах, реально содержащихся на складах.
Отчет по анализу чеков | Кассовый отчет формирует информацию о кассах предприятия.
Динамика продаж | Отчет Динамика продаж позволяет получить график интенсивности (объема) продаж за выбранный период. Отчет в стандартной конфигурации может быть вызван из Главного меню:
Отчет по анализу чеков | Отчет по анализу чеков может выполняться по заданному периоду, по всем или выбранным точкам учета и кассам.
Отчет по скидкам | Отчет по скидкам предусмотрен для предоставления пользователю полной информации о применении скидок и дисконтных карт.
Динамика продаж по товарам | Отчет Динамика продаж по товарам позволяет получить график интенсивности (объема) продаж за выбранный период по одному или нескольким выбранным товарам.
Отчет по финансовой прибыли | Отчет по финансовой прибыли позволяет анализировать финансовую прибыль по таким параметрам, как: - временные периоды; - кассы и точки учета.


Отчет по заложенной и полученной прибыли

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Отчеты > По продажам > Отчет по заложенной и полученной прибыли
Содержание | Индекс | Главная
Задать вопрос?
Отчет по заложенной и полученной прибыли

Отчет по заложенной и полученной прибыли служит для анализа эффективности работы предприятия при помощи информации о размерах полученной (валовой) и заложенной прибыли.

Полученная (валовая) прибыль (англ. Gross Profit/Gross Margin) - разница между выручкой от реализации товара и себестоимостью реализованной продукции. Исчисляется до вычета расходов, начисления заработной платы, налогов и процентных платежей.

Заложенная прибыль – прибыль, которая заложена в виде наценки в товарах, реально содержащихся на складах.

Пример экранной формы отчета:

Для построения отчета следует заполнить необходимые поля ввода и выбора информации, в зависимости от преследуемых целей. В случае, если необходимо построить отчет по всем точкам учета, не детализируясь на товарах, следует выбрать детализацию - без детализации. В остальных случаях необходимо заполнять обе табличные части: "Кассы" и "Товары" с помощью соответствующих кнопок (каждая кнопка экранной формы имеет всплывающую подсказку). В случае, если необходимо построить отчет по всем кассам и по всем товарам, менять ничего не следует (по умолчанию выставляются флажки "Все кассы" и "Все товары").

После выполнения выше описанных действий, для построения отчета необходимо нажать кнопку "Печать" или сочетание клавиш Ctrl+P. После чего производится переход к печатной форме (описание работы печ. форм);

Образец вывода на печать:


Отчет по анализу чеков

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Отчеты > По продажам > Отчет по анализу чеков
Содержание | Индекс | Главная
Задать вопрос?
Отчет по анализу чеков

Кассовый отчет формирует информацию о кассах предприятия.

Пример экранной формы отчета:

Описание основных панелей экранной формы отчета:

  1. Документы - виды документов, которые будут отображаться в отчете:
  • Проведённые;
  • Сохраненные;
  • Удалённые;
  2. Сальдо:
  • Кредит/дебет;
  • Дебет/кредит;
  3. Склад - производит выбор склада, относительно которого будет строиться отчет. Если - по всем складам, то ставится соответствующий флаг;
  4. Список документов - производится выбор документов, которые будут отображаться в отчете. Если документ не нужен при построении отчета, то следует снять с него флаг;
  5. Кассы - производится выбор касс, относительно которых будет производиться построение отчета;
  6. Контрагенты - производится выбор контрагентов, по которым будет выводиться отчет.

Описание кнопок:

Закладка "Параметры отчета":

  1. Сформировать отчет - формирует отчет и производит переход к закладке "Данные отчета";
  2. Сохранить настройку - сохраняет данную настройку отчета;
  3. Загрузить настройку - загружает ранее сохранённую настройку отчета;
  4. Удалить настройку - позволяет удалять настройки отчета.

Закладка "Данные отчета":

  1. Свернуть всё - сворачивает дерево в табличной части формы;
  2. Развернуть всё - разворачивает дерево в табличной части формы;
  3. Открыть документ - производит открытие выделенного документа;
  4. Найти в журнале - находит в справочнике "Контрагенты" выделенного контрагента. Если выделен документ, то находит этот документ в журналах;
  5. Сгруппировать документы - производит группировку документов (например, если на основании документа ПН был создан документ РКО, после нажатия на эту кнопку документ РКО будет расположен рядом с ПН, на основании которой он был создан);
  6. Экспорт - производит экспорт в Excel, RTF, HTML, CSV, TXT файлы;
  7. Настройка печатных форм - вызывает окно настройки печатной формы документа;
  8. Печать отчета - вызывает печатную форму отчета (описание работы печ. форм);
  9. Печать выбранной ветки - производит открытие печатной формы выбранной ветки в отчета;
  10. Выход - производит выход из экранной формы отчета.

Изображение закладки "Данные отчета":


Динамика продаж

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Отчеты > По продажам > Динамика продаж
Содержание | Индекс | Главная
Задать вопрос?
Динамика продаж

Отчет Динамика продаж позволяет получить график интенсивности (объема) продаж за выбранный период.

Отчет в стандартной конфигурации может быть вызван из Главного меню:

Экранная форма:

Образец вывода на печать:


Отчет по анализу чеков

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Отчеты > По продажам > Отчет по анализу чеков
Содержание | Индекс | Главная
Задать вопрос?
Отчет по анализу чеков

Отчет по анализу чеков может выполняться по заданному периоду, по всем или выбранным точкам учета и кассам.

Вызов отчета:

Диалог параметров отчета:

Вид результата выполнения отчета по анализу чеков:


Отчет по скидкам

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Отчеты > По продажам > Отчет по скидкам
Содержание | Индекс | Главная
Задать вопрос?
Отчет по скидкам

Отчет по скидкам предусмотрен для предоставления пользователю полной информации о применении скидок и дисконтных карт.

Пример экранной формы отчета:

Для построения отчета необходимо ввести точку учета в одноименное поле ввода и произвести выбор типа скидки и объектов её применения. Табличная часть экранной формы состоит из 3-х закладок, рассмотрим их ниже.

Закладка "Кассы и товары":

Закладка содержит 2 таблицы (Кассы и товары), с кнопками их редактирования. В случае необходимости построения отчета относительно определённых товаров или определённых касс, следует внести соответствующие кассы/товары в эти таблицы.

Закладка "Скидки и дисконт":

Закладка "скидки дисконт" создана для того, чтобы дать пользователю возможность построить отчет относительно интересующих его скидок/дисконтов. Это даёт возможность избежать избыточности информации в отчете.

Для добавления/удаления скидок/дисконтных карт необходимо снять флаг "Все скидки", с помощью кнопок редактирования произвести операции добавления/удаления скидок/дисконтных. В нижней части формы расположены кнопки с типами скидок, кликнув по ним левой клавишей мышки, можно выбрать цвет, которым будет отображаться данный тип.

Закладка "Данные отчета":

При нажатии на кнопку "Печать", экранная форма отчета автоматически производит переход к закладке "Данные отчета" в ней содержатся отчет, сформированный относительно заданных условий. При нажатии на кнопку "Печать" будет осуществлен переход к печатной форме (описание работы печ. форм).

Образец вывода на печать:


Динамика продаж по товарам

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Отчеты > По продажам > Динамика продаж по товарам
Содержание | Индекс | Главная
Задать вопрос?
Динамика продаж по товарам

Отчет Динамика продаж по товарам позволяет получить график интенсивности (объема) продаж за выбранный период по одному или нескольким выбранным товарам.

Вызов отчета:

Экранная форма отчета:

Образец вывода на печать:


Отчет по финансовой прибыли

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Отчеты > По продажам > Отчет по финансовой прибыли
Содержание | Индекс | Главная
Задать вопрос?
Отчет по финансовой прибыли

Отчет по финансовой прибыли позволяет анализировать финансовую прибыль по таким параметрам, как:

- временные периоды;

- кассы и точки учета.

Вызов отчета:

Параметры отчета:

Результаты работы отчета:


Взаиморасчеты

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Отчеты > Взаиморасчеты
Содержание | Индекс | Главная
Задать вопрос?
Взаиморасчеты
Разделы
Название | Описание
Отчет по взаиморасчетам | Отчет по взаиморасчетам создан для получения данных о взаиморасчетах, проводившихся по кассам, точкам учета и документам с контрагентами, а также получения информации о документах, по которым они проводились.
Отчет по взаиморасчетам (формы оплаты) | Отчет по взаиморасчетам (формы оплаты) создан для получения данных о взаиморасчетах, проводившихся по кассам, точкам учета и документам с контрагентами, а также получения информации о документах, по которым они проводились. Дополнительно позволяет анализировать формы оплаты, которые были использованы при проведении расчетов.
Отчет по срокам оплаты | Отчет по срокам оплаты позволяет анализировать оплату товаров во времени, сроки необходимых или уже произведенных оплат за товар.
Оборотная ведомость | Отчет Оборотная ведомость позволяет сформировать оборотную ведомость за выбраный период по одному или нескольким выбраным товарам.


Отчет по взаиморасчетам

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Отчеты > Взаиморасчеты > Отчет по взаиморасчетам
Содержание | Индекс | Главная
Задать вопрос?
Отчет по взаиморасчетам

Отчет по взаиморасчетам создан для получения данных о взаиморасчетах, проводившихся по кассам, точкам учета и документам с контрагентами, а также получения информации о документах, по которым они проводились.

Пример экранной формы отчета:

Описание основных панелей экранной формы отчета:

  1. Параметры - в данной панели производится выбор параметров построения отчетов:
  • Клиент/касса - в построенном отчете группировка будет производиться сначала по кассам, потом по клиентам;
  • Касса/клиент - в построенном отчете группировка будет производиться сначала по клиентам, потом по кассам;
  • Нулевые позиции - если флаг установлен, то в отчете будут присутствовать нулевые позиции;
  2. Документы - виды документов, которые будут отображаться в отчете:
  • Проведённые;
  • Сохраненные;
  • Удалённые;
  3. Сальдо:
  • Кредит/дебет;
  • Дебет/кредит;
  4. Склад - производит выбор склада, относительно которого будет строиться отчет. Если по всем складам, то ставится соответствующий флаг;
  5. Список документов - производится выбор документов, которые будут отображаться в отчете. Если документ не нужен при построении отчета, то следует снять с него флаг;
  6. Кассы - производится выбор касс, относительно которых будет производиться построение отчета;
  7. Контрагенты - производится выбор контрагентов по взаиморасчетам, с которыми будет выводиться информация при построении отчета.

Описание кнопок:

Закладка "Параметры отчета":

  1. Сформировать отчет - формирует отчет и производит переход к закладке "Данные отчета";
  2. Сохранить настройку - сохраняет данную настройку отчета;
  3. Загрузить настройку - загружает ранее сохранённую настройку отчета;
  4. Удалить настройку - позволяет удалять настройки отчета.

Закладка "Данные отчета":

  1. Свернуть всё - сворачивает дерево в табличной части формы;
  2. Развернуть всё - разворачивает дерево в табличной части формы;
  3. Открыть документ - производит открытие выделенного документа;
  4. Найти в журнале - находит в справочнике "Контрагенты" выделенного контрагента. Если выделен документ, то находит этот документ в журналах;
  5. Сгруппировать документы - производит группировку документов (например, если на основании документа ПН был создан документ РКО, после нажатия на эту кнопку документ РКО будет расположен рядом с ПН, на основании которой он был создан);
  6. Экспорт - производит экспорт сформированного отчета в Excel, RTF, HTML, CSV, TXT файлы;
  7. Настройка печатных форм - вызывает окно настройки печатной формы документа;
  8. Печать отчета - вызывает печатную форму отчета (описание работы печ. форм);
  9. Печать выбранной ветки - производит открытие печатной формы выбранной ветки в отчета;
  10. Выход - производит выход из экранной формы отчета.

Изображение закладки "Данные отчета":

Образец вывода на печать:


Отчет по взаиморасчетам (формы оплаты)

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Отчеты > Взаиморасчеты > Отчет по взаиморасчетам (формы оплаты)
Содержание | Индекс | Главная
Задать вопрос?
Отчет по взаиморасчетам (формы оплаты)

Отчет по взаиморасчетам (формы оплаты) создан для получения данных о взаиморасчетах, проводившихся по кассам, точкам учета и документам с контрагентами, а также получения информации о документах, по которым они проводились. Дополнительно позволяет анализировать формы оплаты, которые были использованы при проведении расчетов.

Вызов отчета:

Параметры отчета:

Отчет позволяет сохранять настройки (параметры) для дальнейшего повторного использования.

Дополнительные фильтры:

Результаты выполнения отчета:

Образец вывода на печать:


Отчет по срокам оплаты

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Отчеты > Взаиморасчеты > Отчет по срокам оплаты
Содержание | Индекс | Главная
Задать вопрос?
Отчет по срокам оплаты

Отчет по срокам оплаты позволяет анализировать оплату товаров во времени, сроки необходимых или уже произведенных оплат за товар.

Вызов отчета:

Параметры отчета:

Данные отчета (результат выполнения):

Образец вывода на печать:


Оборотная ведомость

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Отчеты > Взаиморасчеты > Оборотная ведомость
Содержание | Индекс | Главная
Задать вопрос?
Оборотная ведомость

Отчет Оборотная ведомость позволяет сформировать оборотную ведомость за выбраный период по одному или нескольким выбраным товарам.

Вызов отчета:

Настройка параметров отчета:

Параметры отчета (период, фильтр по контрагентам и товарам) могут быть сохранены для последующего использования.

Ненужные наборы параметров могут быть впоследствии удалены.

Данные отчета:

Образец вывода на печать:


По сотрудникам

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Отчеты > По сотрудникам
Содержание | Индекс | Главная
Задать вопрос?
По сотрудникам
Разделы
Название | Описание
Отчет по ЗП | Отчет создан для определения зарплат сотрудников по разным схемам оплаты. Экранная форма отчета содержит 3 подокна: "Группы", "Склады", "Сотрудники", опишем их по очереди.
Отчет по сотрудникам | Отчет по сотрудникам позволяет получать данные о продажах, сгруппированные по сотрудникам, и производить их анализ.


Отчет по ЗП

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Отчеты > По сотрудникам > Отчет по ЗП
Содержание | Индекс | Главная
Задать вопрос?
Отчет по ЗП

Отчет создан для определения зарплат сотрудников по разным схемам оплаты.

Экранная форма отчета содержит 3 подокна: "Группы", "Склады", "Сотрудники", опишем их по очереди.

Группы:

Устанавливаются группы, работников, по которым будет вычисляется ЗП. В этом же подокне выставляется тип расчета ЗП у группы. В платформе "Галион" предусмотрены 3 типа расчета:

  1. От выручки - непосредственно от выручки, сделанной человеком, берется указанный процент (если процент 10, а у бармена выручка составляет 100 грн., то его ЗП 10 грн.)
  2. Весовой коэффициент - зарплата делится между сотрудниками относительно весового коэффициента. Например, если в баре работают 2 официанта, один провел выручки 7 грн, а второй 3 грн., процент у их группы установлен как 10, то вычисляется процент официантов, т.е. берется 10 процентов от их выручки, т.е. 1 грн и она делится в отношении 7/3, поэтому 1 официант получит 70 копеек, а второй 30)
  3. Посменно поровну - выручка, сделанная группой, делится на всех поровну и зарплатой является указанный процент от неё (например, один официант сделал 250 грн выручки, а второй 750 грн. выручки, их процент 10, то их зарплата будет вычисляется (750+250)/2*0.1 = 50 грн.).

Склады:

В этом подокне устанавливаются для каждой группы точки учета, относительно которых будет производиться расчет ЗП.

Сотрудники:

Если список пуст, то расчет будет производиться по всем сотрудникам. Для формирования отчета относительно определённых сотрудников, нужно добавить их в это подокно средствами кнопок, на нем представленных.

Для формирования отчета нажимается кнопка "Печать", по нажатию на которую происходит переход к печатной форме отчета(описание работы печ. форм).

Образец вывода на печать:


Отчет по сотрудникам

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Отчеты > По сотрудникам > Отчет по сотрудникам
Содержание | Индекс | Главная
Задать вопрос?
Отчет по сотрудникам

Отчет по сотрудникам позволяет получать данные о продажах, сгруппированные по сотрудникам, и производить их анализ.

Вызов отчета:

Параметры отчета:

Результат выполнения отчета:

Образец вывода на печать:


Аналитика

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Отчеты > Аналитика
Содержание | Индекс | Главная
Задать вопрос?
Аналитика
Разделы
Название
Описание
Отчет по дисконтным картам
Отчет по дисконтным картам позволяет проводить анализ их использования по заданным:
- периоду;
- кассам;
- точкам учета;
- конкретным дисконтным картам.
Хронометраж касс
Хронометраж касс - отчет, позволяющий проанализировать работу касс по следующим параметрам:
- временному интервалу;
- времени суток;
- дням недели;
- складам;
- типам документов.
Неликвидные товары
Неликвидные товары - отчет, позволяющий проводить анализ по продажам товаров и выделять наименее ликвидные из них.


Отчет по дисконтным картам

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Отчеты > Аналитика > Отчет по дисконтным картам
Содержание | Индекс | Главная
Задать вопрос?
Отчет по дисконтным картам

Отчет по дисконтным картам позволяет проводить анализ их использования по заданным:

- периоду;

- кассам;

- точкам учета;

- конкретным дисконтным картам.

Вызов отчета:

Параметры отчета:

Данные, результаты работы отчета:

Образец вывода на печать:


Хронометраж касс

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Отчеты > Аналитика > Хронометраж касс
Содержание | Индекс | Главная
Задать вопрос?
Хронометраж касс

Хронометраж касс - отчет, позволяющий проанализировать работу касс по следующим параметрам:

- временному интервалу;

- времени суток;

- дням недели;

- складам;

- типам документов.

Вызов отчета:

Параметры отчета:

Образец вывода на печать:


Неликвидные товары

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Отчеты > Аналитика > Неликвидные товары
Содержание | Индекс | Главная
Задать вопрос?
Неликвидные товары

Неликвидные товары - отчет, позволяющий проводить анализ по продажам товаров и выделять наименее ликвидные из них.

Вызов отчета:

Параметры и результаты отчета:

Образец вывода на печать:


Рабочие места (фронты и формы)

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Рабочие места (фронты и формы)
Содержание | Индекс | Главная
Задать вопрос?
Рабочие места (фронты и формы)
Разделы
Название | Описание
Рабочее место кассира | Пример формы рабочего места кассира: Дизайн формы может быть изменен по желанию заказчика.
Справочный ларек | В платформе "Галион" реализован справочный ларек, его интерфейс, изображен ниже: Он предназначен для оценки клиентом стоимости как своей корзины, так и отдельных товаров. Ларек реализуется на отдельном компьютере с подключенным сканером штрих кодов. Клиент подходит к ларьку, пробивает свои товары через сканер штрих-кодов и узнает сумму своей покупки. Следующий клиент, подходя к ларьку, подносит карточку сброса к сканеру штрих кодов (лежит рядом с ларьком), обнуляется список товаров в ларьке и клиент пробивает свои товары. Код карточки сброса устанавливается в форме "Настройки системы" - "Штрих-код сброса информации".


Рабочее место кассира

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Рабочие места (фронты и формы) > Рабочее место кассира
Содержание | Индекс | Главная
Задать вопрос?
Рабочее место кассира

Пример формы рабочего места кассира:

Дизайн формы может быть изменен по желанию заказчика.

Обеспечивает:

-работу со сканером штрих-кода: считывание штрих-кода товара при помощи сканера, авторизация кассира-оператора по персональному штрих-коду, считывание дисконтных карт;

-поддержку большинства моделей фискальных регистраторов;

-использование обычных и специализированных программируемых клавиатур и разнообразных устройств отображения информации для кассира, включая сенсорный экран (Touch Screen) и стандартные LCD и CRT мониторы;

-отображение информации для покупателей с помощью табло покупателя;

-интеграцию с системой визуального контроля кассовых операций;

-работу с магнитными дисконтными картами.

Основные функциональные возможности:

-Гибкий доступ к прайс-листу товаров с возможностью поиска товаров по ряду признаков;

-Работа одновременно с двумя чеками;

-Гибкий механизм возврата товаров;

-Создание разветвленной системы скидок и дисконтов;

-Сервис для покупателя: комбинированная форма оплаты;

-Стандартные функции кассы: открытие смены, кассовый отчет (X-отчет), закрытие смены и Z-отчет, инкассация.

Поддерживаемое торговое оборудование:

-Фискальные регистраторы (Мария, Datecs, MiniFP и др.);

-Термопринтеры (Posiflex, Citizen, Lukhan, Samsung и др.);

-Сканеры штрих-кода (Sumbol, Opticon и др.);

-Считыватели электромагнитных карт (Posiflex и др).


Справочный ларек

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Рабочие места (фронты и формы) > Справочный ларек
Содержание | Индекс | Главная
Задать вопрос?
Справочный ларек

В платформе "Галион" реализован справочный ларек, его интерфейс, изображен ниже:

Он предназначен для оценки клиентом стоимости как своей корзины, так и отдельных товаров.

Ларек реализуется на отдельном компьютере с подключенным сканером штрих кодов. Клиент подходит к ларьку, пробивает свои товары через сканер штрих-кодов и узнает сумму своей покупки. Следующий клиент, подходя к ларьку, подносит карточку сброса к сканеру штрих кодов (лежит рядом с ларьком), обнуляется список товаров в ларьке и клиент пробивает свои товары.

Код карточки сброса устанавливается в форме "Настройки системы" - "Штрих-код сброса информации".


Настройки платформы Galion

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Настройки платформы Galion
Содержание | Индекс | Главная
Задать вопрос?
Настройки платформы Galion
Разделы
Название | Описание
Настройка системы | Форма "Настройка системы" предназначена для упрощения настройки конфигурации на платформе "Галион". Она состоит из панели закладок (1 на рисунка), поля отображения настроек (2 на рисунке) и кнопок управления (3 на рисунке): Панель закладок отображает закладки, переходя по которым пользователь получает доступ к разным настройкам.
Конфигуратор |


Настройка системы

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Настройки платформы Galion > Настройка системы
Содержание | Индекс | Главная
Задать вопрос?
Настройка системы

Форма "Настройка системы" предназначена для упрощения настройки конфигурации на платформе "Галион". Она состоит из панели закладок (1 на рисунка), поля отображения настроек (2 на рисунке) и кнопок управления (3 на рисунке):

Панель закладок отображает закладки, переходя по которым пользователь получает доступ к разным настройкам.

Рассмотрим все закладки по очереди:

Значения по умолчанию.

Закладка содержит настройки, которые по умолчанию будут подставляться в различные документы, отчеты и т.д. Каждая настройка выбирается из соответствующего ей справочника и имеет текстовое описание. Для изменения/внесения значений по умолчанию необходимо найти нужное значение, нажать кнопку [image] и произвести выбор из справочника нужного значения (либо добавить его в справочник и выбрать). Для сохранения настроек нужно нажать кнопку "Применить изменения".

Префиксы документов.

Префиксы документов используются при формировании наименования документа и являются его частью. Имя документа формируется из наименования типа документа, префикса и номера документа, например "Расходная накладная РН-0001", где "РН" - префикс документа расходная накладная.

Для изменения/внесения префикса, какого либо документа его необходимо ввести в соответствующее поле ввода и нажать кнопку "Применить изменения".

Параметры штрих-кодов.

Содержит различные параметры настройки штрих-кодов с описанием к ним. Для сохранения настроек нужно нажать кнопку "Применить изменения".

Печатная форма ценников. (Поставляется в конфигурации "Торговля".)

Содержит печатную форму ценников и инструменты её обработки.

ВАЖНО! Для самостоятельной настройки печатной формы требуются определённые знания программирования.

Карточки.

Содержит информацию о карточке администратора и префиксах дисконтных карт, а также имеет генератор номеров карты администратора и кнопку для её распечатки. Для сохранения настроек нужно нажать кнопку "Применить изменения".

Административная карта предназначена для проведения отмен, снятия/внесения денег на кассу, проведения X, Z и др. видов отчетов на автоматизированном рабочем месте. Для этого карточку администратора следует поднести к сканеру штрих кодов (или провести через кард-ридер), после её прочтения АРМ выдаст административное меню.

Справочный ларек. (Поставляется в конфигурации "Торговля".)

Данная закладка содержит инструменты для редактирования, генерирования и распечатки штрих-кодов обнуления корзины и печати ценников. Для сохранения настроек нужно нажать кнопку "Применить изменения".

Рабочее место кассира. (Поставляется в конфигурации "Торговля".)

Настройки рабочего места кассира состоят из 3-х закладок: настройка, права доступа, протоколирование. Рассмотрим их по очереди:

Настройка:

В данной закладке содержится настройка проверки характеристик товара для определённых пользователей. Если напротив пользователя установлен флаг, то при запуске АРМ под этим пользователем, проверка характеристик товара будет проводиться. Для сохранения настроек нужно нажать кнопку "Применить изменения".

Права доступа:

В данной закладке пользователям раздаются права на работу с АРМ кассира. Есть возможность отсортировать список по "формулам" Касса/Пользователь или Пользователь/Касса. Если флаг установлен на пресечении права и пользователя/кассы, то пользователь/касса имеет это право. Для сохранения настроек нужно нажать кнопку "Применить изменения".

Протоколирование:

В данной закладке выставляются кассы/пользователи, по которым будет вестись протоколирование. Есть возможность отсортировать список по "формулам" Касса/Пользователь или Пользователь/Касса. Для сохранения настроек нужно нажать кнопку "Применить изменения".

ВАЖНО! Для примера, если пользователь Иванов у которого запрещён просмотр остатков, авторизовался на кассе, на которой запрещено удаление, то Иванов не сможет делать ни то, ни другое действие. Используется логическая операция AND. В протоколировании напротив, используется логическая операция OR, т.е. если или у Иванова установлено протоколирование конца работы, а на кассе установлено протоколирование закрытия чека, то будет, делаться и то и другое.

Рабочее место официанта. (Поставляется в конфигурации "Кабаре".)

Настройки рабочего места официанта состоят из 4-х закладок: основные настройки, настройка отображения, права официантов, печатные формы. Рассмотрим их по очереди:

Основные настройки:

Содержит настройки АРМ официанта, с подробным описание каждой из них. Для сохранения настроек нужно нажать кнопку "Применить изменения".

Настройка отображения:

В данной закладке настраивается отображение меню в форме редактирования заказа. Для сохранения настроек нужно нажать кнопку "Применить изменения".

Права официантов:

В данной закладке настраиваются права официантов в АРМ и их пароли. Следует заметить, что права официантов выставляются на каждый стол. Для сохранения настроек нужно нажать кнопку "Применить изменения".

Печатные формы:

С помощью этой формы можно легко получить доступ к печатным формам, используемым в АМР официанта. Для редактирования печатной формы необходимо нажать на соответствующую ей кнопку, после чего произойдёт открытие редактора печатных форм описанного здесь.

Офисный учет:

Внимание! Параметры офисного учета должны быть настроены для использования документов Авансовый отчет, Начисление и Выдача, а так же для работы с отчетами затратам и по зарплатам.

Разделы
Название | Описание
Программирование весов | Платформа "Галион" осуществляет работу со многими видами весов. Для корректной работы весов их следует запрограммировать соответственно справочнику платформы.
Протокол кассового места | Протокол кассового места предназначен для протоколирования операций, совершаемых кассиром во время рабочей смены. Интерфейс изображен на рисунке:


Программирование весов

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Настройки платформы Galion > Настройка системы > Программирование весов
Содержание | Индекс | Главная
Задать вопрос?
Программирование весов

Платформа "Галион" осуществляет работу со многими видами весов. Для корректной работы весов их следует запрограммировать соответственно справочнику платформы.

Для этого имеется специальная экранная форма "Программирование весов":

Закладка "Программирование товаров" содержит поля:

  1. Штрих-код - штрих-код программируемого товара;
  2. Товар - наименование программируемого товара;
  3. ПЛУ - порядковый номер товара, под которым он числится в весах;
  4. Имя1 - название товара, которое по умолчанию печатается на этикетку (автоматически формируется по формуле указанной в "формирование имён - настройка шаблонов");
  5. Имя2 - название товара, которое печатается на этикетку в случае специальной настройки (автоматически формируется по формуле указанной в "формирование имён - настройка шаблонов");
  6. Цена - цена программируемого товара;
  7. Срок годности (дни) - срок годности программируемого товара;
  8. Тара - вес тары, в которой будет продаваться товар;
  9. Описание - в случае специальной настройки может печататься на ценник (допустим, "Свежие, сочные яблоки из Бразилии").

Распишем по пунктам действия, которые необходимо провести для программирования весов:

  1. В выпадающем меню "Весы" выбираем тип весов соответствующий программируемым;
  2. Нажимаем кнопку "Подключится";
  3. Нажимаем кнопку "Добавить", в появившимся окне выбираем товары (из справочника "Продукция"), которые будут вноситься в весы;
  4. В случае если товары не имеют заранее назначенных ПЛУ, то форма имеет средства для их формирования, располагающиеся в выпадающем меню "Назначить ПЛУ", а также есть возможность автоматической настройки названия товара в весах, для это предназначено выпадающие меню "Формирование имен". Если у товаров ПЛУ назначены заранее (рекомендуется), то переходим к следующему пункту.
  5. Нажать кнопку "Запрограммировать", если весы одни, то выбираем пункт "Запрограммировать в текущие", если весов несколько, то "Запрограммировать несколько весов".

Закладка "Чтение запрограммированных товаров" содержит поля:

  3. ПЛУ - порядковый номер товара, под которым он числится в весах;
  4. ID-товара - номер записи во внутренней таблице;
  5. Группа - номер группы, в которую запрограммирован товара в весах (по умолчанию 1);
  6. Имя1 - название товара, которое по умолчанию печатается на этикетку (автоматически формируется по формуле указанной в "формирование имён - настройка шаблонов");
  7. Имя2 - название товара, которое печатается на этикетку в случае специальной настройки (автоматически формируется по формуле указанной в "формирование имён - настройка шаблонов");
  8. Цена - цена запрограммированного товара;
  9. Срок годности (дни) - срок годности запрограммированного товара;
  10. Тара - вес тары, в которой продаётся товар;
  11. Сообщение - сообщение, которым сопровождается продажа данного товара;
  12. Итого продаж - количество продаж данного товара;
  13. Итого вес - вес всего проданного товара;
  14. Итого - данного товара продано на сумму;
  15. Описание - в случае специальной настройки может печататься на ценник (допустим, "Свежие, сочные яблоки из Бразилии").

Распишем действия, которые необходимо провести для редактирования запрограммированных товаров:

  1. В выпадающем меню "Весы" выбираем тип весов соответствующий программируемым;
  2. Нажимаем кнопку "Подключится";
  3. Переходим на закладку "Чтение запрограммированных товаров":
  4. Форма имеет возможность совершить чтение определённого товара (по ПЛУ), чтение указанного диапазона ПЛУ и чтение всех товаров содержащихся в весах. После считывания товаров с весов следует перепрограммировать товары, нажав на кнопку [image]. После чего произойдет переход на закладку "Программирование" и туда перенесутся все товары из закладки "Чтение запрограммированных товаров". Далее следует проделать пункты, указанные для программирования весов, выше.


Протокол кассового места

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Настройки платформы Galion > Настройка системы > Протокол кассового места
Содержание | Индекс | Главная
Задать вопрос?
Протокол кассового места

Протокол кассового места предназначен для протоколирования операций, совершаемых кассиром во время рабочей смены. Интерфейс изображен на рисунке:

Форма состоит из 6 основных частей:

  1. События, относительно которых будет проводиться фильтрация (т.е. если выбрано только "Удаление", то в табличной части (№ 3) будут отображаться только операции удаления на кассе);
  2. Фильтрация относительно указанных пользователей. (т.е. если флаг стоит только напротив СисДБА, то в табличной части (№3) будут отображаться только операции проведённый под этим пользователем);
  3. Табличная часть, здесь, пройдя разные уровни фильтрации, рассматриваемые в пунктах 1,2,4,5, отображаются действия, проделанные на кассе;
  4. Показывает детализацию чека, выбранного в табличной части (№3);
  5. Производится выбор кассы, по которой будет формироваться протокол, а также фильтрация по дате.
  6. Панель редактирования, содержит ярлыки с соответствующими возможностями:
  • Открывать активный документ из табличной части (№3). (Происходит открытие документа "Отчет ЭККА")
  • Открывать карточку товара, на котором наведён фокус в табличной части (№3);
  • Найти активный документ табличной части (№3) в журнале;
  • Найти товар, на котором наведен фокус в табличной части (№3) в справочнике;
  • Отображать/не отображать панель №4;
  • Фильтровать табличную часть (№3) по содержимому ячейки на которой наведён фокус. (например, если курсор стоит на ячейки с название товара, то после нажатия на кнопку "Фильтровать по содержимому ", в табличной части (№3) останутся только действия с проведенные с этим товаром. Если фокус направлен на название документа, то после нажатия на эту кнопку, в табличной части будут отображаться только действия с документов с подобным именем).


Конфигуратор

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Настройки платформы Galion > Конфигуратор
Содержание | Индекс | Главная
Задать вопрос?
Конфигуратор
Разделы
Название | Описание
Основные настройки | Основные настройки системы расположены в пункте главного меню "Конфигурация": Кликаем мышкой по пункту "Основные настройки", открывается окно основных настроек:
Пользовательские интерфейсы | Пользовательские интерфейсы настраиваются из главного меню конфигуратора (вход в конфигуратор: Конфигурация - Конфигуратор). Для начала остановимся на возможных действиях с интерфейсом. Кликнем на пункт "Пользовательские интерфейсы", кликнув по кнопке [image] , находящейся на пункте интерфейса.
Пользователи и права | Права досупа могут быть установлены как для отдельных сотрудников, так и для групп сотрудников, на объекты конфигурации, приведенные в следующей таблице.
Загрузка обновлений | Для загрузки обновлений на платформу "Галион" предусмотрена система обновления, запускаемая ярлыком "Загрузить пакет обновления" (Ярлык находится на главной панели конфигуратора, войти в конфигуратор можно нажатием сочетания кнопок Ctrl+Alt+S или выбором в главном меню программы Конфигурация - Конфигуратор). По ярлыку, показанному на рисунке выше. откроется экранная форма "Загрузка пакета обновлений":


Основные настройки

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Настройки платформы Galion > Конфигуратор > Основные настройки
Содержание | Индекс | Главная
Задать вопрос?
Основные настройки

Основные настройки системы расположены в пункте главного меню "Конфигурация":

Кликаем мышкой по пункту "Основные настройки", открывается окно основных настроек:

Рассмотрим окно основных настроек с его закладками и полями ввода, флагами и кнопками им соответствующими.

Само окно содержит 2 кнопки "Сохранить изменения" и "Отмена" с соответствующими назначениями.

Закладка основные настройки содержит 3 поля ввода:

  1. Идентификатор филиала - используется для пометки документов, на случай, если впоследствии документы будут перегружаться в другой филиал или центральный офис, где может возникнуть конфликт документов с одинаковыми реквизитами. Поэтому к каждому документу присваивается идентификатор филиала, и если в центральном офисе будут встречаться документы с одинаковыми номерами, но с разных филиалов, конфликта не возникнет;
  2. Кол-во знаков номера документа - т.е. если 2 знака, то документов до 99, а потом нумерация идёт снова с 1;
  3. Частота обновлений блокировок (мс) - время снятия блокировки с подключения пользователя к БД в случае обрыва соединения и т.д.

Закладка журнал событий содержит:

  1. Флаг "Удалять записи старше N дней" - удаляет записи старше указанного кол-ва дней для того чтобы не "раздувать" БД;
  2. Флаг "Полностью отключить систему протоколирования" - отключает систему протоколирования на данном компьютере;
  3. Кнопка "Очистить журнал событий" - производит очистку журнала событий.

Закладка кэширование содержит:

  1. Поле ввода "Минимальный размер буфера данных" - устанавливает мин. кол-во записей, под которые будет резервироваться память на компьютере;
  2. Поле ввода "Максимальный размер буфера данных" - устанавливает макс. кол-во записей, под которые будет резервироваться память на компьютере;
  3. Флаг "Полностью отменить систему кэширования" - отключает кэширование. ВАЖНО! Крайне не рекомендуется отключать кэширование, т.к. это может замедлить работу системы минимум в 2 раза.
Закладка "условная компиляция" содержит информацию о директивах компиляции объектов.

ВАЖНО! Без глубоких знаний в платформе не рекомендуется проводить изменения, т.к. некорректные изменения могут повлиять на работоспособность всей платформы.


Пользовательские интерфейсы

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Настройки платформы Galion > Конфигуратор > Пользовательские интерфейсы
Содержание | Индекс | Главная
Задать вопрос?
Пользовательские интерфейсы

Пользовательские интерфейсы настраиваются из главного меню конфигуратора (вход в конфигуратор: Конфигурация - Конфигуратор).

Для начала остановимся на возможных действиях с интерфейсом. Кликнем на пункт "Пользовательские интерфейсы", кликнув по кнопке [image], находящейся на пункте интерфейса.

Получаем меню:

Меню предоставляет возможности:

  1. Удалить интерфейс - удалить выбранный интерфейс;
  2. Копировать интерфейс - копировать выбранный интерфейс;
  3. Экспортировать... - экспортировать выбранный интерфейс;
  4. Экспортировать все... - экспортировать ВСЕ интерфейсы находящихся в списке;
  5. Импортировать... - импорт интерфейса в выбранный.
При клике на интерфейсе открывается форма редактирования интерфейса:

В закладке "Основные настройки" возможна настройка:

  1. Названия интерфейса, для этого следует вписать желаемое название в поле ввода "Наименование интерфейса";
  2. Выбор стиля меню интерфейса, выбор производится из выпадающего меню "Стиль меню";
  3. Выбор цвета фона приложения, производится из выпадающего меню "Цвет фона приложения";
  4. Выбор картинки появляющейся при загрузке платформы, выбирается с помощью кнопки "Загрузить".
После настройки вышеописанного переходим к закладке "Настройка меню", в ней происходит основная настройка интерфейса. Для удобства объяснения прономеруем панели окна на рисунке:

Для примера рассмотрим добавку отчета "Внутренний отчет для тестирования движения товаров" в пункт главного меню платформы "Отчеты", следует отметить, что этот способ не является единственным, а просто, по мнению автора, самый простой. (Аналогичным образом можно добавлять справочники, отчеты, формы и т.д. в любое место меню.)

Последовательность:

  1. В панели № 1 выбираем "Основная панель", она соответствует главному меню платформы;
  2. В панели № 3 выбираем ветвь "Отчеты" и в ней находим необходимый отчет:
  3. В панели № 2 выбираем искомый пункт меню "Отчеты":
  4. Перетаскиваем отчет "Внутренний отчет для тестирования движения товаров" в панель № 4;
  5. Нажимаем кнопку "Сохранить".

Удаление проводится выбором ненужного пункта и нажатием на соответствующую кнопку панели № 5.

Закладка "Скрипт" рассматриваться не будет, т.к. внесение исправлений в неё требует знания Pascal Script.

Рассмотрим функциональные возможности панели № 5.

Назначение ярлыков панели слева на право:

  1. Копировать - производит копирование активного пункта;
  2. Вырезать - вырезает активный пункт;
  3. Вставить - вставляет активный пункт;
  4. Создать пункт меню - создаёт пункт меню, пример:
  5. Создать подменю - создает подменю, пример:
  6. Создать разделитель - создаёт разделитель, пример:
  7. Справочник - производит выбор и вставку справочника в выбранное место интерфейса;
  8. Журнал документов - производит выбор и вставку журнала документов в выбранное место интерфейса;
  9. Создание документа - производит выбор и вставку создания документа в выбранное место интерфейса;
  10. Форма - производит выбор и вставку формы в выбранное место интерфейса;
  11. Отчет - производит выбор и вставку отчета в выбранное место интерфейса;
  12. Удалить пункт меню - производит удаление активного пункта меню;
  13. Переместить вверх - перемещает выбранный пункт на одну позицию вверх;
  14. Переместить вниз - перемещает выбранный пункт на одну позицию вниз.


Пользователи и права

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Настройки платформы Galion > Конфигуратор > Пользователи и права
Содержание | Индекс | Главная
Задать вопрос?
Пользователи и права

Права досупа могут быть установлены как для отдельных сотрудников, так и для групп сотрудников, на объекты конфигурации, приведенные в следующей таблице.

Объекты конфигурации
Возможные права доступа
Основные настройки
  • Просмотр и редактирование констант
  • Настройка журнала документов
  • Редактирование печатных форм
  • Просмотр журнала событий
Справочники
  • Просмотр
  • Редактирование записей
  • Удаление записей
  • Создание записей
Документы
  • Создание документа
  • Просмотр документа
  • Редактирование документа
  • Удаление документа
  • Удаление документа из корзины
  • Проведение документа
  • Печать документа
  • Предварительный просмотр печатной формы
  • Редактирование печатной формы
Журналы документов
  • Просмотр своих документов
  • Просмотр чужих документов
  • Просмотр чужих скрытых документов
Отчеты
  • Запуск отчета
Формы
  • Запуск формы
Хранимые процедуры
  • Выполнение хранимой процедуры
Регистры
  • Чтение данных
  • Запись данных
Константы
  • Чтение
  • Изменение

Для установки прав пользователей, или добавления новых пользователей, используется пункт меню конфигуратора "Права и пользователи". Рассмотрим внесение нового пользователя и установку его прав на примере установки прав администратора зала в баре.

Для начала рассмотрим кнопки панели редактирования пользователей:

Панель содержит кнопки:

  1. Редактировать - производит редактирование пользователя и его прав;
  2. Создать новую группу - создает новую группу пользователей;
  3. Удалить группу - удаляет группу пользователей;
  4. Создать нового пользователя - создает нового пользователя;
  5. Удалить пользователя - удаляет пользователя.

Последовательность:

  1. Создадим новую группу пользователей "Админ зала", и раздадим группе все права (имеется возможность сразу же ограничить права группы, отключив пункты, к которым данной группе не следует иметь доступ);
  2. Создадим пользователя в группе "Админ зала";
  3. Наименование пользователя вводим "Иванов";
  4. Идентификатор меняем на "IVANOV";
  5. Выбираем интерфейс "По умолчанию";
  6. Вводим пароль пользователя через кнопку "Изменить пароль";
  7. Нажимаем кнопку "Настроить индивидуально". Следует заметить, что если не вводить изменения в права пользователя, то к нему применяются права группы, в которой он находится, но после нажатия "Настроить индивидуально", ему можно дать/забрать индивидуальные права на использование платформы.
  8. Допустим, было решено не давать Иванову прав на формирование всех отчетов. Выбираем пункт "Отчеты", для каждого отчета снимаем флаг "Запуск отчета".
  9. Помимо этого, Иванову было решено не давать права на правку приходных документов. Для этого выбираем приходные документы и начинаем назначать им права.

В табличной части, представленной на рисунке, имеется 4 графы:

  • Наименование прав - содержит различные права на доступ к документу;
  • Период №1 - В платформе "Галион" было решено внедрить понятия периодов. Период - это промежуток времени (в днях) с момента СОЗДАНИЯ документа, в который с ним может быть проведено или не проведено действие, соответствующие выбранному праву. То есть, если длина периода 1 стоит 10 дней и в этом периоде ему разрешено редактирование документа, то в течение 10 дней пользователь может редактировать выбранный документ, но когда с момента создания проходит более 10 дней, пользователь не сможет провести редактирование данного документа;
  • Период №2 - представляет собой то же самое, что период №1, реализован для более гибкого распределения прав между пользователями;
  • Вне периода - в любой промежуток времени;
Каждый из периодов имеет подграфы "Свой", "Чужой", эти графы означают, разрешается ли пользователю правка созданных им документом или созданных другими пользователями документами. Т.е. если у пользователя стоит флаг, просмотр только "своих" документов, то документы созданные другими пользователями отображаться у него не будут.

У пользователя Иванова снять флаги, соответствующие разрешению "Редактирования документа", "Удаления документа" и "Удаления документа из корзины".

  10. Производим переход к закладке "Протоколирование":

Права в данной закладке выставляются также как и в закладке "Права доступа", вот только в данном случае в зависимости от настроек будет или не будет вноситься информация в журнал событий. В данном случае нажимаем кнопку [image] "Дать полные права", после чего происходит назначение протоколирования всех документов.

  11. Нажимаем кнопку "Сохранить", происходит сохранение пользователя с назначенными ему правами.
После выполнения пункта 11, можно производить подключение к платформе под пользователем "Иванов".


Загрузка обновлений

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Настройки платформы Galion > Конфигуратор > Загрузка обновлений
Содержание | Индекс | Главная
Задать вопрос?
Загрузка обновлений

Для загрузки обновлений на платформу "Галион" предусмотрена система обновления, запускаемая ярлыком "Загрузить пакет обновления" (Ярлык находится на главной панели конфигуратора, войти в конфигуратор можно нажатием сочетания кнопок Ctrl+Alt+S или выбором в главном меню программы Конфигурация - Конфигуратор).

По ярлыку, показанному на рисунке выше. откроется экранная форма "Загрузка пакета обновлений":

Для загрузки пакета обновлений следует:

  1. Прописать путь к файлу пакета обновлений, нажав на кнопку [image];
После выбора пакета обновлений, можно установить флаг "Не компилировать объекты", это существенно ускорит время загрузки пакета обновлений, но делать это не рекомендуется, т.к. могут возникнуть ситуации когда это повлияет на функционирование некоторых модулей платформы;
  2. Нажать кнопку "Загрузить";
  3. В закладке "Список объектов" в случае необходимости устанавливаются настройки ("Не останавливать загрузку при ошибки", "При ошибки перемещать объект в конец списка"), в общем случае рекомендуется оставлять их без изменения;
  4. Нажать кнопку "Начать загрузку пакета обновлений":
  5. После успешного окончания загрузки появится информационное окно, изображенное ниже:

Это означает, что процесс загрузки обновлений успешно завершен.


Требования к ОС и ПК

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Требования к ОС и ПК
Содержание | Индекс | Главная
Задать вопрос?
Требования к ОС и ПК

Платформа "Галион" работает на ПК под управлением ОС Windows линейки NT.

Минимальные требования к ПК совпадают с требованиями ОС (Pentium II 433 МГц, 256 Мб ОЗУ, размеры жесткого диска от 1 Гб, зависят от размера хранимой информации).

Следует устанавливать все рекомендуемые производителем ОС критические обновления. Если поддержка ОС производителей прекращена, то рекомендуется перейти на более современную версию ОС.


Лицензионное соглашение

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Лицензионное соглашение
Содержание | Индекс | Главная
Задать вопрос?
Лицензионное соглашение

ЛИЦЕНЗИОННОЕ СОГЛАШЕНИЕ

на программный продукт "Галион".

ВАЖНО ПРОЧИТАТЬ ВНИМАТЕЛЬНО!

ПРИ ИСПОЛЬЗОВАНИИ ЭТОГО ПРОГРАММНОГО ОБЕСПЕЧЕНИЯ ВЫ ПРИЗНАЕТЕ, ЧТО ВЫ ПРОЧИТАЛИ, ПОНЯЛИ И СОГЛАСНЫ С УСЛОВИЯМИ ЭТОГО СОГЛАШЕНИЯ. В ПРОТИВНОМ СЛУЧАЕ ВЫ НЕ ИМЕЕТЕ ПРАВА ИСПОЛЬЗОВАТЬ ЭТО ПРОГРАММНОЕ ОБЕСПЕЧЕНИЕ, И УДАЛИТЕ ВСЕ КОПИИ ПРОГРАММНОГО ПРОДУКТА ИМЕЮЩИЕСЯ У ВАС.

Настоящее лицензионное соглашение (далее "соглашение") является юридическим документом, заключаемым между Вами (физическим или юридическим лицом, далее "Пользователь") и ООО "Галион-ИТ" (далее "Автор") относительно указанного выше программного продукта (далее "программа" или "программное обеспечение"), включающего в себя программное обеспечение, записанное на соответствующих носителях или на Web-сайте "Автора", любые печатные материалы и любую "встроенную" или электронную документацию. Устанавливая, копируя или иным образом используя программу, Вы тем самым принимаете на себя условия настоящего соглашения. Если Вы не принимаете условий данного соглашения, то Вы не имеете права использовать данную программу и ее следует незамедлительно вернуть обратно продавцу.

ЛИЦЕНЗИЯ НА ПРОГРАММУ

Программа защищена законами и международными соглашениями об авторских правах, а также другими законами и договорами, регулирующими отношения авторского права. Программа лицензируется.

  1. ОБЪЕМ ЛИЦЕНЗИИ.
Настоящее соглашение дает вам нижеследующие права:

1.1.Использование программы. Разрешается установка одновременно на одном компьютере программы или любой предыдущей версии основному пользователю компьютера, на котором установлена эта копия.

1.2.Хранение и использование в сети. Разрешается хранение, установка и запуск копии программы с общедоступного устройства хранения данных (например, сервера сети). При этом для каждого компьютера, на котором установлена или запущена с сервера сети данная программа, необходимо приобрести отдельную лицензию. Лицензия на программу не допускает совместного или одновременного использования программы на разных компьютерах в количестве, более указанного в п. 1.1.

  2. ОПИСАНИЕ ПРОЧИХ ПРАВ И ОГРАНИЧЕНИЙ.
2.1.Ограничения на вскрытие технологии, декомпиляцию и дизассемблирование. Не разрешается осуществлять вскрытие технологии, декомпиляцию и дизассемблирование программы.

2.2.Разделение программы. Программа лицензируется как единое целое. Ее нельзя разделять на составляющие части для использования на нескольких компьютерах.

2.3.Прокат, аренда. Не разрешается предоставлять программу в прокат, аренду или во временное пользование.

2.4.Услуги по технической поддержке. Автор оказывает услуги по технической поддержке программных продуктов (далее "услуги по технической поддержке"). Обращение к Автору за технической поддержкой осуществляется по e-mail, по телефону: +38 0692 557216. Любые дополнительные программы и исходные тексты, переданные вам в результате оказания услуг по технической поддержке, должны рассматриваться как составная часть программы и подпадают, таким образом, под действие ограничений и условий данного соглашения. Технические данные, которые сообщаются службе технической поддержки в ходе обращения, могут быть использованы Автором для внутренних целей, включая техническую поддержку программных продуктов и разработку программного обеспечения. Автор не будет использовать данные сведения в форме, раскрывающей ваши личные сведения.

2.5.Передача программы. Разрешается навсегда уступить все свои права по настоящему соглашению только вместе с продажей или передачей компьютера при условии, что Вы не сохраняете никаких копий, передаете всю программу (включая все составные части, носители и печатные материалы, любые обновления, настоящее соглашение и сертификаты подлинности, если таковые имеются), а получатель соглашается на условия данного соглашения. Если программа является обновлением ("upgrade"), то любая передача должна включать в себя все предыдущие версии программы.

2.6.Прекращение действия соглашения. Без ущерба для любых других своих прав Автор может прекратить действие настоящего соглашения при несоблюдении условий и ограничений данного соглашения, что обяжет вас уничтожить все имеющиеся копии и составляющие части программы.

  3. АВТОРСКОЕ ПРАВО.
3.1.Все права собственности и авторские права на программу (в том числе любые включенные в нее управляющие программы (applets), фотографии, анимации, видео- и звукозаписи, музыку и текст), компоненты ActiveX, сопровождающие ее печатные материалы и любые копии программы принадлежат Автору. Все права Автора на программу защищены законами и международными соглашениями об авторских правах, а также другими законами и договорами, регулирующими отношения авторского права. Следовательно, с программой необходимо обращаться, как с любым другим объектом авторского права, с тем лишь исключением, что программу разрешается установить на один компьютер и сохранить оригинал при условии, что он будет использоваться только как архив или резервная копия. Копирование сопровождающих программу печатных материалов запрещено.

  4. РАЗЛИЧНЫЕ НОСИТЕЛИ ПРОГРАММ.
4.1.Программа может поставляться на нескольких видах носителей, а также по сети Internet исключительно с Web-сайта "Автора". Независимо от их вида и емкости разрешается использовать только носители одного вида, который соответствует именно вашему компьютеру или серверу сети. Не разрешается производить установку с прочих носителей на другие компьютеры, предоставлять носители в прокат или во временное пользование или уступать их для использования в иных целях, за исключением случая полной передачи программного обеспечения, описанного выше.

Copyright © 2006-2008 Galion-IT, Inc.


Контакты, обратная связь

Текущий раздел: Галион-IT: Документация > Контакты, обратная связь
Содержание | Индекс | Главная
Задать вопрос?
Контакты, обратная связь

Адреса офисов ООО "ГАЛИОН-ИТ":

АР Крым, 99003, г.Севастополь, ул. Л.Толстого,6;

тел/факс: +38 0692 557216;

АР Крым, 95047, г.Симферополь, пер. Задорожный, 3/4;

тел/факс: +38 0652 485759.

+38 (050) 393-79-29, +38 (050) 397-70-11

http://www.galion-it.com

Генеральный директор: Шаля Юрий Алексеевич shalya@Galion-it.com | Отдел разработки: develop@Galion-it.com | Служба поддержки: support@Galion-it.com
Технический директор: Безпалый Алексей Анатольевич admin@Galion-it.com | Отдел продаж: sale@Galion-it.com |


Что нового?

Текущий раздел: Что нового?
Содержание | Индекс | Главная
Задать вопрос?
Что нового?

В этом разделе отражены все существенные изменения (дополнения) в настоящей документации.

-------------------------------------------------------------------------------------------

10.10.2009

  1. Исключен из SDK раздел "Инсталляционный пакет (Inno Setup)"

-------------------------------------------------------------------------------------------

05.10.2009

  1. Описаны флаги в документах, в том числе - работа с пользовательскими флагами через интерфейс Конфигуратора. Описаны приемы работы с флагами в скрипте с использованием механизмов класса TGDocFlags.
2. Описан платформенный кеш записей таблиц (GMCache, классы TGCache, TGCachedTable, TGCachedRecord).

-------------------------------------------------------------------------------------------

25.09.2009

  1. Добавлен раздел Вспомогательные функции для документов
  2. Добавлен раздел Вспомогательные функции для форм
  3. Добавлен раздел Вспомогательные функции для отчетов
  4. Добавлен раздел Вспомогательные функции для модулей
В дальнейшем эти функции будут подробно документироваться.
  5. Добавлены примеры в раздел Вспомогательные функции (общие) и Вспомогательные (общие) классы
  6. При создании примеров и вычитке исправлены ошибки в описаниях и мелкие недоработки.
  7. Изменен порядок секций в топиках (описание следует после названия топика).
-------------------------------------------------------------------------------------------

23.09.2009

  1. Описано использование стека вызова функций в отладчике
  2. Описаны возможности поиска, замены. Подробно рассмотрено использование регулярных выражений.
  3. Описаны Горячие клавиши Редактора скриптов
  4. Описаны возможности использования закладок (Горячие клавиши Редактора скриптов)
  5. Добавлено описание функций для обработки ошибок
-------------------------------------------------------------------------------------------

19.09.2009

  1. Откорректирована структура разделов документации (см. раздел Общие принципы работы с Конфигуратором и разработки на платформе)
  2. Добавлен раздел Настроойки редактора скриптов
  3. Добавлена группа разделов Приемы разработки и отладки скриптов
  4. Создан раздел Структура БД с группой подразделов. Уточнение и описание продолжается.
  5. Добавлены примеры использования для классов платформы и их членов, а так же для вспомогательных функций (например, TGDocument.ApplyUpdates, TGRegistry.DBAppendRecord) В документацию включены примеры для всех элементов SDK, реально используемых в практических конфигурациях.
  6. Уточнен (расширен) список используемых Вспомогательных функций и Вспомогательных (общих) классов, путем анализа и построения метрик исходного кода реальных конфигураций.


Содержание

Текущий раздел: Содержание
Содержание
Галион-IT: Документация
Продукты, решения и проекты компании
Платформа Galion, базовые конфигурации
Конфигурация Галион: Торговля
Начало работы (быстрый старт)
Установка платформы и конфигурации
Ввод начальных данных
Настройка оборудования
Настройка прав доступа
Работа с документами
Ввод документов
Журналы документов
Работа кассира
Отчеты и аналитика
Загрузка обновлений конфигурации и платформы
Константы
Список констант
Справочники
Фильтрация
Контрагенты
Банковские учреждения
Продукция
Единицы измерения
Ценовая политика
Налоговые ставки
Валюты
Скидки
Дисконтные карты
Оборудование
Перечисления
Документы
Общие методы работы с документами
Формы ввода документа
Создание документа
Создание документа на основании
Журналы
Все документы
Печатные формы
Редактирование печатных форм
Денежные
Приходный кассовый ордер
Расходный кассовый ордер
Банковская выписка
Счёт
Товарные
С внутренними контрагентами
Внутреннее перемещение
Акт списания - оприходования
Акт инвентаризации
С внешними контрагентами
Приходная накладная
Расходная накладная
Возвратная накладная
Заявка
Товарно-денежные
Отчет ЭККА
Акт переоценки
Отчеты
Товарные отчеты
Отчет по движению товаров
Отчет по остаткам товаров
Отчёт по группам товаров
Остатки
Печать товара
По продажам
Отчет по заложенной и полученной прибыли
Отчет по анализу чеков
Динамика продаж
Отчет по анализу чеков
Отчет по скидкам
Динамика продаж по товарам
Отчет по финансовой прибыли
Взаиморасчеты
Отчет по взаиморасчетам
Отчет по взаиморасчетам (формы оплаты)
Отчет по срокам оплаты
Оборотная ведомость
По сотрудникам
Отчет по ЗП
Отчет по сотрудникам
Аналитика
Отчет по дисконтным картам
Хронометраж касс
Неликвидные товары
Рабочие места (фронты и формы)
Рабочее место кассира
Справочный ларек
Настройки платформы Galion
Настройка системы
Программирование весов
Протокол кассового места
Конфигуратор
Основные настройки
Пользовательские интерфейсы
Пользователи и права
Загрузка обновлений
Требования к ОС и ПК
Лицензионное соглашение
Контакты, обратная связь
Что нового?


Индекс

Текущий раздел: Индекс
Индекс
Search Result
Индекс
А | Б | В | Г | Д | Е | Ж | З | И | К | Л | Н | О | П | Р | С | Т | У | Ф | Х | Ц | Ч
А
АИ
Акт инвентаризации
Акт переоценки
Акт списания - оприходования
Аналитика
АП
АСО
Б
Банковская выписка
Банковские учреждения
БВ
В
Валюты
Ввод документов
Ввод начальных данных
Взаиморасчеты
ВН
Внутреннее перемещение
Возвратная накладная
ВП
Все документы
Выгрузка в терминал
Г
Галион-IT: Документация
Д
Денежные
Динамика продаж
Динамика продаж по товарам
Дисконтные карты
Документы
Е
Единицы измерения
Ж
Журналы
Журналы документов
З
Загрузка обновлений
Загрузка обновлений конфигурации и платформы
Заявка
ЗВК
И
Импорт-Экспорт
К
Кассовый отчет
Константы
Торговля
Контакты, обратная связь
Контрагенты
Конфигуратор
Конфигурация Галион: Торговля
Л
Лицензионное соглашение
Н
Налоговые ставки
Настройка оборудования
Настройка прав доступа
Настройка системы
Настройка терминала сбора данных Casio DT-930M51E
Настройка терминала сбора данных CipherLab PT 8001L
Настройка терминала сбора данных Opticon PHL-1300 TaskM v3.0
Настройки платформы Galion
Начало работы (быстрый старт)
Неликвидные товары
О
Оборотная ведомость
Оборудование
Общие методы работы с документами
Основные настройки
Остатки
Отчет по анализу чеков
Отчет по взаиморасчетам
Отчет по взаиморасчетам (формы оплаты)
Отчёт по группам товаров
Отчет по движению товаров
Отчет по дисконтным картам
Отчет по заложенной и полученной прибыли
Отчет по ЗП
Отчет по остаткам товаров
Отчет по скидкам
Отчет по сотрудникам
Отчет по срокам оплаты
Отчет по финансовой прибыли
Отчет ЭККА
Отчеты
Отчеты и аналитика
ОЭККА
П
Перечисления
Печатные формы
Печать товара
ПКО
Платформа Galion, базовые конфигурации
ПН
По продажам
По сотрудникам
Пользователи и права
Пользовательские интерфейсы
Приходная накладная
Приходный кассовый ордер
Программирование весов
Продукты, решения и проекты компании
Продукция
Протокол кассового места
Р
Работа кассира
Работа с документами
Рабочее место кассира
Рабочие места (фронты и формы)
Расходная накладная
Расходный кассовый ордер
Редактирование констант
Редактирование печатных форм
РКО
РН
С
С внешними контрагентами
С внутренними контрагентами
Скидки
Создание документа
Создание документа на основании
Список констант
Справочники
Справочный ларек
Счёт
Т
Товарно-денежные
Товарные
Товарные отчеты
Торговля
Требования к ОС и ПК
У
Установка платформы и конфигурации
Ф
Фильтрация
Формы ввода документа
Х
Хронометраж касс
Ц
Ценовая политика
Ч
Что нового?


Импорт-Экспорт

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Импорт-Экспорт
Содержание | Индекс | Главная
Задать вопрос?
Импорт-Экспорт

Данные системы (справочники, документы и т.п.) могут быть импортированы и экспортированы, как с различными портативными устройствами (POS-терминалы, устройства чтения штрих-кодов, весы и т.п.), так и с внешними документами для обмена данными с другими программами (1C:Торговля, Excel и т.п.).

Разделы
Название | Описание
Выгрузка в терминал | Справочники товаров могут быть выгружены из конфигурации в терминалы сбора данных. Могут быть выгружены как все, так и отдельные выбранные товары.


Настройка терминала сбора данных Casio DT-930M51E

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Импорт-Экспорт > Выгрузка в терминал > Настройка терминала сбора данных Casio DT-930M51E
Содержание | Индекс | Главная
Задать вопрос?
Настройка терминала сбора данных Casio DT-930M51E

Внимание! Не рекомендуется изменять настройки терминала без необходимости!

Вызов диалога настройки терминала:

Диалог настройки терминала сбора данных Casio DT-930M51E:


Настройка терминала сбора данных CipherLab PT 8001L

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Импорт-Экспорт > Выгрузка в терминал > Настройка терминала сбора данных CipherLab PT 8001L
Содержание | Индекс | Главная
Задать вопрос?
Настройка терминала сбора данных CipherLab PT 8001L

Внимание! Не рекомендуется изменять настройки терминала без необходимости!

Вызов диалога настройки терминала:

Диалог настройки терминала сбора данных CipherLab PT 8001L:


Настройка терминала сбора данных Opticon PHL-1300 TaskM v3.0

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Импорт-Экспорт > Выгрузка в терминал > Настройка терминала сбора данных Opticon PHL-1300 TaskM v3.0
Содержание | Индекс | Главная
Задать вопрос?
Настройка терминала сбора данных Opticon PHL-1300 TaskM v3.0

Внимание! Не рекомендуется изменять настройки терминала без необходимости!

Вызов диалога настройки терминала:

Диалог настройки терминала сбора данных Opticon PHL-1300 TaskM v3.0:


Выгрузка в терминал

Текущий раздел: Галион-IT: Документация > Продукты, решения и проекты компании > Платформа Galion, базовые конфигурации > Конфигурация Галион: Торговля > Импорт-Экспорт > Выгрузка в терминал
Содержание | Индекс | Главная
Задать вопрос?
Выгрузка в терминал

Справочники товаров могут быть выгружены из конфигурации в терминалы сбора данных.

Могут быть выгружены как все, так и отдельные выбранные товары.

Вызов формы выгрузки:

Параметры выгрузки:

В настоящее время системой поддерживается работа с терминалами Casio DT-930M51E, CipherLab PT 8001L, Opticon PHL-1300 TaskM v3.0

Разделы
Название | Описание
Настройка терминала сбора данных Casio DT-930M51E | Внимание! Не рекомендуется изменять настройки терминала без необходимости!
Настройка терминала сбора данных CipherLab PT 8001L | Внимание! Не рекомендуется изменять настройки терминала без необходимости!
Настройка терминала сбора данных Opticon PHL-1300 TaskM v3.0 | Внимание! Не рекомендуется изменять настройки терминала без необходимости!


Галион-IT: Документация

Текущий раздел: Галион-IT: Документация
Галион-IT: Документация

Компания "Галион-ИТ" занимается разработкой, внедрением, сопровождением систем автоматизации бизнеса. Мы предлагаем:

  • решения "под ключ" (разработка ТЗ, создание автоматизированной программно-аппаратной системы, внедрение, сопровождение);
  • типовые решения с широкими возможностями настройки под клиента;
  • решения на КПК, интегрируемые в учетные системы клиента.

Для реализации учетных систем нашей компанией была разработана Платформа "Галион", которая на данный момент является гибкой, надежной и динамичной (т.е. изменяемой в любой момент времени) системой. Она не имеет ограничений в реализации, позволяет создавать автоматизированные рабочие места (АРМ) любой сложности, имеет гибкие механизмы настройки.

Типовые решения позволяют:

  • Произвести полную автоматизацию бизнеса, без каких-либо доработок конфигураций.
  • Вести общий учет по нескольким юридическим и физическим лицам.
  • Установить и настроить систему без привлечения наших специалистов.
  • Самим подключить и настроить широкий спектр оборудования.
  • Самостоятельно настраивать и определять права, безопасность, протоколирование работы пользователей.
  • Самостоятельно определять вид и количество рабочих мест (АРМ).
  • Иметь постоянное обновление конфигурации, в т.ч. через интернет.
  • Вносить изменения в любые печатные формы.
  • Создавать собственные отчеты.
  • Осуществлять импорт-экспорт данных.
  • Возможность любых доработок конфигурации.

Среди бизнесменов широко распространена практика ведения деятельности одновременно по нескольким юридическим лицам. Например, в магазине или кафе есть алкогольно-табачный отдел оформленный по лицензии и продтовары, которые продаются по единому налогу. В наших решениях предусмотрена возможность ведения учета и анализа, как по отдельным направлениям, так и все вместе.

Все программное обеспечение: платформа "Галион", библиотеки подключения весов, касс, терминалов сбора данных и т.д. являются СОБСТВЕННОЙ РАЗРАБОТКОЙ компании.

Приобретая наше программное обеспечение, Вы получаете полный пакет и сопровождение от одного производителя. У Вас не будут возникать проблемы объединения программ разных производителей, не придется ломать голову, как все оборудование и программы заставить работать вместе, как перенести информацию из учетной системы куда-либо, например, в Exсel.

Разделы
Название | Описание
Продукты, решения и проекты компании |
Контакты, обратная связь | Адреса офисов ООО "ГАЛИОН-ИТ": АР Крым, 99003, г.Севастополь, ул. Л.Толстого,6; тел/факс: +38 0692 557216; АР Крым, 95047, г.Симферополь, пер. Задорожный, 3/4; тел/факс: +38 0652 485759. +38 (050) 393-79-29, +38 (050) 397-70-11 http://www.galion-it.com